<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Bank of Ghana partners 2 institutions to boost SME growth" />
	<meta name="twitter:description" content="The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/sept/14/BoG.jpg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Bank of Ghana partners 2 institutions to boost SME growth" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-11-14T10:26:55+00:00" />
	<meta property="article:modified_time" content="2022-11-14T10:26:55+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Business" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" />
	<meta property="og:description" content="The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/14/BoG.jpg" />
	<meta name="description" content="The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Bank of Ghana partners 2 institutions to boost SME growth - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
	<meta property="og:title" content="Bank of Ghana partners 2 institutions to boost SME growth" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/14/BoG.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Business", "item": "https://www.primenewsghana.com/business.html" }, { "@type": "ListItem", "position": 3, "name": "Bank of Ghana partners 2 institutions to boost SME growth", "item": "https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" }, "headline": "Bank of Ghana partners 2 institutions to boost SME growth", "description": "&lt;h2&gt;The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/sept/14/BoG.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-11-14T10:26:55+00:00", "dateCreated": "2022-11-14T10:26:55+00:00", "dateModified": "2022-11-14T10:26:55+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html" }, "headline": "Bank of Ghana partners 2 institutions to boost SME growth", "description": "&lt;h2&gt;The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/sept/14/BoG.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-11-14T10:26:55+00:00", "dateCreated": "2022-11-14T10:26:55+00:00", "dateModified": "2022-11-14T10:26:55+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class="data-control-id-237857 bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class="data-control-id-237858 bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html?template=pknews&is_preview=on"><span>General News</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-188  current">
<a class="  active" title="Business news" href="/business.html?template=pknews&is_preview=on"><span>Business</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html?template=pknews&is_preview=on"><span>World</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Ghana Sports news" href="/sports.html?template=pknews&is_preview=on"><span>Sports</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html?template=pknews&is_preview=on"><span>Features </span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html?template=pknews&is_preview=on"><span>Short Stories</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html?template=pknews&is_preview=on"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/business/bank-of-ghana-partners-2-institutions-to-boost-sme-growth.html">
                Bank of Ghana partners 2 institutions to boost SME growth            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-11-14T10:26:55+00:00" >Date: 14 November 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By primenewsghana</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Business</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/sept/14/BoG.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>The Bank of Ghana (BoG) have partnered with two institutions to create opportunities for international trade and financial cooperation for micro, small and medium enterprises (MSMEs) in the country.</h2>
 
<p>The central bank signed a memorandum of understanding (MOU) with its Singaporean counterpart, the Monetary Authority of Singapore (MAS) and the Development Bank Ghana (DBG) last week to develop the Ghana Integrated Financial Ecosystem (GIFE).</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>A joint statement from the three partners said the agreement aimed to enhance financial capabilities and access for MSMEs in the country.</p>
<p>It said it would help them to generate greater opportunities for trade and financial services cooperation between Singapore and Ghana.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“Over time, it is envisaged that the integrated financial ecosystem model can serve the Asia-Africa SME trade corridor more broadly,” the statement said.</p>
<p>READ ALSO: <a title="Adongo provided false data - BoG denies illegally giving gov't GH¢70bn" href="/business/adongo-provided-false-data-bog-denies-illegally-giving-gov-t-gh-70bn.html?template=pknews&amp;is_preview=on">Adongo provided false data - BoG denies illegally giving gov't GH¢70bn</a></p>
<p>The statement explained that GIFE would offer an open digital infrastructure for MSMEs in Ghana and Singapore in four key areas.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>It listed the areas to include SME financial empowerment programme to help MSMEs build foundational digital financial literacy skills and gain a good understanding of cross-border financial services.</p>
<p>It said it would also help MSMEs in Ghana and Singapore to expand their international business connections in Asia and Africa, through a network of business-to-business electronic-commerce platforms.</p>
<p>“The DBG and partner financial institutions will provide digital trade finance and guarantees for eligible MSMEs through a digital platform.</p>
<p>“The MAS, BoG, DBG and financial institutions will jointly develop financial trust frameworks to assess creditworthiness for financing by enabling financial institutions to use alternative data sets, such as the track record of successful payments to suppliers and tax payments to relevant authorities,” the statement said.</p>
<p>The statement explained that the GIFE was a collaborative effort across public and financial entities, FinTechs and tech solution providers in Ghana and Singapore.</p>
<p>It said the collaborating institutions included Proxtera3, Consolidated Bank of Ghana, ANEXT Bank, Enterprise Singapore, and the Global FinTech Institute.</p>
<p>The Chief FinTech Officer of MAS, Sopnendu Mohanty, said the MAS had worked closely with BoG since the announcement of the Financial Trust Corridor in 2020.</p>
<p>“The GIFE is an important step to foster closer collaboration between the two central banks and important emerging markets. The GIFE is a rethink to potentially leapfrog traditional financial inclusion approaches with combined support mechanisms powered by smarter data that MSMEs and financial institutions can tap into based on their needs,” Mr Mohanty said.</p>
<p>The Governor of BoG, Dr Ernest Addison, said the memorandum further demonstrated the bank’s commitment to working with key stakeholders to explore innovative financing models.</p>
<p>“It also further demonstrates our commitment to the Business Sans Borders initiative, which we partnered with the MAS to enhance MSME contribution to economic growth and in line with the government’s broader economic transformation goals,” Dr Addison said.</p>
<p>The Chief Executive Officer (CEO) of DBG, Mr K. Duker, said the bank believed that the partnership would mark a pivotal moment in DBG’s mission to provide sustainable finance solutions to Ghanaian businesses and facilitate multi-generational, sustainable economic growth.</p>
<p>He said the DBG recognised the crucial role of SMEs in the country’s economy and the GIFE programme would further strengthen the bank’s ability to catalyse SME growth by ensuring that they got the financial solutions they needed to achieve their full potential.</p>
<p>According to him, SMEs were a key pillar of Ghana's economic resilience, prosperity and international competition; hence, the optimism that the journey to unlock their potential would yield excellent results for the people and the country.</p>
<p>Source: Graphic</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/anas-galamsey-ecomony-expose-akufo-addo-terminates-appointment-of-charles-adu-boahen.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-dbaf8647558d2f0bd0f862b7c2a2937f.jpg" title="Anas' Galamsey Ecomony exposé: Akufo-Addo terminates appointment of Charles Adu Boahen" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/anas-galamsey-ecomony-expose-akufo-addo-terminates-appointment-of-charles-adu-boahen.html">Anas' Galamsey Ecomony exposé: Akufo-Addo terminates appointment of Charles Adu Boahen</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/policeman-jailed-for-assisting-ex-convict-travel-abroad.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-9ab3deb4200ec04a613d882b3b822c16.jpg" title="Policeman jailed for assisting ex-convict travel abroad" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/policeman-jailed-for-assisting-ex-convict-travel-abroad.html">Policeman jailed for assisting ex-convict travel abroad</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ges-reacts-to-viral-video-of-chiana-students-insulting-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-7592ba0c48b4360bd62bb5861ff0a852.jpg" title="GES reacts to viral video of Chiana students insulting Akufo-Addo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ges-reacts-to-viral-video-of-chiana-students-insulting-akufo-addo.html">GES reacts to viral video of Chiana students insulting Akufo-Addo</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/betpawa-premier-league-matchday-6-wrap-kotoko-go-2nd-bechem-stunned-at-home.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-f50feb6e79608f20640c790d23eddc32.jpg" title="betpawa Premier League matchday 6 wrap: Kotoko go 2nd, Bechem stunned at home" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/betpawa-premier-league-matchday-6-wrap-kotoko-go-2nd-bechem-stunned-at-home.html">betpawa Premier League matchday 6 wrap: Kotoko go 2nd, Bechem stunned at home</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id23 allmode-featured">

				<div class="allmode-img"><a href="/features/anas-writes-our-minister-the-cash.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-7d58303bb23c1d24f56c1cbce96d225d.jpg" title="Anas writes: Our Minister &amp; the cash" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/features/anas-writes-our-minister-the-cash.html">Anas writes: Our Minister & the cash</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/ndc-regional-elections-know-the-newly-elected-executives.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-b3c7025b0ee642007fa0fc5460dcd201.jpg" title="NDC regional elections: Know the newly elected executives" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/ndc-regional-elections-know-the-newly-elected-executives.html">NDC regional elections: Know the newly elected executives</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/yea-trains-6-000-community-health-workers.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-340dffc5104b0e65ccda0914c4fd826f.jpg" title="YEA trains 6,000 community health workers" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/yea-trains-6-000-community-health-workers.html">YEA trains 6,000 community health workers</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/all-set-for-premiere-of-anas-galamsey-ecomony-expose-after-aicc-u-turn.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-976b14e00dc85fd90041afb785f9040f.jpg" title="All set for premiere of Anas' Galamsey Ecomony exposé after AICC U-turn" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/all-set-for-premiere-of-anas-galamsey-ecomony-expose-after-aicc-u-turn.html">All set for premiere of Anas' Galamsey Ecomony exposé after AICC U-turn</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/gov-t-to-sell-saglemi-housing-project-to-private-developer.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-d006ee9a8d8df2a686185f26642c3495.jpg" title="Gov’t to sell Saglemi housing project to private developer" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/gov-t-to-sell-saglemi-housing-project-to-private-developer.html">Gov’t to sell Saglemi housing project to private developer</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19 allmode-featured">

				<div class="allmode-img"><a href="/entertainment/country-star-dolly-parton-gets-100m-award-from-jeff-bezos.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-7a96738098962a51c898a2f54972703c.jpg" title="Country star Dolly Parton gets $100m award from Jeff Bezos" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/country-star-dolly-parton-gets-100m-award-from-jeff-bezos.html">Country star Dolly Parton gets $100m award from Jeff Bezos</a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class="data-control-id-1547536 bd-block-42 bd-own-margins "  data-block-id="355">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class="data-control-id-1629163 bd-block-73 bd-own-margins "  data-block-id="337">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class="data-control-id-1402812 bd-block-34 bd-own-margins "  data-block-id="178">
        
    <div class="data-control-id-1402835 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html?template=pknews&is_preview=on"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class="data-control-id-1569710 bd-block-36 bd-own-margins "  data-block-id="179">
        
    <div class="data-control-id-1569737 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html?template=pknews&is_preview=on"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html?template=pknews&is_preview=on"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html?template=pknews&is_preview=on"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html?template=pknews&is_preview=on"><span>World News</span></a></li><li class="item-187 active"><a title="Business and Financial news" href="/business.html?template=pknews&is_preview=on"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class="data-control-id-1986491 bd-block-161 bd-own-margins "  data-block-id="180">
        
    <div class="data-control-id-1986520 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html?template=pknews&is_preview=on"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html?template=pknews&is_preview=on"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html?template=pknews&is_preview=on"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html?template=pknews&is_preview=on"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html?template=pknews&is_preview=on"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class="data-control-id-2091549 bd-block-174 bd-own-margins "  data-block-id="359">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>