<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2838"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2838"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2838"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2838" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2838"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghana news, news from ghana, local ghana news, headlines in Ghana, Daily Ghana News, news in Ghana, business in ghana, Entertainment in Ghana, sports and lifestyle news." />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="Mutala Stifler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="COVID-19 active cases now 847" />
	<meta name="twitter:description" content="Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/dec/06/Coronavirus-e1584100387456.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="canonical" content="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="COVID-19 active cases now 847" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-12-06T12:09:16+00:00" />
	<meta property="article:modified_time" content="2020-12-06T12:09:16+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="general news" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" />
	<meta property="og:description" content="Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/dec/06/Coronavirus-e1584100387456.jpg" />
	<meta name="description" content="Latest and updated local news in Ghana covering politics, Sports, ghana entertainment, Ghana business and more" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>COVID-19 active cases now 847 - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?cb56a547f23d633931acb28bc2258df4" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?fcb5107029f672f13f2d0eee5968856c" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?fcb5107029f672f13f2d0eee5968856c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?fcb5107029f672f13f2d0eee5968856c" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?cb56a547f23d633931acb28bc2258df4" type="text/javascript"></script>
	<meta property="og:title" content="COVID-19 active cases now 847" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/dec/06/Coronavirus-e1584100387456.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325. " />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.primenewsghana.com/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "COVID-19 active cases now 847", "item": "https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" }, "headline": "COVID-19 active cases now 847", "description": "Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/dec/06/Coronavirus-e1584100387456.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-12-06T12:09:16+00:00", "dateCreated": "2020-12-06T12:09:16+00:00", "dateModified": "2020-12-06T12:09:16+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html" }, "headline": "COVID-19 active cases now 847", "description": "Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/dec/06/Coronavirus-e1584100387456.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-12-06T12:09:16+00:00", "dateCreated": "2020-12-06T12:09:16+00:00", "dateModified": "2020-12-06T12:09:16+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2838" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2838" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2838"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  current">
<a class="  active" title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/general-news/covid-19-active-cases-now-847.html">
                COVID-19 active cases now 847            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-12-06T12:09:16+00:00" >Date: 06 December 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">general news</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/dec/06/Coronavirus-e1584100387456.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Two more persons have died from the Coronavirus disease in Ghana, bringing the total number of deaths to 325.</h2>
 
<p>The country has also recorded 91 new cases, making the cumulative number of cases 52,096.</p>
<p>An update by the Ghana Health Service (GHS) said as at November 30, the country’s number of active cases was 847.</p>
<p>Of the number of active cases, four were critical, three on a ventilator and 15 severe.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>It said the total discharged or recoveries stood at 50,924.</p>
<p>It added that the country has since March conducted 601,007 tests for the COVID-19.</p>
<p>According to the GHS update, 311 cases of the disease had been recorded among travellers who arrived in Ghana through the Kotoka International Airport (KIA).</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Of the total, 159 had been discharged or recovered.</p>
<p>Three regions have no active cases. They are the Oti, Savannah and Upper West Regions.</p>
<p>The Greater Accra Region still leads with the highest number of active cases.</p>
<p> </p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/general-news/covid-19-active-cases-now-847.html' data-num-posts='10' data-width='600' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/gfa-express-gratitude-to-gov-t-for-supporting-gpl-clubs-with-900k.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-658fe39ef8f965508c4993b815e095bb.jpg" width="140" height="100" title="GFA express gratitude to gov't for supporting GPL clubs with ₵900k" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gfa-express-gratitude-to-gov-t-for-supporting-gpl-clubs-with-900k.html">GFA express gratitude to gov't for supporting GPL clubs with ₵900k</a></h4>
		
		
				<div class="allmode-text">The Ghana Football Association (GFA), on Friday, December 04, 2020 received a&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/2020-election-akufo-addo-to-address-nation-tonight.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-03324a458288ef56609c1ff560a58743.jpg" width="140" height="100" title="2020 Election: Akufo-Addo to address nation tonight" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/2020-election-akufo-addo-to-address-nation-tonight.html">2020 Election: Akufo-Addo to address nation tonight</a></h4>
		
		
				<div class="allmode-text">President Akufo-Addo will tonight at 8 pm address the nation ahead of Monday's&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/2020-election-mahama-akufo-addo-sign-peace-pact.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-aaca2dbc7c03ccf019f5894a4c347688.jpg" width="140" height="100" title="2020 Election: Mahama, Akufo-Addo sign peace pact" alt="John Mahama & Akufo-Addo" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/2020-election-mahama-akufo-addo-sign-peace-pact.html">2020 Election: Mahama, Akufo-Addo sign peace pact</a></h4>
		
		
				<div class="allmode-text">Flagbearers of the two main political parties, President Akufo-Addo and John&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/wontumi-has-not-been-arrested-npp.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6a78145f5cd20815b2624a2d3c97189e.jpg" width="140" height="100" title="Wontumi has not been arrested-NPP" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/wontumi-has-not-been-arrested-npp.html">Wontumi has not been arrested-NPP</a></h4>
		
		
				<div class="allmode-text">The ruling New Patriotic Party has denied claims that its Ashanti regional&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/we-ll-provide-resilient-network-quality-during-2020-election-telecom-chamber.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-60beffd3673d54da450c5dc496d95ac6.jpg" width="140" height="100" title="We'll provide resilient network quality during 2020 election- Telecom Chamber" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/we-ll-provide-resilient-network-quality-during-2020-election-telecom-chamber.html">We'll provide resilient network quality during 2020 election- Telecom Chamber</a></h4>
		
		
				<div class="allmode-text">The Ghana Chamber of Telecommunications says its members are devising measures&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/cafcl-kotoko-vs-fc-nouadhibou-clash-called-off-due-to-covid-19.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ff2b47edd370987b6aafcf7604b535a5.jpg" width="140" height="100" title="CAFCL: Kotoko vs FC Nouadhibou clash called off due to Covid-19" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/cafcl-kotoko-vs-fc-nouadhibou-clash-called-off-due-to-covid-19.html">CAFCL: Kotoko vs FC Nouadhibou clash called off due to Covid-19</a></h4>
		
		
				<div class="allmode-text">The CAF Confederation Cup second leg encounter between Asante Kototo&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/gpl-hearts-of-oak-share-spoils-with-karela-king-faisal-pick-first-win-of-the-season.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-876eac87777383e4f538ac84afb174d9.jpg" width="140" height="100" title="GPL: Hearts of Oak share spoils with Karela, King Faisal pick first win of the season" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gpl-hearts-of-oak-share-spoils-with-karela-king-faisal-pick-first-win-of-the-season.html">GPL: Hearts of Oak share spoils with Karela, King Faisal pick first win of the season</a></h4>
		
		
				<div class="allmode-text">Hearts of Oak on Friday, drew goalless against Karela United Football Club in a&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/justice-gbadegbe-retires-as-supreme-court-judge.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-564c2c8d2ff9622283e8a1dff9329b32.jpg" width="140" height="100" title="Justice Gbadegbe retires as Supreme Court Judge" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/justice-gbadegbe-retires-as-supreme-court-judge.html">Justice Gbadegbe retires as Supreme Court Judge</a></h4>
		
		
				<div class="allmode-text">Justice Nasiru Sulemana Gbadegbe has retired as a Justice of the Supreme Court.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/cafcl-caf-reschedule-kotoko-fc-nouadhibou-called-off-clash.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-e162f75d05a405d8f43dd30d5f4ce09b.jpg" width="140" height="100" title="CAFCL: CAF reschedule Kotoko-FC Nouadhibou called off clash" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/cafcl-caf-reschedule-kotoko-fc-nouadhibou-called-off-clash.html">CAFCL: CAF reschedule Kotoko-FC Nouadhibou called off clash</a></h4>
		
		
				<div class="allmode-text">The Confederation of African Football (CAF) has rescheduled Asante Kotoko’s CAF&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/use-today-s-church-service-to-pray-for-peaceful-2020-election-akufo-addo-to-christians.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-faa9dd8244bc87fb89993a209fbd2f63.jpg" width="140" height="100" title="Use today's church service to pray for peaceful 2020 election – Akufo-Addo to Christians" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/use-today-s-church-service-to-pray-for-peaceful-2020-election-akufo-addo-to-christians.html">Use today's church service to pray for peaceful 2020 election – Akufo-Addo to Christians</a></h4>
		
		
				<div class="allmode-text">President Akufo-Addo has in a statement called on the Christian Community to&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177 active"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>