<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" />    <link href="https://www.primenewsghana.com/templates/primetake/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/primetake/jquery.js?version=1.0.1265"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/primetake/bootstrap.min.js?version=1.0.1265"></script>
<!--[if lte IE 9]>
<script src="/templates/primetake/layout.ie.js?version=1.0.1265"></script>
<link rel="stylesheet" href="/templates/primetake/layout.ie.css?version=1.0.1265" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/primetake/layout.core.js?version=1.0.1265"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghanaweb News, Ghana General News, News From Ghana, Crime Reports" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="desmond.bruce1" />
		<meta name="author" content="Clement Edward Kumsah" />
	<meta name="copyright" content="Primenewsghana.com" />
	<meta name="canonical" content="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/may/7/nabco.png_SHARP.png" />
	<meta property="og:title" content="Reasons why the Nation Builders’ Corps may not work in Ghana " />
	<meta property="og:description" content="Nation Builders Corps - NABCO programme is a government initiative to address graduate unemployment to solve social problems." />
	<meta name="description" content="Nation Builders Corps - NABCO programme is a government initiative to address graduate unemployment to solve social problems." />
	<title>Reasons why the Nation Builders’ Corps may not work in Ghana  - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.15thfeb.css" rel="stylesheet" type="text/css" />
	<meta property="fb:pages" content="1715906461955288" />
	<meta property="og:title" content="Reasons why the Nation Builders’ Corps may not work in Ghana " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/may/7/nabco.png_SHARP.png" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="Nation Builders Corps - NABCO programme is a government initiative to address graduate unemployment to solve social problems." />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.primenewsghana.com", "potentialAction": { "@type": "SearchAction", "target": "https://www.primenewsghana.com/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.primenewsghana.com", "logo": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Primenewsghana.com", "url": "https://www.primenewsghana.com", "sameAs": [ "https://www.facebook.com/primenewsghana", "https://twitter.com/primenewsghana", "https://plus.google.com/+Primenewsghana", "https://www.instagram.com/primenewsghana", "https://www.youtube.com/channel/UCwTOjDp8yL7PYcicNX0XZXg" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/general-news.html", "name": "News" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html", "name": "Reasons why the Nation Builders’ Corps may not work in Ghana " } }] } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="PrimeNewsGhana.com">
<meta property="twitter:site" content="@primenewsghana">
<meta property="og:locale" content="en-GB">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch">
        <link rel="stylesheet" href="/templates/primetake/css/bootstrap.css?version=1.0.1265" media="screen" />
            <link rel="stylesheet" href="/templates/primetake/css/template.css?version=1.0.1265" media="screen" />
            <script src="/templates/primetake/script.js?version=1.0.1265"></script>
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-78977309-1']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
<body class=" bootstrap bd-body-3  bd-pagebackground-32 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-6 container-effect container "><div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
    <div class="bd-container-inner bd-content-element">
        <script> window.fbAsyncInit = function() { FB.init({ appId : '1396450703736402', xfbml : true, version : 'v2.10' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>    </div>
</div></div>
	
		<div class="bd-containereffect-9 container-effect container "><div class=" bd-layoutbox-1 hidden-xs  bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="true">
                        
                <div class=" bd-responsivemenu-1 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-3 ">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-203">
<a href="/"><span>Home</span></a></li><li class=" bd-menuitem-4 item-206">
<a href="/contact-us-2.html"><span>Contact Us</span></a></li><li class=" bd-menuitem-4 item-374">
<a href="/election-2016.html"><span>Election 2016</span></a></li></ul>                    </div>
                </div>
            
                </div>
                    </div>
        
    	
		        	
		<div class=" bd-layoutcontainer-11 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-25 
 col-sm-12">
    <div class="bd-layoutcolumn-25 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-13 clearfix" >
            <div class=" bd-block-15 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p>CALL US : +233 0302 230 696 Email: info@primenewsghana.com</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-21 container-effect container "><div class=" bd-layoutbox-4  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-3 hidden-sm hidden-xs" href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/8ae577adce0957abd66a15521dc6ba46_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<a class=" bd-logo-2 hidden-md hidden-lg" href="https://www.primenewsghana.com/">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/3eb5f7803959adb0f48a1bc62048c454_PRIME2NEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<form id="search-3" role="form" class=" bd-search-3 hidden-xs bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-9 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-4 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-3 .bd-icon-4').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-3').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<form id="search-10" role="form" class=" bd-search-10 hidden-md hidden-sm hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-6 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-13 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-10 .bd-icon-13').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-10').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<h2 class=" bd-textblock-3 hidden-xs bd-content-element">
    Prime News Ghana<br></h2>
	
		<p class=" bd-textblock-2 hidden-xs bd-content-element">
    News. When Its New...</p>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-22 container-effect container ">
<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-1 bd-no-margins bd-margins "><div class=" bd-layoutbox-5   bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-6 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-11 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-101 ">
<a title="Ghana News, news in Ghana, Prime news top stories" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-104  current">
<a class=" Ghana news and all local top stories active" title="Local Ghana News on Prime news ghana" href="/general-news.html"><span>News</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-106 ">
<a href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-188 ">
<a title="Ghana Business, Economic and Financial News" href="/business.html"><span>Primebusiness</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-111 ">
<a title="Today's Prime World, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-107 ">
<a href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-108 ">
<a title="Primenews Ghana Entertainment and Showbiz" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-103 ">
<a href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-477 ">
<a href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-326 ">
<a href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-443 ">
<a href="/gossip-bizzare.html"><span>Gossip</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-506 ">
<a href="/opinion.html"><span>Opinion</span></a></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        
        </div>
</div>
</div>
</div>
</header>
	
		<div class="bd-containereffect-14 container-effect container ">    
        <div class=" bd-joomlaposition-2  clearfix" >
            <div class=" bd-block-37 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/49.html" target="_blank" rel="noopener noreferrer"
							title="FNB-728x90 Under Menu">
							<img
								src="https://www.primenewsghana.com/images/banners/2018/LeaderBoard_Banners_728x90_1.jpg"
								alt="First National Bank - Join our community"
								 width="728"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        </div>
        </div>
	
		<div class="bd-containereffect-31 container-effect container ">
<div class="bd-contentlayout-1  bd-sheetstyles-4  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-1 bd-flex-wide bd-no-margins">
    <div class=" bd-content-10">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h2 class=" bd-postheader-3"  itemprop="name">
                        <a href="/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html">
                Reasons why the Nation Builders’ Corps may not work in Ghana             </a>
            </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2018-05-07T00:24:55+00:00" itemprop="datePublished">Date: 07 May 2018</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>By Clement Edward Kumsah</span></span>
</div>
	
			
			
		<div class=" bd-posticoncategory-9 hidden-xs">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name"><a href="/general-news.html" itemprop="genre">general news</a></span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/may/7/nabco.png_SHARP.png" alt="Nation_Builders’_Corps " class=" bd-imagestyles-7" itemprop="image"/>
            
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-contentlayout-offset"  itemprop="articleBody">
    <div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=946493835400498";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="false"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh">
    					<a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.primenewsghana.com%2Fgeneral-news%2Freasons-why-the-nation-builders-corps-may-not-work-in-ghana.html','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Share</span></a>
    					
						</div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Reasons why the Nation Builders&rsquo; Corps may not work in Ghana " data-count="horizontal" data-via="primenewsghana" data-url="https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html'></g:plusone>
						<g:plus annotation='bubble' href='https://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html' action='share'></g:plus>
						</div></div></div><h2>The Nation Builders Corps - NABCO programme is a government initiative to address graduate unemployment to solve social problems.</h2>
 
<h3>The focus of the Nation Builders Corps will be solving public service delivery in health, education, agriculture, technology, governance and drive revenue mobilization and collection.</h3>
<p>The Nation Builders Corps recognizes the role played by other pathways that currently exist under various government institutions and agencies. In a sense, NABCO ultimately offers a convergence for the employment initiatives landscape.</p>
<p>Days after the launch of the Nation Builders Corps by President Akufo-Addo, there has been several attacks and counter-attacks on the initiative by politicians, policy think tanks amongst others on the feasibility of the Nation Builders Corps.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Irrespective of the fact that government of Ghana has given the assurance that it is ready to deploy trainees to begin the programme on August 2018, several Ghana citizens including policy think tanks and politicians are of the view that the Nation Builders Corps is an unnecessary initiative.</p>
<p><em><a href="/politics.html">Prime News Ghana </a></em>presents a series of views on why the Nation Builders’ Corps may not work in Ghana.</p><ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
<h3><br />Franklin Cudjoe- President of IMANI Ghana.</h3>
<p>Policy think tank, IMANI Ghana, is of the view that government’s decision to set up what it calls a Nation Builders Corps (NBC), which seeks to employ over 100,000 graduates with a budgetary allocation of Ghc600 million, is just a duplication of the mandate of the National Service Scheme.</p>
<p>According to the think tank, although the mode of financing the programme has not yet been put out, the GHc600 million set aside to pay wages of graduates who would be captured under the NBC is too much and a “waste of money.”</p>
<p>President of IMANI Ghana, Franklin Cudjoe, in an interview on the Citi FM said the amount can be pumped into the National Entrepreneurship and Innovation Plan (NIEP) or better still the agricultural sector.</p>
<p>“We are yet to see the details of the financing arrangement, but what we’ve seen so far unfortunately may be going to a lot of sectors that have been in existence long ago. It means that if people are going to employed to be taking care of our healthcare institutions, I don’t know if they will be doing extensive services in education because that has also been mentioned and revenue generation which have all not been clearly defined. It appears to us that these are not necessarily different from what the national service really does.”</p>
<p>“So, in a way, we were thinking that to spend a hefty sum of almost GHc600 million to create jobs that are transient jobs basically, and not necessarily adding to the productive capabilities of the country, looks as if it is a waste of money,” Mr. Cudjoe added.</p>
<h3>Kofi Bentil - Vice President of Policy think tank IMANI Africa</h3>
<p>The Vice President of Policy think tank IMANI Africa, Kofi Bentil says the newly introduced Nation Builders Corps – NABCO will immensely affect Ghana economy negatively.<br />Speaking on Joy FM’s News File on May 5, 2018, Kofi Bentil vehemently opposed the notion that NABCO will solve the huge unemployment problem that has bedeviled Ghana.</p>
<p>“The first problem is inflation, you’ll destabilize your microeconomic stability when you pump so much money behind unproductive activities, I worry about that. And then you have the risk…look at what happened to the GYEEDAs, the YEAs, you have so much money going into a certain place, things are not very well defined and people are supposed to be trained. This is not new, you could have just taken this and slammed it straight into the YEA.</p>
<p>“Again, let’s be clear, this is a purely political programme. There’s no economics to it, there’s no social aspect to it that’s to say we’re doing something as the people in power today to make sure that we’re seen to be alleviating the plight of our youth who face unemployment. But let’s be clear, every effort aimed at attacking youth unemployment is extremely important. To that extent, therefore, this is important.”</p>
<h3>Inusah Fuseini – Tamale Central Member of Parliament</h3>
<p>Tamale Central Lawmaker, Inusah Fuseini has articulated that the Nation Builders Corps – NABCO is nothing but an inefficient allocation of scarce social resources.</p>
<p>According to the Lawmaker, the President should rather concentrate its efforts at creating opportunities for the private sector to expand so as to create the necessary jobs.</p>
<p>Speaking on Joy FM’s News File on May 5, 2018, the Tamale Central Lawmaker, Inusah Fuseini said;<br />“I have a fundamental problem with and difficulty in understanding the conceptual basis for this program. I think it is simply part of the inefficiencies of government."</p>
<p>“Government is clearly allocating our resources poorly and thereby taking on board too much expenditure that might not result in any meaningful impact on the lives of the people. It might get diverted from its desire to create that prosperity,”Inusah Fuseini noted</p>
<p>He added that the NABCO programme is not employment but a stop-gap measure and “a welfare scheme to create the impression that government is doing something about the unemployment situation”.</p>
<h3>George Loh- A legal practitioner</h3>
<p>George Loh is concerned that recruitment into the Nation Builders’ Corps - NABCO will be open to abuse.</p>
<p>he was worried about the fact some Members of Parliament and District Chief Executives may have a hand in the recruitment process onto the scheme.</p>
<p>Speaking on Citi FM’s The Big Issue on May 5, 2018, he recalled that he had heard an MP saying “I sat down with my DCE and we tried to find out those who are graduates and unemployed in my area.”</p>
<p>“So if the MPs and the DCE’s are sitting down and deciding or trying to find out who are the graduates, it means that it NABCO is open for abuse. It means they are not going to allow the process to run the way it must run,” George Loh said.</p>
<h3>Selorm Branttie – IMANI Africa</h3>
<p>Selorm Branttie of IMANI Africa says his major concerned is the absence of clear criteria for the eventual selection of personnel into the Nation Builders’ Corps NABCO.</p>
<p>Remarking how various modules under the Youth Employment Agency (YEA) are run, Selorm Branttie lamented the fact that recruits onto such programmes are announced out of the blue.</p>
<p>“For some of us, we don’t see anything. All we realize is, a list is put out in the Daily Graphic or the dailies listing all the people from the districts. How some of these people are selected, we almost do not even know,”</p>
<p>Speaking on Citi FM’s The Big Issue on May 5, 2018, Selorm Branttie indicated that the criteria for selection onto various modules of the corps would give some indication that the government was attempting to get the best possible recruits.</p>
<p>However, without the selection criteria, there could be a misapplication of resources, he added.</p>
<p>“All this means that we may not even know if people are suited for the things they are going be deployed into. For example, is there going to be any kind of aptitude test that is going to say that by going through this aptitude test, we know that you are computer literate… How are we even going to do a quality test of the kind of people we are trying to put in these areas or are we just trying to fill in these spaces just for filling sake? For me, these are some of the things that are very important.”</p>
<p>“The selection criteria is a black box. Everybody can be recruited but how do we know who is being selected and is there a public board? Is there any metric by which people are being scored? For me, that is a very big issue,” Selorm Branttie noted.</p>
<h3>Kofi Adams - National organizer for the NDC</h3>
<p>Kofi Adams, has said government cannot be commended for the Nations Builders Corps NABCO because it is not an innovative initiative.<br />According to Kofi Adams, the ruling NPP lacks the competence to create sustainable jobs.</p>
<p>He said, it is important that we create jobs but NABCO should not destroy an existing policy adding, ‘’NABCO will destroy permanent jobs we have in the country.’’ <br />‘’I will not clap for a government for a thoughtless process. If you ask for details, they are unable to give answers.’’<br />Speaking on Rainbow radio, Kofi Adams said Government should have used the paid internship module under the Youth Employment Agency (YEA) for NABCO instead of creating another bureaucracy,</p>
<p><a href="/politics.html">Ghana News: Latest News in Ghana</a></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_US/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html' data-num-posts='10' data-width='600' ></div></p></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="This is Gabby Otchere-Darko’s prayer for Otumfuo on his B’day" aria-label="Next article: This is Gabby Otchere-Darko’s prayer for Otumfuo on his B’day" href="/general-news/this-is-gabby-otchere-darko-s-prayer-for-otumfuo-on-his-b-day.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-22 clearfix" >
            <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins list-red thumb-3x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>Prime Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-red thumb-3x">


<ul class="allmode-items">

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F7%2Fnabco.png_SHARP.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Reasons why the Nation Builders’ Corps may not work in Ghana" alt="Nation_Builders’_Corps " /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html">Reasons why the Nation Builders’ Corps may not work in Ghana</a></h3>
				
				
				
			</div>

			<a href="/general-news/reasons-why-the-nation-builders-corps-may-not-work-in-ghana.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghana-premier-league-kotoko-beat-bechem-united-1-0.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FKotoko.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana Premier League: Kotoko beat Bechem United 1-0" alt="Kotoko beat Bechem United 1-0 in week twelve of the Ghana Premier League" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghana-premier-league-kotoko-beat-bechem-united-1-0.html">Ghana Premier League: Kotoko beat Bechem United 1-0</a></h3>
				
				
				
			</div>

			<a href="/sports/ghana-premier-league-kotoko-beat-bechem-united-1-0.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/real-madid-fight-back-to-draw-2-2-with-barcelona-in-el-clasico.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2F_101200870_hi046606304.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Real Madid fight back to draw 2-2 with Barcelona in El Clasico" alt="Real Madrid came from behind to snatch a point" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/real-madid-fight-back-to-draw-2-2-with-barcelona-in-el-clasico.html">Real Madid fight back to draw 2-2 with Barcelona in El Clasico</a></h3>
				
				
				
			</div>

			<a href="/sports/real-madid-fight-back-to-draw-2-2-with-barcelona-in-el-clasico.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/i-will-miss-you-wenger-goodbye-to-arsenal-fans-after-thrashing-burnley.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FWenger.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="&quot;I will miss you&quot; Wenger's goodbye to Arsenal fans after thrashing Burnley" alt="Arsene Wenger was cheered before, during and after a splendid farewell victory at the Emirates" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/i-will-miss-you-wenger-goodbye-to-arsenal-fans-after-thrashing-burnley.html">"I will miss you" Wenger's goodbye to Arsenal fans after thrashing Burnley</a></h3>
				
				
				
			</div>

			<a href="/sports/i-will-miss-you-wenger-goodbye-to-arsenal-fans-after-thrashing-burnley.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/chelsea-boost-champions-league-hopes-by-beating-liverpool.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2F_101199674_hi046601216.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Chelsea boost Champions League hopes by beating Liverpool" alt="Olivier Giroud has now scored six goals in 11 appearances against Liverpool" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/chelsea-boost-champions-league-hopes-by-beating-liverpool.html">Chelsea boost Champions League hopes by beating Liverpool</a></h3>
				
				
				
			</div>

			<a href="/sports/chelsea-boost-champions-league-hopes-by-beating-liverpool.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/confederations-cup-aduana-lose-1-0-to-asec-mimosas.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FAduana-lose.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Confederations Cup: Aduana lose 1-0 to ASEC Mimosas" alt="Aduana Stars lost 1-0 to Asec in their Confederation Cup opener" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/confederations-cup-aduana-lose-1-0-to-asec-mimosas.html">Confederations Cup: Aduana lose 1-0 to ASEC Mimosas</a></h3>
				
				
				
			</div>

			<a href="/sports/confederations-cup-aduana-lose-1-0-to-asec-mimosas.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/this-is-gabby-otchere-darko-s-prayer-for-otumfuo-on-his-b-day.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2Fcombination.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="This is Gabby Otchere-Darko’s prayer for Otumfuo on his B’day" alt="Gabby_Otchere-Darko" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/this-is-gabby-otchere-darko-s-prayer-for-otumfuo-on-his-b-day.html">This is Gabby Otchere-Darko’s prayer for Otumfuo on his B’day</a></h3>
				
				
				
			</div>

			<a href="/general-news/this-is-gabby-otchere-darko-s-prayer-for-otumfuo-on-his-b-day.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghana-premier-league-medeama-beat-dreams-liberty-defeat-karela-1-0.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FGPL_logo.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana Premier League: Medeama beat Dreams, Liberty defeat Karela 1-0" alt="Ghana Premier League" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghana-premier-league-medeama-beat-dreams-liberty-defeat-karela-1-0.html">Ghana Premier League: Medeama beat Dreams, Liberty defeat Karela 1-0</a></h3>
				
				
				
			</div>

			<a href="/sports/ghana-premier-league-medeama-beat-dreams-liberty-defeat-karela-1-0.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/sp-must-investigate-pres-mahama-over-bolga-bawku-road-npp.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FMartin-Amidu-620x330.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="SP must investigate Pres Mahama over Bolga-Bawku road – NPP" alt="Martin _Amidu_must_probe_Mahama" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/sp-must-investigate-pres-mahama-over-bolga-bawku-road-npp.html">SP must investigate Pres Mahama over Bolga-Bawku road – NPP</a></h3>
				
				
				
			</div>

			<a href="/general-news/sp-must-investigate-pres-mahama-over-bolga-bawku-road-npp.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghana-s-frank-acheampong-hits-a-brace-in-tianjin-teda-win.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmay%2F6%2FfRANK.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana's Frank Acheampong hits a brace in Tianjin Teda win" alt="Frank Acheampong scored twice in Teda win" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghana-s-frank-acheampong-hits-a-brace-in-tianjin-teda-win.html">Ghana's Frank Acheampong hits a brace in Tianjin Teda win</a></h3>
				
				
				
			</div>

			<a href="/sports/ghana-s-frank-acheampong-hits-a-brace-in-tianjin-teda-win.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="8" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <div class="bd-containereffect-23 container-effect container "><section class=" bd-section-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed " id="section2" data-section-title="Red Footer With Social Icons">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-3">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html"><span>Politics</span></a></li><li class="item-177 active"><a href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-sm-3">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 hidden-xs clearfix" >
            <div class=" bd-block-35 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class=" bd-block-35 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a href="/primenews-sitemap.html"><span>Primenews Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-imagelink-2  bd-own-margins "  href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/257936cdae7725593dd6a0ab1c409ffe_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana .com Logo">
</a></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		<div class=" bd-spacer-7 clearfix"></div>
	
		<p class=" bd-textblock-5 bd-content-element">
    © 2016 - 2018 Primenewsghana.com - subsidiary of Prime Network Ltd. All Rights Reserved.</p>
    </div>
</div>
    </div>
</section></div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-1"><a href="#" class=" bd-backtotop-2 ">
    <span class="bd-icon-2 bd-icon "></span>
</a></div>
	
		<div class="bd-containereffect-3 container-effect container ">




</div>
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			</script>
			<!-- End Google Analytics --></body>
</html>