<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" />    <link href="https://www.primenewsghana.com/templates/primeuover/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/primeuover/jquery.js?version=1.0.1258"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/primeuover/bootstrap.min.js?version=1.0.1258"></script>
<!--[if lte IE 9]>
<script src="/templates/primeuover/layout.ie.js?version=1.0.1258"></script>
<link rel="stylesheet" href="/templates/primeuover/layout.ie.css?version=1.0.1258" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/primeuover/layout.core.js?version=1.0.1258"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Prime news, Primenewsghana.com, Ghana sports news, EPL, GPL News, Accra sports news, Hearts of OAK, ghana Black Stars" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="desmond.bruce1" />
	<meta name="author" content="Michael Duah" />
	<meta name="canonical" content="https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" />
	<meta name="description" content="Despite the current injury crisis, Chelsea manager Maurizio Sarri has ruled out the possibility of recalling Michy Batshuayi and Tammy Abraham from their loan spells." />
	<title>Sarri reveals whether he will recall Batshuayi and Abraham - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/media/plg_content_osembed/css/osembed.css?7178aad20a4973a4eef42fc1a0145061" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.15thfeb.css" rel="stylesheet" type="text/css" />
	<script src="/templates/primeuover/js/jui/jquery.min.js?505d00d3c6842029d03ac4813e2f04cb" type="text/javascript"></script>
	<script src="/templates/primeuover/js/jui/jquery-noconflict.js?505d00d3c6842029d03ac4813e2f04cb" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?505d00d3c6842029d03ac4813e2f04cb" type="text/javascript"></script>
	<script src="https://www.primenewsghana.com/media/plg_content_osembed/js/osembed.js?7178aad20a4973a4eef42fc1a0145061" type="text/javascript"></script>
	<meta property="og:title" content="Sarri reveals whether he will recall Batshuayi and Abraham" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/dec/2/2bd08d8eafbd955503783005f6b17b3c.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="Despite the current injury crisis, Chelsea manager Maurizio Sarri has ruled out the possibility of recalling Michy Batshuayi and Tammy Abraham from their loan spells." />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.primenewsghana.com", "potentialAction": { "@type": "SearchAction", "target": "https://www.primenewsghana.com/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.primenewsghana.com", "logo": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Primenewsghana.com", "url": "https://www.primenewsghana.com", "sameAs": [ "https://www.facebook.com/primenewsghana", "https://twitter.com/primenewsghana", "https://plus.google.com/+Primenewsghana", "https://www.instagram.com/primenewsghana", "https://www.youtube.com/channel/UCwTOjDp8yL7PYcicNX0XZXg" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/sports.html", "name": "Sports" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html", "name": "Sarri reveals whether he will recall Batshuayi and Abraham" } } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" }, "headline": "Sarri reveals whether he will recall Batshuayi and Abraham", "description": "Despite the current injury crisis, Chelsea manager Maurizio Sarri has ruled out the possibility of recalling Michy Batshuayi and Tammy Abraham from their loan spells.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/2/2bd08d8eafbd955503783005f6b17b3c.jpg", "height": 800, "width": 800 }, "author": { "@type": "Person", "name": "Michael Duah" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png", "width": 600, "height": 60 } }, "aggregateRating": { "ratingValue": "4.4", "reviewCount": "2062", "worstRating": 0, "bestRating": 5 }, "datePublished": "2019-01-02T09:11:50+00:00", "dateCreated": "2019-01-02T09:09:48+00:00", "dateModified": "2019-01-02T09:11:50+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="PrimeNewsGhana.com">
<meta property="twitter:site" content="@primenewsghana">
<meta property="og:locale" content="en-GB">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta http-equiv="refresh" content="900"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch"> 
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2223560921263475');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2223560921263475&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
        <link rel="stylesheet" href="/templates/primeuover/css/bootstrap.min.css?version=1.0.1258" media="screen" />
            <link rel="stylesheet" href="/templates/primeuover/css/template.min.css?version=1.0.1258" media="screen" />
            <script src="/templates/primeuover/script.js?version=1.0.1258"></script>
    






<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/d45052056e2022531a29c90b6a088e90.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->


</head>
<body class=" bootstrap bd-body-3  bd-pagebackground-32 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-9 container-effect container "><div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
    <div class="bd-container-inner bd-content-element">
        <script> window.fbAsyncInit = function() { FB.init({ appId : '1396450703736402', xfbml : true, version : 'v2.10' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<a target="_blank" rel="nofollow" href="https://www.facebook.com/firstnationalbankgh/" style="width:100%; height:100%; float:left;"></a>    </div>
</div></div>
	
		<div class="bd-containereffect-10 container-effect container "><div class=" bd-layoutbox-1 hidden-xs  bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="true">
                        
                <div class=" bd-responsivemenu-1 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-3 ">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-203">
<a href="/"><span>Home</span></a></li><li class=" bd-menuitem-4 item-206">
<a href="/contact-us-2.html"><span>Contact Us</span></a></li><li class=" bd-menuitem-4 item-374">
<a href="/election-2016.html"><span>Election 2016</span></a></li></ul>                    </div>
                </div>
            
                </div>
                    </div>
        
    	
		        	
		<div class=" bd-layoutcontainer-11 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-25 
 col-sm-12">
    <div class="bd-layoutcolumn-25 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-13 clearfix" >
            <div class=" bd-block-15 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p>CALL US : +233 0302 230 696 Email: info@primenewsghana.com</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-24 container-effect container "><div class=" bd-layoutbox-4  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-3 hidden-sm hidden-xs" href="https://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/images/siteimages/NEW-PRIME-LOGO_small.png" alt="Prime News Ghana">
</a>
	
		<a class=" bd-logo-2 hidden-md hidden-lg" href="https://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/images/siteimages/NEW-PRIME-LOGO_small.png" alt="Prime News Ghana">
</a>
	
		<form id="search-3" role="form" class=" bd-search-3 hidden-xs bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-9 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-4 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-3 .bd-icon-4').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-3').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<form id="search-10" role="form" class=" bd-search-10 hidden-md hidden-sm hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-6 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-13 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-10 .bd-icon-13').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-10').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<h2 class=" bd-textblock-3 hidden-xs bd-content-element">
    Prime News Ghana<br></h2>
	
		<p class=" bd-textblock-2 hidden-xs bd-content-element">
    News. When Its New...</p>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-25 container-effect container ">
<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-1 bd-no-margins bd-margins "><div class=" bd-layoutbox-5   bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-22 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse ">
            <div class=" bd-horizontalmenu-6 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-11 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-101 ">
<a title="Ghana News, news in Ghana, Prime news top stories" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-104 ">
<a title="Ghana News on Primenewsghana" href="/general-news.html"><span>News</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-106 ">
<a title="Ghana Political news" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-188 ">
<a title="Ghana Business, Economic and Financial News" href="/business.html"><span>Primebusiness</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-111 ">
<a title="Today's Prime World, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-107  current">
<a class="  active" title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-108 ">
<a title="Ghana Entertainment and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-326 ">
<a href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-443 ">
<a href="/gossip-bizzare.html"><span>Gossip</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-506 ">
<a href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-31"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</div>
</div>
</header>
	
		<div class="bd-containereffect-14 container-effect container ">    
        <div class=" bd-joomlaposition-2  clearfix" >
            <div class=" bd-block-37 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="3" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        </div>
	
		<div class="bd-containereffect-6 container-effect container ">
<div class="bd-contentlayout-1  bd-sheetstyles-4  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
                     <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-1 bd-flex-wide bd-no-margins">
    <div class=" bd-content-10">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="name">
                        <a href="/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html">
                Sarri reveals whether he will recall Batshuayi and Abraham            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2019-01-02T09:11:50+00:00" itemprop="datePublished">Date: 02 January 2019</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>By Michael Duah</span></span>
</div>
	
			
			
		<div class=" bd-posticoncategory-9">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name"><a href="/sports.html" itemprop="genre">Sports</a></span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/dec/2/2bd08d8eafbd955503783005f6b17b3c.jpg" alt="Sarri reveals whether he will recall Batshuayi and Abraham" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
        Sarri reveals whether he will recall Batshuayi and Abraham    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-contentlayout-offset"  itemprop="articleBody">
    <h2><strong>Despite the current injury crisis, Chelsea manager Maurizio Sarri has ruled out the possibility of recalling Michy Batshuayi and Tammy Abraham from their loan spells</strong>.</h2>
 
<p>Batshuayi joined Spanish outfit Valencia on a season-long loan after spending the second half of last season on loan to German giants Borussia Dortmund.</p>
<p>Abraham was also shipped out on loan to Championship side Aston Villa after spending a season with Swansea in the English Premier League before their relegation.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Chelsea currently have injuries to Olivier Giroud, Ruben Loftus-Cheek, Callum Hodson-Odoi, and Pedro, all of whom are forwards.</p>
<p>Read also: <a title="Chelsea set to loan Baba Rahman out again to aid his development" href="/sports/chelsea-set-to-loan-baba-rahman-out-again-to-aid-his-development.html?template=primeuover&amp;is_preview=on" target="_blank" rel="noopener noreferrer">Chelsea set to loan Baba Rahman out again to aid his development</a></p>
<p>When asked if the club could recall Batshuayi and Abraham from their loan spells, Sarri denied the move, "We have Morata and Hazard can play very well in this position as we have seen in the last two, three matches, so I think that at the moment I don’t need another striker.</p><ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
<p>Maybe another winger, because now we are in trouble with the injuries of Pedro, of Odoi, Loftus, so I have the option and what an option for the striker, but at the moment I have no option for the wingers.</p>
<p><strong><a href="/sports.html?template=primetakebk&amp;is_preview=on" target="_blank" rel="noopener noreferrer">Ghana News: Sports update on Prime News Ghana </a></strong></p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_US/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html' data-num-posts='10' data-width='600' ></div></p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Dortmund confirm Pulisic to join Chelsea in €64m deal" aria-label="Previous article: Dortmund confirm Pulisic to join Chelsea in €64m deal" href="/sports/dortmund-confirm-pulisic-to-join-chelsea-in-64m-deal.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Serena Williams praised Roger Federer as 'the greatest of all time' " aria-label="Next article: Serena Williams praised Roger Federer as 'the greatest of all time' " href="/sports/serena-williams-praised-roger-federer-as-the-greatest-of-all-time.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="1" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-22 clearfix" >
            <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins list-red thumb-3x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>Prime Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-red thumb-3x">


<ul class="allmode-items">

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/spanish-sides-villarreal-and-girona-interested-in-loan-deal-for-baba-rahman.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2FBaba-training-SChalk.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Spanish sides Villarreal and Girona interested in loan deal for Baba Rahman" alt="Spanish sides Villarreal and Girona interested in loan deal for Baba Rahman" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/spanish-sides-villarreal-and-girona-interested-in-loan-deal-for-baba-rahman.html">Spanish sides Villarreal and Girona interested in loan deal for Baba Rahman</a></h3>
				
				
				
			</div>

			<a href="/sports/spanish-sides-villarreal-and-girona-interested-in-loan-deal-for-baba-rahman.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/caf-cc-asante-kotoko-to-depart-ghana-for-cameroon-on-january-10.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F31%2Fasante-kotoko_17w957fymitht1epzguzku239d.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="CAF CC: Asante Kotoko to depart Ghana for Cameroon on January 10" alt="CAF CC: Asante Kotoko to depart Ghana for Cameroon on January 10" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/caf-cc-asante-kotoko-to-depart-ghana-for-cameroon-on-january-10.html">CAF CC: Asante Kotoko to depart Ghana for Cameroon on January 10</a></h3>
				
				
				
			</div>

			<a href="/sports/caf-cc-asante-kotoko-to-depart-ghana-for-cameroon-on-january-10.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/cafcc-defender-agyemang-badu-confident-kotoko-will-reach-group-stage.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2FAgyeman-Badu.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="CAFCC: Kotoko defender Agyemang Badu targeting Coton Sport scalp" alt="CAFCC: Kotoko defender Agyemang Badu targeting Coton Sport scalp" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/cafcc-defender-agyemang-badu-confident-kotoko-will-reach-group-stage.html">CAFCC: Kotoko defender Agyemang Badu targeting Coton Sport scalp</a></h3>
				
				
				
			</div>

			<a href="/sports/cafcc-defender-agyemang-badu-confident-kotoko-will-reach-group-stage.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/kokomlemle-fire-traps-and-kills-two-siblings.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2Fgfhtgjyj.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Kokomlemle:Fire traps and  kills two siblings" alt="Kokomlemle" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/kokomlemle-fire-traps-and-kills-two-siblings.html">Kokomlemle:Fire traps and  kills two siblings</a></h3>
				
				
				
			</div>

			<a href="/general-news/kokomlemle-fire-traps-and-kills-two-siblings.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/business/stanbic-bank-takes-over-baroda-s-customers.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2Fzedghrfht.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Stanbic Bank ‘takes over’ Baroda’s customers" alt="Stanbic Bank" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/business/stanbic-bank-takes-over-baroda-s-customers.html">Stanbic Bank ‘takes over’ Baroda’s customers</a></h3>
				
				
				
			</div>

			<a href="/business/stanbic-bank-takes-over-baroda-s-customers.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/dortmund-confirm-pulisic-to-join-chelsea-in-64m-deal.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F31%2Fchristian-pulisic-borussia-dortmund-2018-19_1wbnou151td9a10x5r1lhk088h.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Dortmund confirm Pulisic to join Chelsea in €64m deal" alt="Dortmund confirm Pulisic to join Chelsea in €64m deal" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/dortmund-confirm-pulisic-to-join-chelsea-in-64m-deal.html">Dortmund confirm Pulisic to join Chelsea in €64m deal</a></h3>
				
				
				
			</div>

			<a href="/sports/dortmund-confirm-pulisic-to-join-chelsea-in-64m-deal.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/nigerian-actor-alexx-ekubo-reveals-he-is-gay.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F31%2F49380220_343391839590296_2002488352405716992_n.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="If a person wants to be gay, let them gay in peace - Alexx Ekubo" alt="Nigerian actor Alexx Ekubo reveals he is gay" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/nigerian-actor-alexx-ekubo-reveals-he-is-gay.html">If a person wants to be gay, let them gay in peace - Alexx Ekubo</a></h3>
				
				
				
			</div>

			<a href="/entertainment/nigerian-actor-alexx-ekubo-reveals-he-is-gay.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/n-r-police-intensify-security-after-clash-between-anufuls-and-konkombas.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F31%2Fpolice.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="N/R: Police intensify security after clash between Anufuls and Konkombas" alt="N/R: Police intensify security after clash between Anufuls and Konkombas" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/n-r-police-intensify-security-after-clash-between-anufuls-and-konkombas.html">N/R: Police intensify security after clash between Anufuls and Konkombas</a></h3>
				
				
				
			</div>

			<a href="/general-news/n-r-police-intensify-security-after-clash-between-anufuls-and-konkombas.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2F2bd08d8eafbd955503783005f6b17b3c.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Sarri reveals whether he will recall Batshuayi and Abraham" alt="Sarri reveals whether he will recall Batshuayi and Abraham" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html">Sarri reveals whether he will recall Batshuayi and Abraham</a></h3>
				
				
				
			</div>

			<a href="/sports/sarri-reveals-whether-he-will-recall-batshuayi-and-abraham.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/serena-williams-praised-roger-federer-as-the-greatest-of-all-time.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F31%2F5c2b7ed6e04d620c6037fce2-1536-1024.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Serena Williams praised Roger Federer as 'the greatest of all time'" alt="Serena Williams praised Roger Federer as 'the greatest of all time' " /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/serena-williams-praised-roger-federer-as-the-greatest-of-all-time.html">Serena Williams praised Roger Federer as 'the greatest of all time'</a></h3>
				
				
				
			</div>

			<a href="/sports/serena-williams-praised-roger-federer-as-the-greatest-of-all-time.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/elmina-sharks-sack-12-players-in-massive-clear-out.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2FA4FE1FC6-4935-465F-8ACE-B13AD8422B07-610x400.jpeg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Elmina Sharks SACK 12 players in massive shape up" alt="Elmina Sharks SACK 12 players in massive clear out" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/elmina-sharks-sack-12-players-in-massive-clear-out.html">Elmina Sharks SACK 12 players in massive shape up</a></h3>
				
				
				
			</div>

			<a href="/sports/elmina-sharks-sack-12-players-in-massive-clear-out.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/asamoah-gyan-planning-to-win-afcon-with-ayew.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fdec%2F2%2FGHANA_AYEW_GYAN_2806101.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Asamoah Gyan planning to win AFCON with Ayew" alt="Asamoah Gyan planning to win AFCON with Ayew" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/asamoah-gyan-planning-to-win-afcon-with-ayew.html">Asamoah Gyan planning to win AFCON with Ayew</a></h3>
				
				
				
			</div>

			<a href="/sports/asamoah-gyan-planning-to-win-afcon-with-ayew.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Homepage -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="7606888487"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <div class="bd-containereffect-27 container-effect container "><section class=" bd-section-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed " id="section2" data-section-title="Red Footer With Social Icons">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-3">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-sm-3">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 hidden-xs clearfix" >
            <div class=" bd-block-35 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class=" bd-block-35 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a href="/primenews-sitemap.html"><span>Primenews Sitemap</span></a></li></ul>    </div>
    
</div>
        <div class=" bd-block-35 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="db8sitelastmodified">
        Last Modified: 31 Dec 2019, 07:18:.</div>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-imagelink-2  bd-own-margins "  href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primeuover/images/designer/257936cdae7725593dd6a0ab1c409ffe_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana .com Logo">
</a></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		<div class=" bd-spacer-7 clearfix"></div>
	
		<p class=" bd-textblock-5 bd-content-element">
    © 2016 - 2018 Primenewsghana.com - subsidiary of Prime Network Ltd. All Rights Reserved.</p>
    </div>
</div>
    </div>
</section></div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-1"><a href="#" class=" bd-backtotop-2 ">
    <span class="bd-icon-2 bd-icon "></span>
</a></div>
	
		<div class="bd-containereffect-3 container-effect container ">




</div>
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			
			</script>
			<!-- End Google Analytics --></body>
</html>