<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html" />    <link href="https://www.primenewsghana.com/templates/primetake/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/primetake/jquery.js?version=1.0.1245"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/primetake/bootstrap.min.js?version=1.0.1245"></script>
<!--[if lte IE 9]>
<script src="/templates/primetake/layout.ie.js?version=1.0.1245"></script>
<link rel="stylesheet" href="/templates/primetake/layout.ie.css?version=1.0.1245" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/primetake/layout.core.js?version=1.0.1245"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Zhang Zhongsheng, Chinese mayor sentenced to death" />
	<meta name="fb:app_id" content="946493835400498" />
	<meta name="fb:admins" content="desmond.bruce1" />
	<meta name="author" content="PrimeNewsGhana" />
	<meta name="copyright" content="Primenewsghana.com" />
	<meta name="canonical" content="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/mar/30/Zhang-Zhongsheng-620x330.jpg" />
	<meta property="og:title" content="Former Chinese mayor sentenced to death for corruption" />
	<meta property="og:description" content="The former deputy mayor of Chinese city Lvliang, Zhang Zhongsheng, has been sentenced to death for accepting bribes of more than US$160 million." />
	<meta name="description" content="The former deputy mayor of Chinese city Lvliang, Zhang Zhongsheng, has been sentenced to death for accepting bribes of more than US$160 million." />
	<title>Former Chinese mayor sentenced to death for corruption - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.15thfeb.css" rel="stylesheet" type="text/css" />
	<meta property="fb:pages" content="1715906461955288" />
	<meta property="og:title" content="Former Chinese mayor sentenced to death for corruption" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/mar/30/Zhang-Zhongsheng-620x330.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="The former deputy mayor of Chinese city Lvliang, Zhang Zhongsheng, has been sentenced to death for accepting bribes of more than US$160 million." />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.primenewsghana.com", "potentialAction": { "@type": "SearchAction", "target": "https://www.primenewsghana.com/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.primenewsghana.com", "logo": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Primenewsghana.com", "url": "https://www.primenewsghana.com", "sameAs": [ "https://www.facebook.com/primenewsghana", "https://twitter.com/primenewsghana", "https://plus.google.com/+Primenewsghana", "https://www.instagram.com/primenewsghana", "https://www.youtube.com/channel/UCwTOjDp8yL7PYcicNX0XZXg" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/world.html", "name": "World" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html", "name": "Former Chinese mayor sentenced to death for corruption" } }] } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Ghana News">
<meta property="twitter:site" content="@primenewsghana">
<meta property="og:locale" content="en-GB">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch">
        <link rel="stylesheet" href="/templates/primetake/css/bootstrap.css?version=1.0.1245" media="screen" />
            <link rel="stylesheet" href="/templates/primetake/css/template.css?version=1.0.1245" media="screen" />
            <script src="/templates/primetake/script.js?version=1.0.1245"></script>
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type="text/javascript">
</script></head>
<body class=" bootstrap bd-body-3  bd-pagebackground-32 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-6 container-effect container "><div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
    <div class="bd-container-inner bd-content-element">
        <script> window.fbAsyncInit = function() { FB.init({ appId : '1396450703736402', xfbml : true, version : 'v2.10' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>    </div>
</div></div>
	
		<div class="bd-containereffect-9 container-effect container "><div class=" bd-layoutbox-1 hidden-xs  bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="true">
                        
                <div class=" bd-responsivemenu-1 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-3 ">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-203">
<a href="/"><span>Home</span></a></li><li class=" bd-menuitem-4 item-206">
<a href="/contact-us-2.html"><span>Contact Us</span></a></li><li class=" bd-menuitem-4 item-374">
<a href="/election-2016.html"><span>Election 2016</span></a></li></ul>                    </div>
                </div>
            
                </div>
                    </div>
        
    	
		        	
		<div class=" bd-layoutcontainer-11 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-25 
 col-sm-12">
    <div class="bd-layoutcolumn-25 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-13 clearfix" >
            <div class=" bd-block-15 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p>CALL US : +233 0302 230 696 Email: info@primenewsghana.com</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-21 container-effect container "><div class=" bd-layoutbox-4  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-3 hidden-sm hidden-xs" href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/8ae577adce0957abd66a15521dc6ba46_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<a class=" bd-logo-2 hidden-md hidden-lg" href="/">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/3eb5f7803959adb0f48a1bc62048c454_PRIME2NEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<form id="search-3" role="form" class=" bd-search-3 hidden-xs bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-9 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-4 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-3 .bd-icon-4').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-3').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<form id="search-10" role="form" class=" bd-search-10 hidden-md hidden-sm hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-6 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-13 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-10 .bd-icon-13').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-10').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<h2 class=" bd-textblock-3 hidden-xs bd-content-element">
    Prime News Ghana<br></h2>
	
		<p class=" bd-textblock-2 hidden-xs bd-content-element">
    News. When Its New...</p>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-22 container-effect container ">
<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-1 bd-no-margins bd-margins "><div class=" bd-layoutbox-5   bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-6 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-11 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-101 ">
<a title="Ghana News, news in Ghana, Prime news top stories" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-104 ">
<a class=" Ghana news and all local top stories" title="Local Ghana News on Prime news ghana" href="/general-news.html"><span>News</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-106 ">
<a href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-188 ">
<a title="Ghana Business, Economic and Financial News" href="/business.html"><span>Primebusiness</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's Prime World, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-107 ">
<a href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-108 ">
<a title="Primenews Ghana Entertainment and Showbiz" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-103 ">
<a href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-477 ">
<a href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-326 ">
<a href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-443 ">
<a href="/gossip-bizzare.html"><span>Gossip</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-506 ">
<a href="/opinion.html"><span>Opinion</span></a></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        
        </div>
</div>
</div>
</div>
</header>
	
		<div class="bd-containereffect-14 container-effect container ">    
        <div class=" bd-joomlaposition-2  clearfix" >
            <div class=" bd-block-37 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/49.html" target="_blank" rel="noopener noreferrer"
							title="FNB-728x90 Under Menu">
							<img
								src="https://www.primenewsghana.com/images/banners/2018/LeaderBoard_Banners_728x90_1.jpg"
								alt="First National Bank - Join our community"
								 width="728"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        </div>
        </div>
	
		<div class="bd-containereffect-31 container-effect container ">
<div class="bd-contentlayout-1  bd-sheetstyles-4  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-1 bd-flex-wide bd-no-margins">
    <div class=" bd-content-10">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="name">
                        <a href="/world/former-chinese-mayor-sentenced-to-death-for-corruption.html">
                Former Chinese mayor sentenced to death for corruption            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2018-03-30T12:47:23+00:00" itemprop="datePublished">Date: 30 March 2018</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>By PrimeNewsGhana</span></span>
</div>
	
			
			
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/mar/30/Zhang-Zhongsheng-620x330.jpg" alt="Former Chinese mayor sentenced to death for corruption" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
        Former Chinese mayor sentenced to death for corruption    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-bootstrap-img bd-img-responsive bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-contentlayout-offset"  itemprop="articleBody">
    <div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=946493835400498";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="false"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh">
    					<a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.primenewsghana.com%2Fworld%2Fformer-chinese-mayor-sentenced-to-death-for-corruption.html','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Share</span></a>
    					
						</div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Former Chinese mayor sentenced to death for corruption" data-count="horizontal" data-via="primenewsghana" data-url="https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html'></g:plusone>
						<g:plus annotation='bubble' href='https://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html' action='share'></g:plus>
						</div></div></div><h2>The former deputy mayor of Chinese city Lvliang, Zhang Zhongsheng, has been sentenced to death for accepting bribes of more than US$160 million.</h2>
 
<p>Zhang was placed under investigation in May 2014 due to suspected "grave discipline violations" and arrested in January 2016.</p>
<p>The Intermediate People's Court of Linfen, a neighbouring city to the southeast of Lvliang, ruled on Wednesday that the 66-year-old will be subject to the most severe punishment, as he "caused huge losses to the nation and its people", Beijing News reports.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Even though Chinese President Xi Jinping had adopted an incredibly harsh stance on corruption of late, Zhang's sentence is still being seen as an unusually harsh punishment for economic crimes.</p>
<p>The court ruled that Zhang had taken advantages of his position to offer unlawful help to certain coal mine developers in terms of coal resource integration and project approval.</p><ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
<p>Between 2007 and 2013, two of his 18 bribery offences involved sums totalling more than US$32million, with one worth US$14 million. The court noted that the defendant had shown a "total disregard to the law" and "extreme greed".</p>
<p>Zhang can still appeal against his conviction, as any death penalty sentence must be approved by the Chinese Supreme Court in Beijing.</p>
<p>Credit: GBtimes</p>
<p> </p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_US/all.js#xfbml=1&appId=946493835400498';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/world/former-chinese-mayor-sentenced-to-death-for-corruption.html' data-num-posts='10' data-width='600' ></div></p></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Venezuela Police cells fire kills 68" aria-label="Next article: Venezuela Police cells fire kills 68" href="/world/venezuela-police-cells-fire-kills-68.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-22 clearfix" >
            <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/51.html" target="_blank" rel="noopener noreferrer"
							title="Primenews Facebook Second Block">
							<img
								src="https://www.primenewsghana.com/images/2018/feb/10/facebook.gifmaker.gif"
								alt="Follow Primenews on Facebook"
								 width="336"								 height="280"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins list-red thumb-3x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>Prime Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-red thumb-3x">


<ul class="allmode-items">

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/politics/kamara-vs-maada-bio-sierra-leone-votes-in-a-runoff-today.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F31%2FKILLERS.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Kamara vs. Maada Bio: Sierra Leone votes in a runoff today" alt="Sierra_Leone_votes_in_a_runoff_today" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/politics/kamara-vs-maada-bio-sierra-leone-votes-in-a-runoff-today.html">Kamara vs. Maada Bio: Sierra Leone votes in a runoff today</a></h3>
				
				
				
			</div>

			<a href="/politics/kamara-vs-maada-bio-sierra-leone-votes-in-a-runoff-today.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/gloria-akuffo-receives-award-for-itlos-victory.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F31%2Fgloria.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Gloria Akuffo receives Award for ITLOS victory" alt="Gloria Akufo" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/gloria-akuffo-receives-award-for-itlos-victory.html">Gloria Akuffo receives Award for ITLOS victory</a></h3>
				
				
				
			</div>

			<a href="/general-news/gloria-akuffo-receives-award-for-itlos-victory.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/politics/kofi-bentil-outlines-what-could-make-npp-lose-election-2020.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2Fbentil.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Kofi Bentil outlines what could make NPP lose election 2020" alt="Kofi Bentil" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/politics/kofi-bentil-outlines-what-could-make-npp-lose-election-2020.html">Kofi Bentil outlines what could make NPP lose election 2020</a></h3>
				
				
				
			</div>

			<a href="/politics/kofi-bentil-outlines-what-could-make-npp-lose-election-2020.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/facebook-ugly-truth-growth-memo-haunts-firm.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2F_100633833_c4385e76-5728-4df3-80b0-433433215d28.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Facebook 'ugly truth' growth memo haunts firm" alt="Andrew Bosworth says his memo was intended to be provocative " /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/facebook-ugly-truth-growth-memo-haunts-firm.html">Facebook 'ugly truth' growth memo haunts firm</a></h3>
				
				
				
			</div>

			<a href="/sports/facebook-ugly-truth-growth-memo-haunts-firm.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghana-premier-league-hearts-reduce-ticket-prices-for-dreams-fc-game.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2Fphobia.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana Premier League: Hearts reduce ticket prices for Dreams FC game" alt="Hearts of Oak have reduced thier ticket prices for Ghana Premier League game against Dreams on Easter Sunday" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghana-premier-league-hearts-reduce-ticket-prices-for-dreams-fc-game.html">Ghana Premier League: Hearts reduce ticket prices for Dreams FC game</a></h3>
				
				
				
			</div>

			<a href="/sports/ghana-premier-league-hearts-reduce-ticket-prices-for-dreams-fc-game.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/becca-to-get-married-to-stonebwoy-s-manager.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2Fbecca.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Becca to get married to Stonebwoy's manager?" alt="Becca to get married to Stonebwoy's manager?" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/becca-to-get-married-to-stonebwoy-s-manager.html">Becca to get married to Stonebwoy's manager?</a></h3>
				
				
				
			</div>

			<a href="/entertainment/becca-to-get-married-to-stonebwoy-s-manager.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghanaian-forward-latif-blessing-signs-deal-with-adidas.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2Flos-angeles-forward-latif-blessing-signs-deal-with-adidas.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghanaian forward Latif Blessing signs deal with Adidas" alt="Latif Blessing has signed a deal with Adidas" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghanaian-forward-latif-blessing-signs-deal-with-adidas.html">Ghanaian forward Latif Blessing signs deal with Adidas</a></h3>
				
				
				
			</div>

			<a href="/sports/ghanaian-forward-latif-blessing-signs-deal-with-adidas.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/liverpool-v-man-utd-second-biggest-stadium-in-world-lined-up-for-pre-season-game.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2F_100634143_stadum1.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Liverpool v Man Utd: Second biggest stadium in world lined up for pre-season game" alt="Michigan Stadium is nicknamed "The Big House"" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/liverpool-v-man-utd-second-biggest-stadium-in-world-lined-up-for-pre-season-game.html">Liverpool v Man Utd: Second biggest stadium in world lined up for pre-season game</a></h3>
				
				
				
			</div>

			<a href="/sports/liverpool-v-man-utd-second-biggest-stadium-in-world-lined-up-for-pre-season-game.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/2017-2018-final-year-shs-students-to-pay-half-of-fees.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2F1.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="2017/2018 Final year SHS students to pay half of fees" alt="Final year SHS students to pay half of fees" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/2017-2018-final-year-shs-students-to-pay-half-of-fees.html">2017/2018 Final year SHS students to pay half of fees</a></h3>
				
				
				
			</div>

			<a href="/general-news/2017-2018-final-year-shs-students-to-pay-half-of-fees.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/ghana-premier-league-match-day-iv-officials-announced-a-hearts-face-dreams.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fmar%2F30%2FIMG_9505-660x400.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana Premier League: Match day IV officials announced as Hearts face Dreams" alt="Hearts of Oak to face Dreams FC on Sunday in the Ghana Premier League" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/ghana-premier-league-match-day-iv-officials-announced-a-hearts-face-dreams.html">Ghana Premier League: Match day IV officials announced as Hearts face Dreams</a></h3>
				
				
				
			</div>

			<a href="/sports/ghana-premier-league-match-day-iv-officials-announced-a-hearts-face-dreams.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins  visible-lg" >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="bannergroup visible-lg">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 600 Homepage -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="7606888487"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <div class="bd-containereffect-23 container-effect container "><section class=" bd-section-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed " id="section2" data-section-title="Red Footer With Social Icons">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-3">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-sm-3">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 hidden-xs clearfix" >
            <div class=" bd-block-35 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class=" bd-block-35 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a href="/primenews-sitemap.html"><span>Primenews Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-imagelink-2  bd-own-margins "  href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/257936cdae7725593dd6a0ab1c409ffe_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana .com Logo">
</a></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		<div class=" bd-spacer-7 clearfix"></div>
	
		<p class=" bd-textblock-5 bd-content-element">
    © 2016 - 2018 Primenewsghana.com - subsidiary of Prime Network Ltd. All Rights Reserved.</p>
    </div>
</div>
    </div>
</section></div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-1"><a href="#" class=" bd-backtotop-2 ">
    <span class="bd-icon-2 bd-icon "></span>
</a></div>
	
		<div class="bd-containereffect-3 container-effect container ">




</div>
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			</script>
			<!-- End Google Analytics --></body>
</html>