<!DOCTYPE html><html lang="en-gb" dir="ltr"><head><base href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html"><link href="https://www.primenewsghana.com/templates/primetake/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png" rel="icon" type="image/x-icon"><script> var themeHasJQuery = !!window.jQuery;</script><script src="/templates/primetake/jquery.js?version=1.0.1214"></script><script> window._$ = jQuery.noConflict(themeHasJQuery);</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><script src="/templates/primetake/bootstrap.min.js?version=1.0.1214"></script><link class="" href="//fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic%7CRoboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic%7CRoboto+Condensed:300,300italic,regular,italic,700,700italic%7CActor:regular&amp;subset=latin" rel="stylesheet" type="text/css"><script src="/templates/primetake/layout.core.js?version=1.0.1214"></script><meta http-equiv="content-type" content="text/html; charset=utf-8"><meta name="keywords" content="Akufo-Addo mourns Ebony, John Mahama, Priscilla Opoku Kwarteng, Ebony reigns, Ebony dead"><meta name="author" content="Maame Aba Afful"><meta property="og:image" content="https://www.primenewsghana.com/images/2018/feb/9/Nanana-Mahama111.jpg"><meta property="og:title" content="Akufo-Addo, Mahama mourn Talented artiste Ebony"><meta property="og:description" content="President Akufo-Addo and Former president John Mahama have expressed sadness over the death of Ebony, known in real life as Priscilla Opoku Kwarteng."><meta name="description" content="President Akufo-Addo and Former president John Mahama have expressed sadness over the death of Ebony, known in real life as Priscilla Opoku Kwarteng."><title>Akufo-Addo, Mahama mourn Talented artiste Ebony - Primenewsghana</title><link href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" rel="canonical"><link href="https://www.primenewsghana.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css"><link href="/media/com_rstbox/css/engagebox.css?v=3.4.0" rel="stylesheet" type="text/css"><link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" rel="stylesheet" type="text/css"><style type="text/css">#rstbox_6 .rstbox-close:hover{color:rgba(255,0,0,1) !important}</style><meta property="fb:pages" content="1715906461955288"><meta property="og:title" content="Akufo-Addo, Mahama mourn Talented artiste Ebony"><meta property="og:type" content="article"><meta property="og:image" content="https://www.primenewsghana.com/images/2018/feb/9/Nanana-Mahama111.jpg"><meta property="og:url" content="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html"><meta property="og:site_name" content="Primenewsghana.com"><meta property="og:description" content="President Akufo-Addo and Former president John Mahama have expressed sadness over the death of Ebony, known in real life as Priscilla Opoku Kwarteng."><meta property="fb:app_id" content="946493835400498"><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.primenewsghana.com", "potentialAction": { "@type": "SearchAction", "target": "https://www.primenewsghana.com/search.html?searchphrase=all&searchword", "query-input": "required name=search_term" } } </script><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.primenewsghana.com", "logo": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png" } </script><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Primenewsghana.com", "url": "https://www.primenewsghana.com", "sameAs": [ "https://www.facebook.com/primenewsghana", "https://twitter.com/primenewsghana", "https://plus.google.com/+Primenewsghana", "https://www.instagram.com/primenewsghana", "https://www.youtube.com/channel/UCwTOjDp8yL7PYcicNX0XZXg" ] } </script><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "LocalBusiness", "image": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png", "@id": "https://www.primenewsghana.com", "name": "Primenewsghana.com", "priceRange": "0", "address": { "@type": "PostalAddress", "streetAddress": "", "addressLocality": "Asylum Down, Accra", "addressRegion": "Greater Accra", "postalCode": "23321", "addressCountry": "GH" }, "geo": { "@type": "GeoCoordinates", "latitude": 5.569050622425983, "longitude": -0.2062275408388814 }, "url": "https://www.primenewsghana.com", "telephone": "+233302230696", "openingHoursSpecification": [{ "@type": "OpeningHoursSpecification", "dayOfWeek": [ "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday", "Sunday" ], "opens": "00:00", "closes": "23:59" }] } </script><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/entertainment.html", "name": "Entertainment" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html", "name": "Akufo-Addo, Mahama mourn Talented artiste Ebony" } }] } </script><script type="application/ld+json"> { "@context": "https://schema.org/", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" }, "headline": "Akufo-Addo, Mahama mourn talented artiste Ebony", "description": "President Akufo-Addo and Former president John Mahama have expressed sadness over the death of Ebony, known in real life as Priscilla Opoku Kwarteng.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/feb/9/Nanana-Mahama111.jpg", "height": 800, "width": 800 }, "author": { "@type": "Person", "name": "Maame Aba Afful" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png", "width": 600, "height": 60 } }, "datePublished" : "2018-02-09T11:41:09+00:00", "dateCreated" : "2018-02-09T11:08:37+00:00", "dateModified": "2018-02-09T11:41:50+00:00" } </script><meta property="fb:pages" content="1715906461955288"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5493363406145616", enable_page_level_ads: true });</script><link rel="stylesheet" href="/templates/primetake/css/bootstrap.min.css?version=1.0.1214" media="screen"><link rel="stylesheet" href="/templates/primetake/css/template.min.css?version=1.0.1214" media="screen"><script src="/templates/primetake/script.js?version=1.0.1214"></script><meta name="geo.placename" content="Greater Accra, Accra, Ghana"><meta name="geo.position" content="5.5500;-0.2500"><meta name="geo.region" content="GH-AA"><meta name="geo.country" content="GH"><meta name="ICBM" content="5.5500, -0.2500"><meta property="og:site_name" content="Primenewsghana"><meta property="twitter:site" content="@primenewsghana"><meta property="og:locale" content="en_UK"><meta name="theme-color" content="#f92306"><link href="https://www.google-analytics.com/" rel="dns-prefetch"><link href="https://www.googletagservices.com/" rel="dns-prefetch"><link href="https://partner.googleadservices.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5493363406145616", enable_page_level_ads: true });</script><script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script></head><body class=" bootstrap bd-body-3 bd-pagebackground-32 bd-margins"> <header class=" bd-headerarea-1 bd-margins"><div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <div class="bd-container-inner bd-content-element"> <script> window.fbAsyncInit = function() { FB.init({ appId : '1396450703736402', xfbml : true, version : 'v2.10' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script></div></div><div class=" bd-layoutbox-1 hidden-xs bd-no-margins clearfix"> <div class="bd-container-inner"> <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="true"> <div class=" bd-responsivemenu-1 collapse-button"> <div class="bd-container-inner"> <div class="bd-menuitem-3 "> <a data-toggle="collapse" data-target=".bd-topmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;"> <span></span> </a> </div> </div></div> <div class="navbar-collapse collapse"> <div class=" bd-horizontalmenu-2 clearfix"> <div class="bd-container-inner"> <ul class=" bd-menu-3 nav nav-pills navbar-left"><li class=" bd-menuitem-4 item-203"><a href="/"><span>Home</span></a></li><li class=" bd-menuitem-4 item-206"><a href="/contact-us-2.html"><span>Contact Us</span></a></li><li class=" bd-menuitem-4 item-374"><a href="/election-2016.html"><span>Election 2016</span></a></li></ul></div> </div> </div> </div> <div class=" bd-layoutcontainer-11 bd-columns bd-no-margins"> <div class="bd-container-inner"> <div class="container-fluid"> <div class="row "> <div class=" bd-columnwrapper-25 col-sm-12"> <div class="bd-layoutcolumn-25 bd-column"><div class="bd-vertical-align-wrapper"> <div class=" bd-joomlaposition-13 clearfix"> <div class=" bd-block-15 bd-own-margins "> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <div class="custom"><p>CALL US : +233 0302 230 696 Email: info@primenewsghana.com</p></div> </div> </div> </div> </div></div></div> </div> </div> </div></div> </div></div><div class=" bd-layoutbox-4 bd-no-margins clearfix"> <div class="bd-container-inner"> <a class=" bd-logo-3 hidden-sm hidden-xs" href="http://www.primenewsghana.com"><img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/8ae577adce0957abd66a15521dc6ba46_PRIMENEWS_LOGO.png" alt="Primenewsghana"></a><a class=" bd-logo-2 hidden-md hidden-lg" href="/"><img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/3eb5f7803959adb0f48a1bc62048c454_PRIME2NEWS_LOGO.png" alt="Primenewsghana"></a><form id="search-3" role="form" class=" bd-search-3 hidden-xs bd-no-margins form-inline" name="search" action="/index.php" method="post"> <div class="bd-container-inner"> <input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><div class="bd-search-wrapper"> <input type="text" name="searchword" class=" bd-bootstrapinput-9 form-control" placeholder="Search Here"><a href="#" class="bd-icon-4 bd-icon " link-disable="true"></a> </div> <script> (function (jQuery, $) { jQuery('.bd-search-3 .bd-icon-4').on('click', function (e) { e.preventDefault(); jQuery('#search-3').submit(); }); })(window._$, window._$); </script></div></form><form id="search-10" role="form" class=" bd-search-10 hidden-md hidden-sm hidden-lg form-inline" name="search" action="/index.php" method="post"> <div class="bd-container-inner"> <input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><div class="bd-search-wrapper"> <input type="text" name="searchword" class=" bd-bootstrapinput-6 form-control input-sm" placeholder="Search"><a href="#" class="bd-icon-13 bd-icon " link-disable="true"></a> </div> <script> (function (jQuery, $) { jQuery('.bd-search-10 .bd-icon-13').on('click', function (e) { e.preventDefault(); jQuery('#search-10').submit(); }); })(window._$, window._$); </script></div></form><h2 class=" bd-textblock-3 hidden-xs bd-content-element"> Prime News Ghana<br></h2><p class=" bd-textblock-2 hidden-xs bd-content-element"> News. When Its New...</p> </div></div><div data-affix data-offset="" data-fix-at-screen="top" data-clip-at-control="top" data-enable-lg data-enable-md data-enable-sm class=" bd-affix-1 bd-no-margins bd-margins "><div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix"> <div class="bd-container-inner"> <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click"><div class=" bd-responsivemenu-11 collapse-button"> <div class="bd-container-inner"> <div class="bd-menuitem-10 "> <a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;"> <span>Prime News Ghana</span> </a> </div> </div></div> <div class="navbar-collapse collapse"> <div class=" bd-horizontalmenu-6 clearfix"> <div class="bd-container-inner"> <ul class=" bd-menu-11 nav navbar-left nav-pills"><li class=" bd-menuitem-20 bd-toplevel-item item-101 "><a href="/"><span>Home</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-104 "><a title="Local Ghana News on Primenewsghana.com" href="/general-news.html"><span>News</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-106 "><a href="/politics.html"><span>Politics</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-188 "><a title="Ghana Business, Economic and Financial News" href="/business.html"><span>Primebusiness</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-111 "><a title="Today's Prime World, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-107 "><a href="/sports.html"><span>Sports</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-108 current"><a class=" active" title="Primenews Ghana Entertainment and Showbiz" href="/entertainment.html"><span>Entertainment</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-109 "><a href="/lifestyle.html"><span>Lifestyle</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-103 "><a href="/features.html"><span>Features </span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-477 "><a href="/short-stories.html"><span>Short Stories</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-326 "><a href="/tech.html"><span>Tech</span></a></li> <li class=" bd-menuitem-20 bd-toplevel-item item-443 "><a href="/gossip-bizzare.html"><span>Gossip</span></a></li> </ul></div></div> </div> </nav></div></div></div></header><div class="bd-containereffect-14 container-effect container "> <div class=" bd-joomlaposition-2 clearfix"> <div class=" bd-block-37 bd-own-margins "> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <div class="bannergroup"><div class="banneritem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="clr"></div></div></div> </div> </div> </div> </div><div class="bd-containereffect-6 container-effect container "><div class="bd-contentlayout-1 bd-sheetstyles-4 bd-no-margins bd-margins"> <div class="bd-container-inner"> <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset"> <div class="bd-flex-horizontal bd-flex-wide bd-no-margins"> <div class="bd-flex-vertical bd-flex-wide bd-no-margins"> <div class=" bd-layoutitemsbox-1 bd-flex-wide bd-no-margins"> <div class=" bd-content-10"> <div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article"> <div class="bd-container-inner"> <div class=" bd-grid-6 bd-margins"> <div class="container-fluid"> <div class="separated-grid row"> <div class="separated-item-38 col-md-12 "> <div class="bd-griditem-38"> <article class=" bd-article-3"><h1 class=" bd-postheader-3" itemprop="name"> Akufo-Addo, Mahama mourn Talented artiste Ebony </h1><div class=" bd-layoutbox-8 bd-no-margins clearfix"> <div class="bd-container-inner"> <div class=" bd-posticondate-4 bd-no-margins"> <span class=" bd-icon bd-icon-41"><span><time datetime="2018-02-09T11:41:09+00:00" itemprop="datePublished">Date: 09 February 2018</time></span></span></div><div class=" bd-posticonauthor-5 bd-no-margins"> <span class=" bd-icon bd-icon-43"><span>By Maame Aba Afful</span></span></div> </div></div><div class=" bd-layoutbox-10 bd-no-margins clearfix"> <div class="bd-container-inner"> <div class=" bd-postimage-3 bd-no-margins pull-left"> <img src="/images/2018/feb/9/Nanana-Mahama111.jpg" alt="president_former_president_mourn_ebony_reigns" class=" bd-imagestyles-7" itemprop="image"><div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed "> President, former president mourn Ebony Reigns </div> </div><div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-contentlayout-offset" itemprop="articleBody"> <div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count"><div id="fb-root"></div><script>var loadAsyncDeferredFacebook = function() {	(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=946493835400498"; fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));	}	if (window.addEventListener)	window.addEventListener("load", loadAsyncDeferredFacebook, false);	else if (window.attachEvent)	window.attachEvent("onload", loadAsyncDeferredFacebook);	else	window.onload = loadAsyncDeferredFacebook;</script><div class="fb-like" data-href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" data-layout="button_count" data-width="100" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="fastsocialshare-share-fbsh"> <a style="text-decoration:none; border-radius: 2px; padding:4px 5px; font-size:11px; font-weight: 600; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.primenewsghana.com%2Fentertainment%2Fakufo-addo-mahama-mourn-talented-artiste-ebony.html','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a> </div><div class="fastsocialshare-share-tw"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Akufo-Addo, Mahama mourn Talented artiste Ebony" data-count="horizontal" data-via="primenewsghana" data-url="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" data-lang="en">Tweet</a></div><script>var loadAsyncDeferredTwitter = function() {	var d = document;	var s = 'script';	var id = 'twitter-wjs';	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){	js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}	}	if (window.addEventListener)	window.addEventListener("load", loadAsyncDeferredTwitter, false);	else if (window.attachEvent)	window.attachEvent("onload", loadAsyncDeferredTwitter);	else	window.onload = loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-gone"><script type="text/javascript"> window.___gcfg = { lang: 'en' };	var loadAsyncDeferredGooglePlus = function() {	var po = document.createElement('script');	po.type = 'text/javascript';	po.async = true;	po.src = 'https://apis.google.com/js/plusone.js';	po.innerHTML = {lang: 'en'};	var s = document.getElementsByTagName('script')[0];	s.parentNode.insertBefore(po, s);	}; if (window.addEventListener) window.addEventListener("load", loadAsyncDeferredGooglePlus, false);	else if (window.attachEvent) window.attachEvent("onload", loadAsyncDeferredGooglePlus);	else window.onload = loadAsyncDeferredGooglePlus;</script><plusone annotation="bubble" size="medium" href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html"></plusone><plus annotation="bubble" href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" action="share"></plus></div><div class="fastsocialshare_clearer"></div></div><p>President Akufo-Addo and Former president John Mahama have expressed sadness over the death of Dancehall artiste Ebony, known in real life as Priscilla Opoku Kwarteng.</p> <p>President Akufo-Addo took to Twitter on Friday to pay his tribute. He tweeted: "Saddened by the news of the death of the young but extremely talented female artiste, Priscilla Opoku Kwarteng, aka Ebony Reigns.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p>"By all means, she had a very promising music career. My deepest condolences to her family and to the families of the two others who died in the tragic accident", he added.</p><p>In a tweet Friday, Mahama also said, “ RIP Ebony. A talented life cut short. My favourite track on domestic violence and relationships, "Maame Hwe"</p><p>The talented 20-year-old singer died on the spot when her jeep plunged into a ditch and somersaulted several times when she and two other passengers were returning from Sunyani in the Brong Ahafo region.</p><p>She was looking forward to celebrating her 21st birthday on the 16th of February.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p><img src="/images/mahamama.png"></p><p><img src="/images/nananana.png"></p><p> </p><p><a href="http://www.primenewsghana.com/GhanaNews">www.primenewsghana.com/GhanaNews</a> </p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count"><div id="fb-root"></div><script>var loadAsyncDeferredFacebook = function() {	(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=946493835400498"; fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));	}	if (window.addEventListener)	window.addEventListener("load", loadAsyncDeferredFacebook, false);	else if (window.attachEvent)	window.attachEvent("onload", loadAsyncDeferredFacebook);	else	window.onload = loadAsyncDeferredFacebook;</script><div class="fb-like" data-href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" data-layout="button_count" data-width="100" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="fastsocialshare-share-fbsh"> <a style="text-decoration:none; border-radius: 2px; padding:4px 5px; font-size:11px; font-weight: 600; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.primenewsghana.com%2Fentertainment%2Fakufo-addo-mahama-mourn-talented-artiste-ebony.html','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a> </div><div class="fastsocialshare-share-tw"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Akufo-Addo, Mahama mourn Talented artiste Ebony" data-count="horizontal" data-via="primenewsghana" data-url="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" data-lang="en">Tweet</a></div><script>var loadAsyncDeferredTwitter = function() {	var d = document;	var s = 'script';	var id = 'twitter-wjs';	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){	js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}	}	if (window.addEventListener)	window.addEventListener("load", loadAsyncDeferredTwitter, false);	else if (window.attachEvent)	window.attachEvent("onload", loadAsyncDeferredTwitter);	else	window.onload = loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-gone"><script type="text/javascript"> window.___gcfg = { lang: 'en' };	var loadAsyncDeferredGooglePlus = function() {	var po = document.createElement('script');	po.type = 'text/javascript';	po.async = true;	po.src = 'https://apis.google.com/js/plusone.js';	po.innerHTML = {lang: 'en'};	var s = document.getElementsByTagName('script')[0];	s.parentNode.insertBefore(po, s);	}; if (window.addEventListener) window.addEventListener("load", loadAsyncDeferredGooglePlus, false);	else if (window.attachEvent) window.attachEvent("onload", loadAsyncDeferredGooglePlus);	else window.onload = loadAsyncDeferredGooglePlus;</script><plusone annotation="bubble" size="medium" href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html"></plusone><plus annotation="bubble" href="https://www.primenewsghana.com/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" action="share"></plus></div><div class="fastsocialshare_clearer"></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </div></div> </article><div class="bd-container-inner"><div class=" bd-pager-3"> <ul class=" bd-pagination-4 pager"><li class=" bd-paginationitem-4"><a class="hasTooltip" title="Celebrities, social media fans pay tribute to Ebony Reigns" aria-label="Previous article: Celebrities, social media fans pay tribute to Ebony Reigns" href="/entertainment/ebony-reigns-reactions.html" rel="prev"><span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span></a></li> <li class=" bd-paginationitem-4"><a class="hasTooltip" title="Ebony still deserves Female Artist of the year- Sonnie Badu" aria-label="Next article: Ebony still deserves Female Artist of the year- Sonnie Badu" href="/entertainment/ebony-still-deserves-artiste-female-artist-of-the-year.html" rel="next"><span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span></a></li> </ul></div></div> </div> </div> </div> </div> </div> </div></div></div></div> </div> <aside class="bd-sidebararea-2-column bd-no-margins bd-flex-vertical bd-flex-fixed "><div class="bd-sidebararea-2 bd-no-margins bd-flex-wide bd-contentlayout-offset"> <div class=" bd-joomlaposition-22 clearfix"> <div class=" bd-block-28 bd-own-margins "> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </div> <div class=" bd-block-28 bd-own-margins default-gray thumb-2x"> <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <h4>Prime Headlines</h4> </div> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <div class="allmode-box allmode-list default-gray thumb-2x"><ul class="allmode-items"><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/entertainment/bullet-ebony-s-manager-reacts-to-her-death.html">Bullet, Ebony’s Manager Reacts To Her Death</a></h3></div><a href="/entertainment/bullet-ebony-s-manager-reacts-to-her-death.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/general-news/ebony-will-be-given-a-befitting-burial-tourism-minister.html">Ebony will be given a befitting burial- Tourism minister</a></h3></div><a href="/general-news/ebony-will-be-given-a-befitting-burial-tourism-minister.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/politics/ghana-debt-stock.html">Ghana’s debt stock now GHS140bn, Akufo-Addo refused to say it</a></h3></div><a href="/politics/ghana-debt-stock.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/general-news/court-orders-ec-to-publish-assets-of-political-parties.html">Court orders EC to publish assets of political parties</a></h3></div><a href="/general-news/court-orders-ec-to-publish-assets-of-political-parties.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/sports/mahrez-back-at-leicester-city-training-ground.html">Mahrez back at Leicester City training ground</a></h3></div><a href="/sports/mahrez-back-at-leicester-city-training-ground.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/general-news/three-children-hit-by-car-at-aburi-one-dead.html">Three children hit by car at Aburi; One dead</a></h3></div><a href="/general-news/three-children-hit-by-car-at-aburi-one-dead.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/sports/andre-ayew-reveals-his-dad-was-against-west-ham-move.html">Andre Ayew reveals his dad was against West Ham move</a></h3></div><a href="/sports/andre-ayew-reveals-his-dad-was-against-west-ham-move.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/entertainment/ebony-reigns-reactions.html">Celebrities, social media fans pay tribute to Ebony Reigns</a></h3></div><a href="/entertainment/ebony-reigns-reactions.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html">Akufo-Addo, Mahama mourn Talented artiste Ebony</a></h3></div><a href="/entertainment/akufo-addo-mahama-mourn-talented-artiste-ebony.html" class="allmode-readmore"></a></li><li class="allmode-item"><div class="allmode-right"><h3 class="allmode-title"><a href="/entertainment/ebony-still-deserves-artiste-female-artist-of-the-year.html">Ebony still deserves Female Artist of the year- Sonnie Badu</a></h3></div><a href="/entertainment/ebony-still-deserves-artiste-female-artist-of-the-year.html" class="allmode-readmore"></a></li></ul></div> </div> </div> <div class=" bd-block-28 bd-own-margins "> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <div class="bannergroup"><div class="banneritem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5493363406145616" data-ad-slot="7606888487"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="clr"></div></div><div class="banneritem"><a href="/component/banners/click/46.html" target="_blank" rel="noopener noreferrer" title="First National Right Two"><img src="https://www.primenewsghana.com/images/banners/2018/300x600.jpg" alt="First National Bank" width="300" height="463"></a><div class="clr"></div></div></div> </div> </div> </div> </div> </aside></div> </div> </div></div></div><footer class=" bd-footerarea-1 bd-margins"><section class=" bd-section-2 bd-page-width bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed " id="section2" data-section-title="Red Footer With Social Icons"><div class="bd-container-inner bd-margins clearfix"> <div class=" bd-layoutbox-9 bd-page-width bd-no-margins bd-no-margins clearfix"> <div class="bd-container-inner"> <div class=" bd-spacer-2 clearfix"></div><div class=" bd-layoutcontainer-17 bd-columns bd-no-margins"> <div class="bd-container-inner"> <div class="container-fluid"> <div class="row "> <div class=" bd-columnwrapper-39 col-sm-3"> <div class="bd-layoutcolumn-39 bd-column"><div class="bd-vertical-align-wrapper"> <div class=" bd-joomlaposition-3 hidden-xs clearfix"> <div class=" bd-block-32 bd-own-margins "> <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <h4>News Sections</h4> </div> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <ul class=""><li class="item-176"><a href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179 active"><a href="/entertainment.html"><span>Entertainment</span></a></li></ul></div> </div> </div> </div></div></div><div class=" bd-columnwrapper-23 col-sm-3"> <div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper"> <div class=" bd-joomlaposition-27 hidden-xs clearfix"> <div class=" bd-block-34 bd-own-margins "> <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <h4>More News Section</h4> </div> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul></div> </div> </div> </div></div></div><div class=" bd-columnwrapper-61 col-sm-3"> <div class="bd-layoutcolumn-61 bd-column"><div class="bd-vertical-align-wrapper"> <div class=" bd-joomlaposition-5 hidden-xs clearfix"> <div class=" bd-block-35 bd-own-margins "> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script><script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-78977309-1', 'auto'); ga('send', 'pageview');</script></div> </div> <div class=" bd-block-35 bd-own-margins "> <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <h4>About Us</h4> </div> <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed"> <ul class=""><li class="item-186"><a href="/sitemap.html"><span>Sitemap</span></a></li><li class="item-185"><a href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li></ul></div> </div> </div> </div></div></div><div class=" bd-columnwrapper-60 col-sm-3"> <div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper"><a class="bd-imagelink-2 bd-own-margins " href="http://www.primenewsghana.com"><img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/257936cdae7725593dd6a0ab1c409ffe_PRIMENEWS_LOGO.png" alt="Prime News Ghana .com Logo"></a></div></div></div> </div> </div> </div></div><div class=" bd-spacer-5 clearfix"></div><div class=" bd-spacer-7 clearfix"></div><p class=" bd-textblock-5 bd-content-element"> © 2016 - 2017 Primenewsghana.com - subsidiary of Prime Network Ltd. All Rights Reserved.</p> </div></div> </div></section></footer><div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-1"><a href="#" class=" bd-backtotop-2 "> <span class="bd-icon-2 bd-icon "></span></a></div><div class="bd-containereffect-3 container-effect container "></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');	ga('create', 'UA-78977309-1', 'auto');	ga('send', 'pageview');</script><!--[if lte IE 9]><script src="/templates/primetake/layout.ie.js?version=1.0.1214"></script><link rel="stylesheet" href="/templates/primetake/layout.ie.css?version=1.0.1214" media="screen"/><![endif]--><script src="/templates/primetake/js/jui/jquery.min.js?1a334bb871f9405c412b09b3f4f6a71f" type="text/javascript"></script><script src="/templates/primetake/js/jui/jquery-noconflict.js?1a334bb871f9405c412b09b3f4f6a71f" type="text/javascript"></script><script src="/media/jui/js/jquery-migrate.min.js?1a334bb871f9405c412b09b3f4f6a71f" type="text/javascript"></script><script src="/media/com_rstbox/js/velocity.js?v=3.4.0" type="text/javascript"></script><script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.0" type="text/javascript"></script><script src="/media/com_rstbox/js/engagebox.js?v=3.4.0" type="text/javascript"></script>
<div class="rstboxes" data-t="ad1996273d454c0223c05573106ff857" data-baseurl="https://www.primenewsghana.com/" data-site="85b1b218d0311be806b464b827d7f888" data-debug="0" >

	
	
	<div id="rstbox_6"  class="rstbox rstbox_center rstbox_image   rstbox-acm rstbox-acc  formVer" data-settings='{"delay":"2000","transitionin":"rstbox.slideUpIn","transitionout":"rstbox.slideUpOut","duration":"400","autohide":"1","closeopened":"1","preventpagescroll":false,"log":1,"testmode":"0","autoclose":"10000"}' data-trigger="pageready" data-cookietype="minutes" data-cookie="1" data-title="Copy of Join Our Community" style="max-width:100%;height:100%;background-color:rgba(26, 169, 173, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(26, 169, 173, 1);border-radius:0px;padding:20px;z-index:99999">
		
		
<a style="color:rgba(255, 255, 255, 1);font-size:60px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				
<a data-ebox-cmd="close"
			data-ebox-prevent="0"
		target="_blank"
		href="https://www.facebook.com/First-National-Bank-GH-167945960598229">
	<img 
		src="https://www.primenewsghana.com/images/banners/2018/facebook.gif"
		width="auto"
		height="auto"
		alt="First National Bank on Facebook"
		class=""
	/>
</a>			</div>
		</div>
			</div>	
	</div>

</body></html>