<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yaw Annor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Yaw Annor wins Ghana Premier League golden boot" />
	<meta name="twitter:description" content="AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Yaw Annor wins Ghana Premier League golden boot" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-06-19T18:29:41+00:00" />
	<meta property="article:modified_time" content="2022-06-19T19:06:16+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Sports" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" />
	<meta property="og:description" content="AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" />
	<meta name="description" content="AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Yaw Annor wins Ghana Premier League golden boot - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?d677ff38d3cfdabbf12b5167b3360c7f" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?d677ff38d3cfdabbf12b5167b3360c7f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?d677ff38d3cfdabbf12b5167b3360c7f" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
	<meta property="og:title" content="Yaw Annor wins Ghana Premier League golden boot" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html?fbclid=IwAR2jnOu740c5Q3mFIB2n47-Zk3vST9mEOZgoDOCiER42xwcBzEGsrrFLf4Y" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Sports", "item": "https://www.primenewsghana.com/sports.html" }, { "@type": "ListItem", "position": 3, "name": "Yaw Annor wins Ghana Premier League golden boot", "item": "https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" }, "headline": "Yaw Annor wins Ghana Premier League golden boot", "description": "&lt;h2&gt;AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-06-19T19:06:16+00:00", "dateCreated": "2022-06-19T18:29:41+00:00", "dateModified": "2022-06-19T19:06:16+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html" }, "headline": "Yaw Annor wins Ghana Premier League golden boot", "description": "&lt;h2&gt;AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-06-19T19:06:16+00:00", "dateCreated": "2022-06-19T18:29:41+00:00", "dateModified": "2022-06-19T19:06:16+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107  current">
<a class="  active" title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/sports/yaw-annor-wins-ghana-premier-league-golden-boot.html">
                Yaw Annor wins Ghana Premier League golden boot            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-06-19T19:06:16+00:00" >Date: 19 June 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Vincent Ashitey</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Sports</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/may/374f1128-7eb5-4f8f-9edc-e26584ac9d08.jpeg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>AshantiGold attacker Yaw Annor has won the 2021/22 Ghana Premier League goal king after his brace against Bibiani Gold Stars.</h2>
 
<p> </p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The attacker scored 22 goals to be crowned the goal king in the just-ended campaign.</p>
<p>READ ALSO: <a title="RTU whip Hearts of Oak in Accra to escape relegation" href="/sports/rtu-whip-hearts-of-oak-in-accra-to-escape-relegation.html">RTU whip Hearts of Oak in Accra to escape relegation</a></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>His 22 strikes has seen him equalled former Hearts of Oak striker Ishmael Addo's 21-year record of twenty-two (22) goals in a single Ghana Premier League season.</p>
<p>His brace against Goldstars has also won him the Ghana Premier League goal king gong at the expense of Asante Kotoko’s Frank Mbella who scored 21 goals.</p>
<p>Yaw Annor put up a splendid performance to help the miners secure a point against Bibiani Goldstars in the final day of the league season.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Ashantigold ended the first half with two goals lead courtesy Yaw Annor.</p>
<p>After the break, the Ghana Premier League newcomers fought to draw against the miners at the Duns Park.</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/rtu-whip-hearts-of-oak-in-accra-to-escape-relegation.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-63b0186a92b82b3560061aab7bdc4fe1.jpg" width="120" height="80" title="RTU whip Hearts of Oak in Accra to escape relegation" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/rtu-whip-hearts-of-oak-in-accra-to-escape-relegation.html">RTU whip Hearts of Oak in Accra to escape relegation</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ecg-announces-power-cuts-check-out-areas-to-be-affected.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e1b4f5b5637d0c4e7536608f8420b038.jpg" width="120" height="80" title="ECG announces power cuts, check out areas to be affected" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ecg-announces-power-cuts-check-out-areas-to-be-affected.html">ECG announces power cuts, check out areas to be affected</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/a-spate-of-layoffs-is-fueling-recession-anxiety.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8e1d3d5629abf068592d60011b27f02a.jpg" width="120" height="80" title="A spate of layoffs is fueling recession anxiety" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/a-spate-of-layoffs-is-fueling-recession-anxiety.html">A spate of layoffs is fueling recession anxiety</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/ukraine-war-could-last-for-years-warns-nato-chief.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-8eb6f3bb1cb8452f9fc976a6c3c23e26.jpg" width="120" height="80" title="Ukraine war could last for years, warns Nato chief" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/ukraine-war-could-last-for-years-warns-nato-chief.html">Ukraine war could last for years, warns Nato chief</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/flood-ankaful-prison-others-affected-video.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ea492370f8817165bc62fc4fafb49cab.jpg" width="120" height="80" title="Flood: Ankaful Prison, others affected (Video)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/flood-ankaful-prison-others-affected-video.html">Flood: Ankaful Prison, others affected (Video)</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-airport-co-ltd-confirms-death-at-kia-but-eyewitness-challenges-account.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-67f24d8613bf009c71c5a10cd6ea0734.jpg" width="120" height="80" title="Ghana Airport Co. Ltd confirms death at KIA but eyewitness challenges account " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-airport-co-ltd-confirms-death-at-kia-but-eyewitness-challenges-account.html">Ghana Airport Co. Ltd confirms death at KIA but eyewitness challenges account </a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/naomi-osaka-withdraws-from-wimbledon.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e43c0b15ec17aae10a578e1d4f83f5d7.jpg" width="120" height="80" title="Naomi Osaka withdraws from Wimbledon" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/naomi-osaka-withdraws-from-wimbledon.html">Naomi Osaka withdraws from Wimbledon</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/photos-mtn-fa-cup-committee-pay-courtesy-call-on-otumfuo-osei-tutu-ii-ahead-of-final-in-kumasi.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-64b8cba936ce838cc24da547d2bab3b0.jpg" width="120" height="80" title="Photos: MTN FA Cup Committee pay courtesy call on Otumfuo Osei Tutu II ahead of final in Kumasi" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/photos-mtn-fa-cup-committee-pay-courtesy-call-on-otumfuo-osei-tutu-ii-ahead-of-final-in-kumasi.html">Photos: MTN FA Cup Committee pay courtesy call on Otumfuo Osei Tutu II ahead of final in Kumasi</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/bridge-linking-cape-coast-and-twifo-praso-collapses-video.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1d1ce0af5c8440a43925732ac98d52e3.jpg" width="120" height="80" title="Bridge linking Cape Coast and Twifo Praso collapses (Video)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/bridge-linking-cape-coast-and-twifo-praso-collapses-video.html">Bridge linking Cape Coast and Twifo Praso collapses (Video)</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/video-photos-memphis-depay-meets-gpl-champions-kotoko-in-accra.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e994967e76eedd92f77db62728439053.jpg" width="120" height="80" title="Video+photos: Memphis Depay meets GPL champions Kotoko in Accra" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/video-photos-memphis-depay-meets-gpl-champions-kotoko-in-accra.html">Video+photos: Memphis Depay meets GPL champions Kotoko in Accra</a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="hampers_for_you" href="/images/hampers_for_you.jpeg"><br /><img style="display: block; margin-left: auto; margin-right: auto;" title="Hampers for you" src="/images/mcben.jpeg" alt="Hampers for you" width="336" /></a></p></div>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class="data-control-id-1629163 bd-block-73 bd-own-margins "  data-block-id="337">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>