<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/sports/afcon-2019-asamoah-gyan-declares-himself-fit-ahead-of-tournament.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2765"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2765"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2765"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2765" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2765"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Prime news, Primenewsghana.com, Ghana sports news, EPL, GPL News, Accra sports news, Hearts of OAK, ghana Black Stars" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament" />
	<meta name="twitter:description" content="Black Stars Captain Asamoah Gyan says he is fully fit now and ready to play in the 2019 African Cup of Nations in Egypt." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2019/may/04/1538485517_736592_1538485697_noticia_normal.jpg" />
	<meta name="name" content="AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament" />
	<meta name="image" content="https://www.primenewsghana.com/images/2019/may/04/1538485517_736592_1538485697_noticia_normal.jpg" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-05-04T17:31:12+00:00" />
	<meta property="article:modified_time" content="2019-05-04T17:31:12+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Sports" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/afcon-2019-asamoah-gyan-declares-himself-fit-ahead-of-tournament.html" />
	<meta property="og:description" content="Black Stars Captain Asamoah Gyan says he is fully fit now and ready to play in the 2019 African Cup of Nations in Egypt." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/may/04/1538485517_736592_1538485697_noticia_normal.jpg" />
	<meta name="description" content="Black Stars Captain Asamoah Gyan says he is fully fit now and ready to play in the 2019 African Cup of Nations in Egypt." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament</title>
	<link href="https://www.primenewsghana.com/sports/afcon-2019-asamoah-gyan-declares-himself-fit-ahead-of-tournament.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/media/plg_content_osembed/css/osembed.css?1bdc3172df03cac962ce5a305550ac5f" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.js?44fb494ee8fb723e879abd55ce074f74" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?44fb494ee8fb723e879abd55ce074f74" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.js?44fb494ee8fb723e879abd55ce074f74" type="text/javascript"></script>
	<script src="https://www.primenewsghana.com/media/plg_content_osembed/js/osembed.js?1bdc3172df03cac962ce5a305550ac5f" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.js?44fb494ee8fb723e879abd55ce074f74" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/sports.html", "name": "Sports" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/sports/afcon-2019-asamoah-gyan-declares-himself-fit-ahead-of-tournament.html", "name": "AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament" } } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/afcon-2019-asamoah-gyan-declares-himself-fit-ahead-of-tournament.html" }, "headline": "AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament", "description": "Black Stars Captain Asamoah Gyan says he is fully fit now and ready to play in the 2019 African Cup of Nations in Egypt.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2019/may/04/1538485517_736592_1538485697_noticia_normal.jpg" }, "author": { "@type": "Person", "name": "Mutala Yakubu" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2019-05-04T17:31:12+00:00", "dateCreated": "2019-05-04T17:31:12+00:00", "dateModified": "2019-05-04T17:31:12+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Prime News Ghana">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta http-equiv="refresh" content="1000"/>
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch"> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.css?version=1.0.2765" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.css?version=1.0.2765" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2765"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-7 container-effect container "><div class=" bd-layoutbox-1  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="search here">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class="data-control-id-237857 bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class="data-control-id-237858 bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title=" Ghana news on prime" href="/?template=pknews&is_preview=on"><span>Home</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Today's general news in Ghana." href="/general-news.html?template=pknews&is_preview=on"><span>Ghana News</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Ghana Business,news and Economic, Financial News" href="/business.html?template=pknews&is_preview=on"><span>Primebusiness</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html?template=pknews&is_preview=on"><span>World</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-107  current">
<a class="  active" title="Sports news" href="/sports.html?template=pknews&is_preview=on"><span>Sports</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html?template=pknews&is_preview=on"><span>Features </span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html?template=pknews&is_preview=on"><span>Short Stories</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html?template=pknews&is_preview=on"><span>Tech</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html?template=pknews&is_preview=on"><span>Bizarre</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html?template=pknews&is_preview=on"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-no-margins " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
                AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament</h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-05-04T17:31:12+00:00" itemprop="datePublished">Date: 04 May 2019</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Mutala Yakubu</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Sports</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/may/04/1538485517_736592_1538485697_noticia_normal.jpg" alt="AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        AFCON 2019: Asamoah Gyan declares himself fit ahead of tournament    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <p>Black Stars Captain Asamoah Gyan says he is fully fit now and ready to play in the 2019 African Cup of Nations in Egypt.</p>
 
<p><br />The Kayserispor striker has had a difficult season as he has been plagued by injuries.</p>
<p>“I am now fully fit. I have started training now, but I am looking forward to playing in competitive games to gain much fitness,” he said.</p>
<p>“Some people are wondering whether I will make the final squad for the AFCON or not.</p>
<p>“They shouldn’t worry. The only thing I wish for is to be fully fit before the competition begins. If you have good health you have everything.”</p>
<p>Gyan 33, has played every single Africa Cup of Nations tournament since 2008 when Ghana hosted.</p>
<p>He is also Ghana's all-time top scorer with 51 goals in 106 international games.</p>
<p>Ghana have won the African Cup of Nations on four occasions and have not done so since 1982.</p>
<p>Read also: <a title="Ghanaian forward Frank Acheampong nets in Teda's draw with Wuhan Zall" href="/sports/ghanaian-forward-frank-acheampong-nets-in-teda-s-draw-with-wuhan-zall.html" target="_blank" rel="noopener noreferrer">Ghanaian forward Frank Acheampong nets in Teda's draw with Wuhan Zall</a></p>
<p><a title="Ghana News" href="/general-news.html">www.primenewsghana.com/Ghana News</a></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="PHOTOS: SoccaBet gives away second car in Massive Promo" aria-label="Previous article: PHOTOS: SoccaBet gives away second car in Massive Promo" href="/sports/photos-soccabet-gives-away-second-car-in-massive-promo.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="EPL: Nine men Spurs see defeat at Bournemouth as top 4 race gets interesting (VIDEO)" aria-label="Next article: EPL: Nine men Spurs see defeat at Bournemouth as top 4 race gets interesting (VIDEO)" href="/sports/epl-nine-men-spurs-see-defeat-at-bournemouth-as-top-4-race-gets-interesting-video.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		<div class=" bd-layoutcontainer-14 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-12">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-6 clearfix" >
            <div class=" bd-block-177 bd-no-margins bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Prime Network Limited Ad Space Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2  bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    <div class=" bd-stretchtobottom-8 bd-stretch-to-bottom" data-control-selector=".bd-sidebararea-2">
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class="data-control-id-1547536 bd-block-42 bd-own-margins "  data-block-id="339">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="Listen to JoyFM, CITI FM, Peace FM in Ghana" href="/live-radio.html?template=pknews&is_preview=on" target="_blank" rel="noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/LIVE-RADIO.jpg" /></a></p>
<p> </p></div>
    </div>
    
</div>
        <div class="data-control-id-1547536 bd-block-42 bd-own-margins "  data-block-id="342">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins">
        <h4>Ghana News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/epl-nine-men-spurs-see-defeat-at-bournemouth-as-top-4-race-gets-interesting-video.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-af36468506dc471670fb6e96bcc2c524.jpg" width="140" height="100" title="EPL: Nine men Spurs see defeat at Bournemouth as top 4 race gets interesting (VIDEO)" alt="EPL: Nine men Spurs see defeat at Bournemouth as top 4 race gets interesting (VIDEO)" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/epl-nine-men-spurs-see-defeat-at-bournemouth-as-top-4-race-gets-interesting-video.html">EPL: Nine men Spurs see defeat at Bournemouth as top 4 race gets interesting (VIDEO)</a></h4>
		
		
				<div class="allmode-text">Tottenham had two players sent off as they missed&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/photos-diko-islamic-school-appeals-for-suppot.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0a12228bd1e5a86be5552691cf76f117.jpg" width="140" height="100" title="PHOTOS: Diko Islamic school appeals for support" alt="PHOTOS: Diko Islamic school appeals for support" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/photos-diko-islamic-school-appeals-for-suppot.html">PHOTOS: Diko Islamic school appeals for support</a></h4>
		
		
				<div class="allmode-text">Diko Islamic School in Ahwerease-Darman in the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id15">

				<div class="allmode-img"><a href="/lifestyle/photos-women-applying-makeup-during-labour-to-look-good-for-social-media.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-a4f6142dfc9683ed0a07e58fc1385fe1.jpg" width="140" height="100" title="PHOTOS: Women applying makeup during labour to look good for social media" alt="PHOTOS: Women applying makeup during labour to look good for social media" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/photos-women-applying-makeup-during-labour-to-look-good-for-social-media.html">PHOTOS: Women applying makeup during labour to look good for social media</a></h4>
		
		
				<div class="allmode-text">There are some occasions in life where looking&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/video-stonebwoy-causes-turmoil-with-his-performance-in-samreboi.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-a5cdce5635147fed6220d01717e4faa1.jpg" width="140" height="100" title="VIDEO: Stonebwoy causes 'turmoil' with his performance in Samreboi " alt="VIDEO: Stonebwoy causes 'turmoil' with his performance in Samreboi " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/video-stonebwoy-causes-turmoil-with-his-performance-in-samreboi.html">VIDEO: Stonebwoy causes 'turmoil' with his performance in Samreboi </a></h4>
		
		
				<div class="allmode-text">Ghanaian dancehall act Stonebwoy thrilled&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/everything-you-need-to-know-about-the-2019-ghana-football-awards.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-af6c4f85cd1068f1a1a9b1aa57ccb74f.jpg" width="140" height="100" title="Everything you need to know about the 2019 Ghana Football Awards" alt="Everything you need to know about the 2019 Ghana Football Awards" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/everything-you-need-to-know-about-the-2019-ghana-football-awards.html">Everything you need to know about the 2019 Ghana Football Awards</a></h4>
		
		
				<div class="allmode-text">AE Mediacom, organizers of the Ghana Football&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/no-human-can-stop-me-from-running-caster-semenya-after-winning-800m-in-doha.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6a9424ec92dfc9dd2c531a449b14ff84.jpg" width="140" height="100" title="'No human can stop me from running' - Caster Semenya after winning 800m in Doha" alt="'I'm a young soul' - Semenya denies retirement rumours" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/no-human-can-stop-me-from-running-caster-semenya-after-winning-800m-in-doha.html">'No human can stop me from running' - Caster Semenya after winning 800m in Doha</a></h4>
		
		
				<div class="allmode-text">Caster Semenya said "no human can stop me from&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/ghanaian-forward-frank-acheampong-nets-in-teda-s-draw-with-wuhan-zall.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6d9fb33d22a9887ff358170a6c19ba95.jpg" width="140" height="100" title="Ghanaian forward Frank Acheampong nets in Teda's draw with Wuhan Zall" alt="Ghanaian forward Frank Acheampong nets in Teda's draw with Wuhan Zall" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/ghanaian-forward-frank-acheampong-nets-in-teda-s-draw-with-wuhan-zall.html">Ghanaian forward Frank Acheampong nets in Teda's draw with Wuhan Zall</a></h4>
		
		
				<div class="allmode-text">Ghanaian forward Frank Acheampong scored in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/dumsor-will-continue-until-gov-t-admits-it-s-a-financial-issue-mp.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-85d4875f7c2fae9775e84a8868570f50.jpg" width="140" height="100" title="Dumsor will continue until gov't admits it's a financial issue - MP" alt="Member of Parliament for Damango Adam Mutawakilu" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/dumsor-will-continue-until-gov-t-admits-it-s-a-financial-issue-mp.html">Dumsor will continue until gov't admits it's a financial issue - MP</a></h4>
		
		
				<div class="allmode-text">Member of Parliament for Damango Adam Mutawakilu&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/energy-minister-ordered-by-parliament-to-re-negotiate-amended-agm-deal.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9a78953c07c84efac7564ec485f9981c.jpg" width="140" height="100" title="Energy Minister ordered by parliament to re-negotiate amended AGM deal" alt="Energy Minister, John Peter Amewu" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/energy-minister-ordered-by-parliament-to-re-negotiate-amended-agm-deal.html">Energy Minister ordered by parliament to re-negotiate amended AGM deal</a></h4>
		
		
				<div class="allmode-text">Energy Minister, John Peter Amewu has been&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/controversial-agm-contract-approved-by-parliament.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-a7f809f8860ab93c560c40d653e9e2a0.jpg" width="140" height="100" title="Controversial AGM contract approved by parliament" alt="Controversial AGM contract approved by parliament" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/controversial-agm-contract-approved-by-parliament.html">Controversial AGM contract approved by parliament</a></h4>
		
		
				<div class="allmode-text">The controversial AGM Petroleum Limited contract&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/n-r-bimbilla-curfew-renewed.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-d75d09b84d089f12550bc4705b90e38d.jpg" width="140" height="100" title="N/R: Bimbilla curfew renewed" alt="N/R: Bimbilla curfew renewed" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/n-r-bimbilla-curfew-renewed.html">N/R: Bimbilla curfew renewed</a></h4>
		
		
				<div class="allmode-text">Mr Ambrose Dery, Minister for Interior, on the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/achimota-transport-terminal-abandoned.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-5ac383518ec5f2a4636ef38d05394caa.jpg" width="140" height="100" title="Achimota Transport Terminal abandoned" alt="Achimota Transport Terminal abandoned" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/achimota-transport-terminal-abandoned.html">Achimota Transport Terminal abandoned</a></h4>
		
		
				<div class="allmode-text">Drivers and passengers have virtually abandoned&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/ex-prez-mahama-to-present-report-on-state-of-peace-and-security-in-africa.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-e05ce6bb35f201a06693c5d9c11460fc.jpg" width="140" height="100" title="Ex-Prez. Mahama to present report on state of peace and security in Africa" alt="Ex-Prez. Mahama to present report on state of peace and security in Africa" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/ex-prez-mahama-to-present-report-on-state-of-peace-and-security-in-africa.html">Ex-Prez. Mahama to present report on state of peace and security in Africa</a></h4>
		
		
				<div class="allmode-text">Ex-President John Dramani Mahama will on&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/world-press-freedom-day-mps-urge-media-owners-to-improve-working-conditions-of-journalists.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-eb00553d66838c130fcf269400e141e9.jpg" width="140" height="100" title="World Press Freedom Day: MPs urge media owners to improve working conditions of journalists" alt="World Press Freedom Day: MPs urge media owners to improve working conditions of journalists" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/world-press-freedom-day-mps-urge-media-owners-to-improve-working-conditions-of-journalists.html">World Press Freedom Day: MPs urge media owners to improve working conditions of journalists</a></h4>
		
		
				<div class="allmode-text">As part of the World Press Freedom Day, Members&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/i-will-only-apologise-to-kwaw-kese-if-tinny.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6576ca7056fda99f2513f961f852bca1.jpg" width="140" height="100" title="I will only apologise to Kwaw Kese if... - Tinny" alt="I will only apologise to Kwaw Kese if... - Tinny" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/i-will-only-apologise-to-kwaw-kese-if-tinny.html">I will only apologise to Kwaw Kese if... - Tinny</a></h4>
		
		
				<div class="allmode-text">Rapper Tinny in a recent interview says he is&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/venture-capital-former-boss-and-5-others-granted-gh-170-million-bail.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4382bf964909eff2ec557cc38339ee8a.jpg" width="140" height="100" title="Venture Capital former boss and 5 others granted GH¢170 million bail" alt="Former Chief Executive Officer (CEO) of the Venture Capital Trust Fund (VCTF), Daniel Duku " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/venture-capital-former-boss-and-5-others-granted-gh-170-million-bail.html">Venture Capital former boss and 5 others granted GH¢170 million bail</a></h4>
		
		
				<div class="allmode-text">All the six accused persons in the Venture&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/impasse-was-between-karela-and-eshun-not-us-hearts-of-oak-clarify-issue.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-c7d1933ed50e7aa08169ffdf855750a0.jpg" width="140" height="100" title="Impasse was between Karela and Eshun, not us - Hearts of Oak clarify issue" alt="Disagreement was between Karela and Eshun, not us- Hearts of Oak clarify issue" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/impasse-was-between-karela-and-eshun-not-us-hearts-of-oak-clarify-issue.html">Impasse was between Karela and Eshun, not us - Hearts of Oak clarify issue</a></h4>
		
		
				<div class="allmode-text">Accra Hearts of Oak have moved to clarify the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/new-music-wendy-shay-stevie-wonder-featuring-shatta-wale.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-c0bba588b4598ffcc364691774cdbd63.jpg" width="140" height="100" title="New Music: Wendy Shay drops 'Stevie Wonder' featuring Shatta Wale" alt="Wendy Shay 'Stevie Wonder' featuring Shatta Wale" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/new-music-wendy-shay-stevie-wonder-featuring-shatta-wale.html">New Music: Wendy Shay drops 'Stevie Wonder' featuring Shatta Wale</a></h4>
		
		
				<div class="allmode-text">RuffTown Records signee, Wendy Shay has finally&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id36">

				<div class="allmode-img"><a href="/tech/top-10-most-expensive-cars-in-2019.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-54152ea67b853009b2b37ec75e98922e.jpg" width="140" height="100" title="Top 10 most expensive cars in 2019" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/tech/top-10-most-expensive-cars-in-2019.html">Top 10 most expensive cars in 2019</a></h4>
		
		
				<div class="allmode-text">Here is a list of the world’s top 10 most&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/c-r-premix-fuel-explosion-kills-4.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-c968b957a2af9bedb7d62ad5c5e60726.jpg" width="140" height="100" title="C/R: Premix fuel explosion kills 4" alt="C/R: Premix fuel explosion kills 4" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/c-r-premix-fuel-explosion-kills-4.html">C/R: Premix fuel explosion kills 4</a></h4>
		
		
				<div class="allmode-text">Four fishermen are confirmed dead while one other&hellip;
			
		</div>
		
	</div>

</div>
</div>
    </div>
    
</div>
        <div class="data-control-id-1629163 bd-block-73 bd-own-margins "  data-block-id="337">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="8358643389"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    </div>
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-no-margins bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class="data-control-id-1402812 bd-block-34 bd-own-margins "  data-block-id="178">
        
    <div class="data-control-id-1402835 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li><li class="item-177"><a href="/general-news.html?template=pknews&is_preview=on"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class="data-control-id-1569710 bd-block-36 bd-own-margins "  data-block-id="179">
        
    <div class="data-control-id-1569737 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html?template=pknews&is_preview=on"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html?template=pknews&is_preview=on"><span>Opinion</span></a></li><li class="item-182"><a href="/world.html?template=pknews&is_preview=on"><span>World News</span></a></li><li class="item-187"><a href="/business.html?template=pknews&is_preview=on"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class="data-control-id-1986491 bd-block-161 bd-own-margins "  data-block-id="267">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class="data-control-id-1986491 bd-block-161 bd-own-margins "  data-block-id="180">
        
    <div class="data-control-id-1986520 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html?template=pknews&is_preview=on"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html?template=pknews&is_preview=on"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html?template=pknews&is_preview=on"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            </div>
        	
		<p class=" bd-textblock-5 bd-content-element">
    © 2019 All Rights Reserved. Prime News Ghana</p>
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
	
		
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			
			</script>
			<!-- End Google Analytics --></body>
</html>