<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2828"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2828"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2828"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2828" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2828"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghana news, news from ghana, local ghana news, headlines in Ghana, Daily Ghana News, news in Ghana, business in ghana, Entertainment in Ghana, sports and lifestyle news." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Interplast Ghana donates to remember May 9 in pandemic lockdown" />
	<meta name="twitter:description" content="Interplast Ghana, producers of plastic pipes, has donated cash and T-shirts through the May 9 foundation for families of victims of the Accra stadium and other needy people in Accra and Kumasi." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="canonical" content="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Interplast Ghana donates to remember May 9 in pandemic lockdown" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-05-09T13:03:00+00:00" />
	<meta property="article:modified_time" content="2020-05-09T13:03:00+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="general news" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" />
	<meta property="og:description" content="Interplast Ghana, producers of plastic pipes, has donated cash and T-shirts through the May 9 foundation for families of victims of the Accra stadium and other needy people in Accra and Kumasi." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" />
	<meta name="description" content="Latest and updated local news in Ghana covering politics, Sports, ghana entertainment, Ghana business and more" />
	<title>Interplast Ghana donates to remember May 9 in pandemic lockdown</title>
	<link href="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?d7ebf1dc0396193dace2a2dbe2a6b82b" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?d7ebf1dc0396193dace2a2dbe2a6b82b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?d7ebf1dc0396193dace2a2dbe2a6b82b" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<meta property="og:title" content="Interplast Ghana donates to remember May 9 in pandemic lockdown" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" />
	<meta property="og:site_name" content="Prime news ghana" />
	<meta property="og:description" content="Latest and updated local news in Ghana covering politics, Sports, ghana entertainment, Ghana business and more" />
	<meta property="fb:app_id" content="1966226610280053" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Ghana News", "item": "https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" }, "headline": "Interplast Ghana donates to remember May 9 in pandemic lockdown", "description": "Interplast Ghana, producers of plastic pipes, has donated cash and T-shirts through the May 9 foundation for families of victims of the Accra stadium and other needy people in Accra and Kumasi.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" }, "author": { "@type": "Person", "name": "Mutala Yakubu" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-05-09T13:03:00+00:00", "dateCreated": "2020-05-09T13:03:00+00:00", "dateModified": "2020-05-09T13:03:00+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/interplast-ghana-donates-to-remember-may-9-in-pandemic-lockdown.html" }, "headline": "Interplast Ghana donates to remember May 9 in pandemic lockdown", "description": "Interplast Ghana, producers of plastic pipes, has donated cash and T-shirts through the May 9 foundation for families of victims of the Accra stadium and other needy people in Accra and Kumasi.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" }, "author": { "@type": "Person", "name": "Mutala Yakubu" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-05-09T13:03:00+00:00", "dateCreated": "2020-05-09T13:03:00+00:00", "dateModified": "2020-05-09T13:03:00+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<html lang="en">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2828" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2828" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2828"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  current">
<a class="  active" title="Top ghana news headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
                   <h1 class=" bd-postheader-3"  >
            Interplast Ghana donates to remember May 9 in pandemic lockdown</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-05-09T13:03:00+00:00" >Date: 09 May 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Mutala Yakubu</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">general news</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/april/13/WhatsApp_Image_2020-05-09_at_12126_PM.jpeg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Interplast Ghana, producers of plastic pipes, has donated cash and T-shirts through the May 9 foundation for families of victims of the Accra stadium and other needy people in Accra and Kumasi.</h2>
 
<p>The donation comes amidst growing economic hardship experienced by many people forced to stay at home under lockdown as part of social distancing measures imposed by government to stop the spread of the COVID-19 global pandemic.</p>
<p>It forms part of activities to mark the 19th anniversary of the tragic stampede, which occurred during a soccer game between rivals Accra hearts and Kumasi Asante Kotoko on May 9 2001.</p>
<p>The tragic event claimed at least 126 lives and left many football supporters injured and their families in despair.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The May 9 2001 Accra stadium disaster remains the number one sports tragedy in Ghana’s history.</p>
<p><img src="/images/WhatsApp_Image_2020-05-09_at_12132_PM.jpeg" width="100%" /></p>
<p>Even though the government of Ghana set up a disaster fund to support the families of the victims of the stadium disaster, very little benefit has been derived by the families, according to some of them.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Justice has also eluded the families of the victims of the disaster for 18 years as the commission set up by the Ghana government to investigate the incident found no one culpable.</p>
<p>As chairman of Kumasi Asante Kotoko at the time of the Accra stadium disaster, Herbert Mensah has taken a personal responsibility over the years in an effort to replace the despair of these affected families with hope by highlighting the need never to forget the incident.</p>
<p>Although the goal of the foundation is to highlight and constantly remind Ghanaians of the tragedy in the hope that it will never be repeated, many of the affected families have often appealed to the organization for material and financial support.</p>
<p>This material support has been facilitated by sponsorships from companies such as Interplast Ghana, which has committed to supporting the May 9 charity project championed by Herbert Mensah.</p>
<p>This forms part of their corporate social responsibility to the people of Ghana, without whom, their businesses will not thrive in the country.</p>
<p>“What I saw and experienced on May 9 2001 in that stadium changed my life.It has taught us the value of empathy. We don’t want to forget that day and we don’t want a repeat of that tragic day in our history” Herbert Mensah said at a presentation of items and cash to beneficiary families in Accra on Thursday.</p>
<p>He said when he hears about people still misbehaving today at the stadium with threats of violence it becomes clear to him that the lessons of that day have not been learnt.</p>
<p>“But sponsors like Interplast, GBfoods and SUNDS International share the value of empathy with the May 9 foundation for those who suffered that day and those who continue to suffer from other disasters such as gas explosion, flood victims or even the current COVID-19 pandemic. We appreciate their continued support in the years gone by and those ahead”, he added</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>YOU MAY LIKE THESE</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/scrapped-the-2019-20-season-king-faisal-striker-osman-ibrahim.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-1f953438f00e8287c331b1759c5dffd4.jpg" width="140" height="100" title="Scrapped the 2019/20 season - King Faisal striker Osman Ibrahim" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/scrapped-the-2019-20-season-king-faisal-striker-osman-ibrahim.html">Scrapped the 2019/20 season - King Faisal striker Osman Ibrahim</a></h4>
		
		
				<div class="allmode-text">King Faisal striker called for the 2019/20 Ghana Premier League campaign to be&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/bundesliga-to-resume-behind-closed-doors-on-may-16.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-17e84213dedb1a8bfd64985b2f55eb08.jpg" width="140" height="100" title="Bundesliga to resume behind closed doors on May 16" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/bundesliga-to-resume-behind-closed-doors-on-may-16.html">Bundesliga to resume behind closed doors on May 16</a></h4>
		
		
				<div class="allmode-text">Bundesliga competition will resume on May 16, the German football association&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/wapco-to-undertake-10-hour-shutdown-of-tema-site.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-f85111aff2f610f184e33dc111e7a2b2.jpg" width="140" height="100" title="WAPCo to undertake 10-hour shutdown of Tema site" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/wapco-to-undertake-10-hour-shutdown-of-tema-site.html">WAPCo to undertake 10-hour shutdown of Tema site</a></h4>
		
		
				<div class="allmode-text">The West African Gas Pipeline Company Limited (WAPCo), operator of the West&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-needs-more-scientific-evidence-before-accepting-madagascar-s-covid-19-cure-fda-boss.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-02165385667e2ede77cd460835ff9156.jpg" width="140" height="100" title="Ghana needs more scientific evidence before accepting Madagascar's COVID-19 cure - FDA boss" alt="Madagascan President Andry Rajoelina " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-needs-more-scientific-evidence-before-accepting-madagascar-s-covid-19-cure-fda-boss.html">Ghana needs more scientific evidence before accepting Madagascar's COVID-19 cure - FDA boss</a></h4>
		
		
				<div class="allmode-text">Mimi Delese Darko the Chief Executive Officer of Food and Drug Authority (FDA)&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/gfa-reacts-to-former-black-stars-coach-kwasi-appiah-after-salary-outburst.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-12694ebde39f0d4be5beae2bb2bf22dd.jpg" width="140" height="100" title="GFA reacts to former Black Stars coach Kwasi Appiah after salary outburst" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gfa-reacts-to-former-black-stars-coach-kwasi-appiah-after-salary-outburst.html">GFA reacts to former Black Stars coach Kwasi Appiah after salary outburst</a></h4>
		
		
				<div class="allmode-text">The Ghana Football Association (GFA) has maintained that they are not the ones&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/god-will-not-forgive-funny-face-for-telling-lies-to-tarnish-my-businesses-lilwin.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ae7f1fb2e18ddcac6167e4dbfca0c4d0.jpg" width="140" height="100" title="God will not forgive Funny Face for telling lies to tarnish my businesses – Lilwin" alt="Lilwin and Funny Face" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/god-will-not-forgive-funny-face-for-telling-lies-to-tarnish-my-businesses-lilwin.html">God will not forgive Funny Face for telling lies to tarnish my businesses – Lilwin</a></h4>
		
		
				<div class="allmode-text">Kumawood actor, Kwadwo Nkansah Lilwin has said Funny Face’s attempt to lie&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/i-signed-a-contract-with-gfa-not-sports-ministry-kwasi-appiah.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-1457e62626dbf43a41d03d00b8f081e0.jpg" width="140" height="100" title="I signed a contract with GFA not Sports Ministry - Kwasi Appiah" alt="Kwasi Appiah" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/i-signed-a-contract-with-gfa-not-sports-ministry-kwasi-appiah.html">I signed a contract with GFA not Sports Ministry - Kwasi Appiah</a></h4>
		
		
				<div class="allmode-text">Kwasi Appiah has hit back at the GFA over his unpaid salaries stating that he&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-s-covid-19-case-count-hits-3-091-bono-region-becomes-13th-region-to-record-case.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-e6df58a2aafe0e055c830310b4ac6177.jpg" width="140" height="100" title="Ghana's COVID-19 case count hits 3,091, Bono Region becomes 13th region to record case" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-s-covid-19-case-count-hits-3-091-bono-region-becomes-13th-region-to-record-case.html">Ghana's COVID-19 case count hits 3,091, Bono Region becomes 13th region to record case</a></h4>
		
		
				<div class="allmode-text">Ghana's COVID-19 case count has now risen to 3,091.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-s-covid-19-cases-hit-4-012.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-606a5f257b17566d17887922d52eea1e.jpg" width="140" height="100" title="Ghana's COVID-19 cases hit 4,012 " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-s-covid-19-cases-hit-4-012.html">Ghana's COVID-19 cases hit 4,012 </a></h4>
		
		
				<div class="allmode-text">Ghana's COVID-19 cases have risen sharply to 4,012.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/wife-boyfriend-who-plotted-husband-s-murder-remanded.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-a2a6b3f5b8ed0de585c2fccad6aea587.jpg" width="140" height="100" title="Wife, boyfriend who plotted husband's murder remanded" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/wife-boyfriend-who-plotted-husband-s-murder-remanded.html">Wife, boyfriend who plotted husband's murder remanded</a></h4>
		
		
				<div class="allmode-text">The 27-year-old married woman Mavis Brepor and her 30-year-old boyfriend&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class="data-control-id-1629163 bd-block-73 bd-own-margins "  data-block-id="337">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177 active"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(w,d,o,g,r,a,m){
    d.write('<div id="'+(cid=(Math.random()*1e17).toString(36))+'"></div>');
    w[r]=w[r]||function(){(w[r+'l']=w[r+'l']||[]).push(arguments)};
    function e(b,w,r){if(w[r+'h']=b.pop()){
        a=d.createElement(o),p=d.getElementsByTagName(o)[0];a.async=1;
        a.src='//cdn.'+w[r+'h']+'/libs/b.js';a.onerror=function(){e(g,w,r)};p.parentNode.insertBefore(a,p)
    }}if(!w.ABN){e(g,w,r)};w[r](cid,{id:1719328594})
  })(window,document,'script',['ftd.agency'],'ABNS');
</script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">




</div>
  <!-- Begin DigitalPUSH code -->
<script>
var DGPkey = "czJvbi95TSsrdlliN2plODlMTlVQaWxFVGFueDhJSmtyKy9IdXM4RmE0bz0="; //mandatory
var DGPnativerequest = "0";
var DGPdelay = "0";
var DGPmtype = "flying";
var DGPmessage = "Allow notifications to always stay up-to-date with the latest news from primenewsghana.com";
var DGPallowbutton = "ALLOW";
var DGPrejectbutton = "No thanks";
</script>
<script type="text/javascript" src="//cdn.digitalpush.org/lib.js"></script>
<!-- End DigitalPUSH code -->
<!-- Execution time (seconds): 1.312 --></body>
</html>