<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2838"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2838"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2838"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2838" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2838"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Bawumia, Akufo-Addo" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="Mutala Stifler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Bawumia lists 1st-term achievements of Akufo-Addo gov't" />
	<meta name="twitter:description" content="Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision" />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2021/feb/13/bwumia_3.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Bawumia lists 1st-term achievements of Akufo-Addo gov't" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-03-29T06:10:56+00:00" />
	<meta property="article:modified_time" content="2021-03-29T06:10:56+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Politics" />
	<meta property="og:url" content="https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" />
	<meta property="og:description" content="Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/feb/13/bwumia_3.jpg" />
	<meta name="description" content="Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Bawumia lists 1st-term achievements of Akufo-Addo gov't - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?cb56a547f23d633931acb28bc2258df4" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?e9aef85eb4f7fcc6d2cf497d8cb4cc43" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?e9aef85eb4f7fcc6d2cf497d8cb4cc43" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e9aef85eb4f7fcc6d2cf497d8cb4cc43" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?cb56a547f23d633931acb28bc2258df4" type="text/javascript"></script>
	<meta property="og:title" content="Bawumia lists 1st-term achievements of Akufo-Addo gov't" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/feb/13/bwumia_3.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision" />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Politics", "item": "https://www.primenewsghana.com/politics.html" }, { "@type": "ListItem", "position": 3, "name": "Bawumia lists 1st-term achievements of Akufo-Addo gov't", "item": "https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" }, "headline": "Bawumia lists 1st-term achievements of Akufo-Addo gov't", "description": "Vice President, Dr. Mahamudu Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision after the approval of its first second-term budget.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/feb/13/bwumia_3.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-03-29T06:10:56+00:00", "dateCreated": "2021-03-29T06:10:56+00:00", "dateModified": "2021-03-29T06:10:56+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html" }, "headline": "Bawumia lists 1st-term achievements of Akufo-Addo gov't", "description": "Vice President, Dr. Mahamudu Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision after the approval of its first second-term budget.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/feb/13/bwumia_3.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-03-29T06:10:56+00:00", "dateCreated": "2021-03-29T06:10:56+00:00", "dateModified": "2021-03-29T06:10:56+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2838" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2838" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2838"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106  current">
<a class="  active" title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html">
                Bawumia lists 1st-term achievements of Akufo-Addo gov't            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2021-03-29T06:10:56+00:00" >Date: 29 March 2021</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Politics</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/feb/13/bwumia_3.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Vice President, Dr. Mahamudu Bawumia has given a firm indication of take-off by the Akufo-Addo government to implement its second term vision after the approval of its first second-term budget.</h2>
 
<p>Parliament last week approved the 2021 Budget and the House is expected to finalise the appropriation bill on Monday to pave way for the government to take off.</p>
<p>As he stated government's eagerness to start implementing its second term programmes, Vice President Bawumia, who is also head of government's economic management team, has also outlined major first-term accomplishments of the Akufo-Addo government.</p>
<p>"Dear Friends, as we look forward to the implementation of the 2021 budget in our second term, it is important that we take note of the accomplishments of the Nana Akufo-Addo government in our first term after inheriting an economy in crisis. Here are some," Dr. Bawumia wrote on Facebook on Sunday.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He then went on to list all the major first-term accomplishments in different sectors.</p>
<p>On macroeconomic management, Dr. Bawumia stated the reduction of inflation from 15.4 percent in 2016 to 10.4 percent at the end of 2020, reduction of average lending rates from 32 percent in 2016 to 21 percent in 2020, lowest average exchange rate depreciation for any first term government since 1992 at 7.3 percent, increased internal reserves $6.1b in 2016 to 68.7b in 2020, upgraded sovereign credit rating from B- to B, among other economic gains.</p>
<p>In other sectors, the Vice President also listed massive industrialisation success under 1D1F, increased food production through Planting for Food and Jobs, introduction of pension scheme for cocoa farmes, about 550,000 public employment opportunities, which included doctors, teachers, nurses, other health workers and police officers.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Dr. Bawumia also touched on government's efforts at reducing the rate of debt accumulation per anum; from an average of 243 percent per anum between 2012-2016 to an average of 137 percent per anum between 2017 and 2020.</p>
<p>As the government looks forward to its second term, Dr. Bawumia acknowledged some challenges facing the Ghanaian economy, especially the impact of COVID-19, and assured that the government will do its best to transform the Ghanaian economy for the benefit of all.</p>
<p>"Notwithstanding these solid achievements, there are still challenges facing the Ghanaian economy and Ghanaians following the impact of the COVID-19 pandemic and I look forward to working with President Akufo-Addo to address these challenges and deliver on his vision to transform and modernize the economy for the benefit of all Ghanaians in our second term," Dr. Bawumia wrote.</p>
<p>Below is the list of accomplishments as posted by Vice President Bawumia:</p>
<p>1. Inflation has been reduced from 15.4% in 2016 to 10.4% at the end of 2020</p>
<p>2. Reduced average lending rates from 32% in 2016 to 21% in 2020.</p>
<p>3. The average exchange rate depreciation over the last four years (7.3%) is the lowest for any first term government since 1992. The year 2020 recorded the lowest rate of depreciation in the last 28 years.</p>
<p>4. Cleaned up the mess in the financial sector that we inherited and saved the deposits of 4.6 million depositors.</p>
<p>5. Ghana has been consistently one of the fastest growing economies in the world for each of the last four years. notwithstanding the decline of GDP growth to 0.9% in 2020 as a result of COVID-19.</p>
<p>6. For the first time in over two decades, the trade balance (the difference between what we export and what we import) recorded a surplus for four consecutive years from 2017-2020.</p>
<p>7. Ghana’s Gross International Reserves increased from $6.1 billion (3.5 months of imports) in 2016 to $8.6 billion in 2020 (4.1 months of imports).</p>
<p>8. Successfully exited the IMF program</p>
<p>9. Ghana’s sovereign credit rating upgraded from B- in 2016 to B with a stable outlook. First upgrade in 10 years</p>
<p>10. Planting for Food and Jobs has increased food production. It has led to a 71% increase in the national production of maize and 34% in paddy rice.</p>
<p>11. The Global Food Security Index, which measures affordability, availability and quality of food across 113 countries, placed Ghana in 59th position in 2019, up from 78th position in 2016.</p>
<p>12. Introduced a pension scheme for cocoa farmers. The first such scheme since independence.</p>
<p>13. Established a Tree Crop Development Authority with a focus on mango, cashew, rubber, oil palm, shea and coconut.</p>
<p>14. Implemented the One District One Warehouse initiative</p>
<p>15. Implemented One District, One Factory Initiative. In four years, 76 companies are in operation under 1D1F.</p>
<p>16. The new Automotive Sector Development Policy has resulted in VW, Sinotruk, Kantanka Group, and Nissan all assembling vehicles in Ghana.</p>
<p>17. We have established the Ghana Integrated Aluminium Development Corporation (GIADEC) and the Ghana Integrated Iron and Steel Development Corporation (GIISDEC), both of which are progressing steadily in the development of these industries.</p>
<p>18. Established the Nation Builders Corps (NABCO). 100,000 graduates employed</p>
<p>19. Recruited nurses, doctors, and other healthcare workers, teachers, police officers, and many others in the public sector after many years of employment freeze under the previous Government. At least 550,000 public sector workers recruited.</p>
<p>20. Import duties reduced by between 30%-50%</p>
<p>21. Lowest average annual increase (8.25%) in petroleum prices in the fourth republic</p>
<p>22. Cumulatively, we reduced electricity tariffs for residential, business, and industrial consumers during our first term; the only government in the fourth republic to do so.</p>
<p>23. The rate of growth of the debt stock has been reduced from an average of 243% per annum between 2012-2016 to an average of 137% per annum between 2017 and 2020. The debt to GDP ratio however increased from 56.8% in 2016 to 76.1% in 2020 largely as a result of the fiscal impact of COVID-19, excess capacity charges and the cost of the financial sector clean-up.</p>
<p><br />24. Restarted the operations of Anglogold Ashanti’s Obuasi Mine, the Ghana Publishing Company, WAMCO, as well as GhanaPost with attendant job creation.</p>
<p>25. We have enrolled 15.5 million people on the biometric National ID card (Ghanacard) scheme.</p>
<p>26. We have implemented a digital address system capturing every square inch of land or water in Ghana.</p>
<p>27. Implemented the ground breaking Mobile Money interoperability (MMI) project. Ghana is the only country in the world that has thus far implemented our version of MMI.</p>
<p>28. Ghana is currently the fastest growing mobile money market in Africa. Ghana has 36.9 million registered mobile money accounts.</p>
<p>29. Ghana is the first country in the world to implement a Universal QR Code payment system that accommodates both bank accounts and mobile wallets.</p>
<p>30. We have made it easy for people to renew their national health insurance membership on their phones without having to spend precious time in long queues.</p>
<p>31. ECG customers can now easily buy pre-paid electricity units conveniently from wherever you are from your mobile phone.</p>
<p>32. The online passport application processes are helping many people and making it easier to obtain a passport.</p>
<p>33. Digitization at the port, elimination of long room, and streamlined inspections and enhanced enforcement has made it easier to clear goods and curbed corruption in the process.</p>
<p>34. Following digitization at the Scholarship Secretariat, everyone is able to apply for scholarship and receive same in the comfort of his or her home via online applications.</p>
<p>35. We have digitized our court system through the introduction of : e-justice system to end the manual filing processes<br />of Ghana Case Tracking System – electronic case tracking –<br />Electronic case distribution system -fair, equitable and transparent distribution of cases</p>
<p>36. We have implemented the digitization of Motor Insurance Database. All insurance policies, which now have key security features, have been synchronized to a national database, which can be accessed simply with any mobile phone by the insured, the police, and the public.</p>
<p>37. We have digitized the operations of DVLA and today our citizens have a much more convenient and easy way to acquire their driver’s license and register their vehicles.</p>
<p>38. We have started automation of our hospitals and we have seen efficient and improved service deliveries at hospitals that we have implemented this. The goal is to go paperless in all hospitals within two years.</p>
<p>39. We have completed the infrastructure to provide free Wifi to all 722 senior high schools, the 46 Colleges of Education, 260 district education offices, and an initial successful pilot of 13 public universities.</p>
<p>40. We have developed a one-stop shop for government services (Ghana.Gov). The process of on-boarding all government institutions is ongoing. On this website you can apply for and obtain various government services from MMDAs.</p>
<p>41. By making the National ID number the TIN number, we have increased the number of people with TIN numbers from 750,000 in 2016 to 15.5 million</p>
<p>42. By making the National ID number the SSNIT number, we have increased the number of people with SSNIT numbers from 3 million to 15.5 million</p>
<p>43. The National Health Insurance number is now your Ghanacard number</p>
<p>44. The digitization of the births and deaths registry is 80% complete</p>
<p>45. Abolished excise duty on petroleum</p>
<p>46. Reduced special petroleum tax rate from 17.5% to 15%.</p>
<p>47. Abolished the 1% Special Import Levy</p>
<p>48. Abolished the 17.5% VAT/NHIL on domestic airline tickets.</p>
<p>49. Abolished the 17.5% VAT/NHIL on financial services</p>
<p>50. Abolished the 17.5% VAT/NHIL on selected imported medicines, that are not produced locally</p>
<p>51. Abolished the 5% VAT/NHIL on Real Estate sales</p>
<p>52. Abolished import duty on the importation of spare parts.</p>
<p>53. Reduced National Electrification Scheme Levy from 5% to 3%</p>
<p>54. Reduced Public Lighting Levy from 5% to 2%</p>
<p>55. Introducing a new basic curriculum from kindergarten to primary six with a focus on reading, writing, arithmetic and creativity (the 4Rs)</p>
<p>56. Government is now paying the examination registration fees of BECE and WASSCE candidates</p>
<p>57. Teacher training allowances have been restored</p>
<p>58. Nursing training allowances have been restored</p>
<p>59. Scholarships increased by 70%</p>
<p>60. One Constituency one ambulance policy has been implemented.</p>
<p>61. Introduced drones in the delivery of critical medicine, vaccines and blood to people in remote parts of the country. Ghana has now the largest medical drone delivery service in the world.</p>
<p>62. SSNIT pension can now be received within 10 days of application</p>
<p>63. President Akufo-Addo’s government has expanded school feeding by 78%</p>
<p>64. We have expanded the Livelihood Empowerment Against Poverty (LEAP) programme by 53%</p>
<p>65. Doubled the capitation grant</p>
<p>66. Abolished utility bills for tertiary students</p>
<p>67. Abolished the 3-month arrears policy for teachers who had worked 2-3 years</p>
<p>68. Abolished the fees for post graduate medical training</p>
<p>69. President Akufo-Addo has also abolished market tolls for kayayei</p>
<p>70. Established the Zongo Development Fund to address the needs of Zongo and inner city communities.</p>
<p>71. Increased the allowances for peacekeeping soldiers from $30 to $35</p>
<p>72. Increased the share of the DACF to persons with disabilities by 50%</p>
<p>73. Implementation of our pledge of employing 50% of the persons who manage the country’s toll booths from amongst Persons with Disabilities.</p>
<p><br />74. Established the National Entrepreneurship and Innovation Progam (NEIP) –</p>
<p>75. Establishing a Ghana Commodities Exchange –<br />76. Launching a comprehensive Building Code for Ghana for the first time- ;</p>
<p>77. Implemented one village one dam and constructed over 400 dams</p>
<p>78. President Akufo-Addo has also created six new regions to help promote decentralized and inclusive development</p>
<p><br />79. Not a single case of cholera in Ghana in the last four years.</p>
<p>80. The massive investment in water and sanitation facilities in many rural and deprived communities by our government has resulted in over 5400 communities being declared open defecation free (ODF)</p>
<p>81. The largest investment in infrastructure (roads, railways, schools, etc.) for any first term government in the fourth republic (www.deliverytracker.gov.gh)</p>
<p><br />82. Improved the financing of governance and anti-corruption MDAs like the Ministry of Justice and Office of the Attorney General, NCCE, CHRAJ, EOCO etc.</p>
<p>83. World class leadership demonstrated by President Akufo-Addo in the management of COVID-19. Notwithstanding the impact of COVID-19, inflation, interest rates and exchange rate depreciation are much lower today than they were in 2016!</p>
<p>84. Long running chieftaincy dispute in Dagbon has been solved against all odds.</p>
<p>85. Implemented Free Senior High School and Free TVET education</p>
<p>Notwithstanding these solid achievements, there are still challenges facing the Ghanaian economy and Ghanaians following the impact of the COVID-19 pandemic and I look forward to working with President Akufo-Addo to address these challenges and deliver on his vision to transform and modernize the economy for the benefit of all Ghanaians in our second term.</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/politics/bawumia-lists-1st-term-achievements-of-akufo-addo-gov-t.html' data-num-posts='10' data-width='600' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/afcon-2021-qualifiers-black-stars-ease-past-sao-tome-to-top-group-c.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6ffaf17513fb2f0250ed149f8d107b8c.jpg" width="140" height="100" title="AFCON 2021 qualifiers: Black Stars ease past Sao Tome to top Group C" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/afcon-2021-qualifiers-black-stars-ease-past-sao-tome-to-top-group-c.html">AFCON 2021 qualifiers: Black Stars ease past Sao Tome to top Group C</a></h4>
		
		
				<div class="allmode-text">Ghana finished top of Group C of the Africa Cup of Nations qualifiers on Sunday&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/bog-publishes-names-of-authorised-fx-brokers.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-8e099321b2f182c125710debb38fddec.jpg" width="140" height="100" title="BoG publishes names of authorised FX Brokers" alt="Bank of Ghana, BoG" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/bog-publishes-names-of-authorised-fx-brokers.html">BoG publishes names of authorised FX Brokers</a></h4>
		
		
				<div class="allmode-text">Bank of Ghana, BoG has published names of authorised FX Brokers in the Ghana&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/ever-given-stranded-suez-container-ship-reported-freed.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9a556960b6016a8764ec08f1f7bfa390.jpg" width="140" height="100" title="Ever Given: Stranded Suez container ship reported freed" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/ever-given-stranded-suez-container-ship-reported-freed.html">Ever Given: Stranded Suez container ship reported freed</a></h4>
		
		
				<div class="allmode-text">A huge container ship that has been wedged in the Suez Canal since Tuesday has&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/prof-alabi-responds-to-auditor-general-s-report-asking-him-to-refund-gh-264-000.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-eeb3690479139178eefd913037cc74ff.jpg" width="140" height="100" title="Prof. Alabi responds to Auditor-General’s report asking him to refund Ȼ300k" alt="Prof. Alabi" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/prof-alabi-responds-to-auditor-general-s-report-asking-him-to-refund-gh-264-000.html">Prof. Alabi responds to Auditor-General’s report asking him to refund Ȼ300k</a></h4>
		
		
				<div class="allmode-text">Former Vice-Chancellor of the University for Professional Studies (UPSA),&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/tamale-421-final-year-jhs-girls-fail-to-return-after-covid-19-enforced-break.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9a63bd527de006ec37b816a72d37ade0.jpg" width="140" height="100" title="Tamale: 421 final-year JHS girls fail to return after COVID-19-enforced break" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/tamale-421-final-year-jhs-girls-fail-to-return-after-covid-19-enforced-break.html">Tamale: 421 final-year JHS girls fail to return after COVID-19-enforced break</a></h4>
		
		
				<div class="allmode-text">At least 421 Junior High School girls failed to return to school after the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/adaklu-dzakpo-community-cut-off-by-torrential-rains.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-d714a79863505aa981d74ce5e7546e19.jpg" width="140" height="100" title="Adaklu Dzakpo community cut-off by torrential rains" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/adaklu-dzakpo-community-cut-off-by-torrential-rains.html">Adaklu Dzakpo community cut-off by torrential rains</a></h4>
		
		
				<div class="allmode-text">Residents of Adaklu Dzakpo, a farming community on the fringes of the Kalakpa&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/kenya-imposes-strict-measures-to-curb-covid-surge.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-5500385b4e3b08d2b63f4d8b30689d7c.jpg" width="140" height="100" title="Kenya imposes strict measures to curb Covid surge" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/kenya-imposes-strict-measures-to-curb-covid-surge.html">Kenya imposes strict measures to curb Covid surge</a></h4>
		
		
				<div class="allmode-text">Kenya's President Uhuru Kenyatta has banned all inland travel in and out of&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/nla-suspends-questionable-contracts-pending-composition-of-a-new-board.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-8bead7bc43827ef96119fb114d70026f.jpg" width="140" height="100" title="NLA suspends questionable contracts pending composition of a new board" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/nla-suspends-questionable-contracts-pending-composition-of-a-new-board.html">NLA suspends questionable contracts pending composition of a new board</a></h4>
		
		
				<div class="allmode-text">The National Lottery Authority (NLA) in accordance with the National Lotto Act&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/biden-georgia-voting-restriction-law-is-atrocity.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-3f735fb2e07fa99555e471b8b2fd73d7.jpg" width="140" height="100" title="Biden: Georgia voting restriction law is 'atrocity'" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/biden-georgia-voting-restriction-law-is-atrocity.html">Biden: Georgia voting restriction law is 'atrocity'</a></h4>
		
		
				<div class="allmode-text">US President Joe Biden has likened a new voting law in the state of Georgia to&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/we-ve-been-firm-in-protecting-the-public-purse-ken-ofori-atta.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4cc46c4cec8a0c4f657047d0d94d8493.jpg" width="140" height="100" title="We've been firm in protecting the public purse- Ken Ofori Atta" alt="Ken Ofori Atta" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/we-ve-been-firm-in-protecting-the-public-purse-ken-ofori-atta.html">We've been firm in protecting the public purse- Ken Ofori Atta</a></h4>
		
		
				<div class="allmode-text">Minister of Finance-designate, Ken Ofori Atta says the NPP administration has&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176 active"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2021. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>