<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
<base href="https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" /> <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
<script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Andy Kumi, Kotoko" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@primenewsghana" />
<meta name="twitter:creator" content="@primenewsghana" />
<meta name="twitter:title" content="Andy Kumi shoots down Kotoko exit rumours" />
<meta name="twitter:description" content="Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season." />
<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta property="og:site_name" content="Prime News Ghana" />
<meta property="og:title" content="Andy Kumi shoots down Kotoko exit rumours" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-05-06T13:13:36+00:00" />
<meta property="article:modified_time" content="2022-05-06T13:13:36+00:00" />
<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
<meta property="article:section" content="Sports" />
<meta property="og:url" content="https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" />
<meta property="og:description" content="Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season." />
<meta property="og:image" content="https://www.primenewsghana.com/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" />
<meta name="description" content="Ghana sports news and trending sports news around the world" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Andy Kumi shoots down Kotoko exit rumours - Prime News Ghana</title>
<link href="https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.amp.html" rel="amphtml" />
<link href="https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" rel="canonical" />
<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
<script src="/templates/pknews/js/jui/jquery.min.js?f05001b3a8c7f579e50f41c455bc61f3" type="text/javascript"></script>
<script src="/templates/pknews/js/jui/jquery-noconflict.js?f05001b3a8c7f579e50f41c455bc61f3" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?f05001b3a8c7f579e50f41c455bc61f3" type="text/javascript"></script>
<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
<meta property="og:title" content="Andy Kumi shoots down Kotoko exit rumours" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.primenewsghana.com/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" />
<meta property="og:url" content="https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" />
<meta property="og:site_name" content="Prime News Ghana" />
<meta property="og:description" content="Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season. " />
<meta property="fb:app_id" content="1396450703736402" />

<script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Sports", "item": "https://www.primenewsghana.com/sports.html" }, { "@type": "ListItem", "position": 3, "name": "Andy Kumi shoots down Kotoko exit rumours", "item": "https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" }, "headline": "Andy Kumi shoots down Kotoko exit rumours", "description": "&lt;h2&gt;Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-05-06T13:13:36+00:00", "dateCreated": "2022-05-06T13:13:36+00:00", "dateModified": "2022-05-06T13:13:36+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html" }, "headline": "Andy Kumi shoots down Kotoko exit rumours", "description": "&lt;h2&gt;Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-05-06T13:13:36+00:00", "dateCreated": "2022-05-06T13:13:36+00:00", "dateModified": "2022-05-06T13:13:36+00:00" } </script>

<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs" />
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>

<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
<link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
<link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
<script async src="/templates/pknews/script.js?version=1.0.2845"></script>
<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651849200'></script></head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
<header class=" bd-headerarea-1 bd-margins">
<div class=" bd-layoutbox-1 bd-no-margins clearfix">
<div class="bd-container-inner">
<form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<div class="bd-input-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
</div>
<div class="bd-button-wrapper">
<input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
</div>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
<a class=" bd-logo-3" href="https://www.primenewsghana.com" title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
Prime News Ghana</h3>
<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
<div class="bd-container-inner">
<input type="hidden" name="task" value="search">
<input type="hidden" name="option" value="com_search">
<div class="bd-search-wrapper">
<input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
<a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
</div>
<script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
</div>
</form>
</div>
</div>
<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
<div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
<div class=" bd-responsivemenu-11 collapse-button">
<div class="bd-container-inner">
<div class="bd-menuitem-13 ">
<a data-toggle="collapse" data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse" href="#" onclick="return false;">
<span>Prime News Ghana</span>
</a>
</div>
</div>
</div>
<div class="navbar-collapse collapse width">
<div class=" bd-horizontalmenu-1 clearfix">
<div class="bd-container-inner">
<ul class=" bd-menu-1 nav navbar-left nav-pills" id="Ghana News Menu">
<li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-107  current">
<a class="  active" title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>
<li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li> </ul>
</div>
</div> <div class="bd-menu-close-icon">
<a href="#" class="bd-icon  bd-icon-108"></a>
</div>
</div>
</nav>
</div>
</div>
</header>
<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins">
<div class="bd-container-inner">
<div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
<div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
<div class="bd-flex-vertical bd-flex-wide bd-no-margins">
<div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
<div class=" bd-content-6">
<div class=" bd-blog-3 bd-page-width  bd-no-margins ">
<div class="bd-container-inner">
<div class=" bd-grid-6 bd-margins">
<div class="container-fluid">
<div class="separated-grid row">
<div class="separated-item-38 col-md-12 ">
<div class="bd-griditem-38">
<article class=" bd-article-3">
<h1 class=" bd-postheader-3">
<a href="/sports/andy-kumi-shoots-down-kotoko-exit-rumours.html">
Andy Kumi shoots down Kotoko exit rumours </a>
</h1>
<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-posticondate-4 bd-no-margins">
<span class=" "><span><time datetime="2022-05-06T13:13:36+00:00">Date: 06 May 2022</time></span></span>
</div>
<div class=" bd-posticonauthor-5 bd-no-margins">
<span class=" "><span>By Vincent Ashitey</span></span>
</div>
<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
<span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Sports</span></span></span>
</div>
</div>
</div>
<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-postimage-3 bd-no-margins pull-none">
<img src="/images/2022/mar/28/47202134026-0g730m4yxt-andy-kumi.jpg" alt="Andy Kumi" class=" bd-imagestyles-7" />
<div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
Andy Kumi </div>
</div>
<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="bd-container-inner bd-content-element">
<div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
<span class="st-label"></span>
<span class="st-shares">
Shares
</span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
<img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
<span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
<img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
<span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
<img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
<span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
<img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
<span class="st-label">Share</span>
</div></div> </div>
</div>
<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset">
<h2>Asante Kotoko forward Andy Kumi has debunked reports claiming he is pushing to leave the club at the end of the season.</h2>
<p>The 23-year-old who was an integral member of the Porcupine Warriors has fallen down the pecking order at the club this campaign.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5493363406145616" data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He is yet to make any appearance for the two-time African Champions.</p>
<p>Frank Etouga Mbella and George Mfegue have been the preferred options for Coach Dr Prosper Narteh Ogum in attack this season.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5493363406145616" data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>READ ALSO: <a title="Ghana Premier League matchday 28 officials announced" href="/sports/ghana-premier-league-matchday-28-officials-announced-2.html?template=pknews&amp;is_preview=on">Ghana Premier League matchday 28 officials announced</a></p>
<p>Having recovered from an injury that saw him on the sidelines for a long time, Kumi has promised to work hard for Kotoko.</p>
<p>In a post sighted on social media, he said, "I want my fans and the fabulous family to debunk on this news ❌I’m really happy at Kotoko and will forever love this family. Despite everything, will continue to work hard as I’m back from injury.”</p><div class="inread" align="center">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5493363406145616" data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I want my fans and the fabulous family to debunk on this news ❌I’m really happy at ⁦<a href="https://twitter.com/AsanteKotoko_SC?ref_src=twsrc%5Etfw">@AsanteKotoko_SC</a>⁩ 💯❤️and will forever love this family.Despite everything, will continue to work hard as I’m back from injury🧎🏽👏🏽❤️‍🔥 <a href="https://t.co/ZZ4G453u4z">pic.twitter.com/ZZ4G453u4z</a></p>&mdash; Andy27🧎🏼‍♂️(AK-0007900) (@andy_kumi27) <a href="https://twitter.com/andy_kumi27/status/1521980844650516484?ref_src=twsrc%5Etfw">May 4, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p></div>
</div>
</div>
</article>
<div class="bd-container-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-14 bd-no-margins clearfix">
<div class=" bd-block-29 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2e4b4a475a415c6e5e5c47434b404b595d49464f404f">[email&#160;protected]</a></span></p></div>
</div>
</div>
</div>
</div>
</aside>
</div>
<aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
<div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
<div class=" bd-joomlaposition-49 clearfix">
<div class=" bd-block-42 bd-own-margins default-gray thumb-2x">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Headlines</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="allmode-box allmode-default default-gray thumb-2x">
<div class="allmode-itemsbox">
<article class="allmode-item allmode-category-id18 allmode-featured">
<div class="allmode-img"><a href="/politics/asantehene-reveals-how-asante-kingdom-bought-2-aircrafts-for-britain-in-2nd-world-war.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-cce3aefbe9cc6b76f34ca6db0e74b18d.jpg" width="120" height="80" title="Asantehene reveals how Asante Kingdom bought 2 aircrafts for Britain in 2nd World War" alt="" /></a></div>
<h4 class="allmode-title"><a href="/politics/asantehene-reveals-how-asante-kingdom-bought-2-aircrafts-for-britain-in-2nd-world-war.html">Asantehene reveals how Asante Kingdom bought 2 aircrafts for Britain in 2nd World War</a></h4>
</article>
<article class="allmode-item allmode-category-id23">
<div class="allmode-img"><a href="/features/mahama-comes-like-kakai-by-enimil-ashon.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b2559f6f9a6d13c3be76489ab0f0da4b.jpg" width="120" height="80" title="'Mahama comes like kakai' by Enimil Ashon" alt="" /></a></div>
<h4 class="allmode-title"><a href="/features/mahama-comes-like-kakai-by-enimil-ashon.html">'Mahama comes like kakai' by Enimil Ashon</a></h4>
</article>
<article class="allmode-item allmode-category-id14 allmode-featured">
<div class="allmode-img"><a href="/general-news/gov-t-is-changing-infrastructure-designs-for-some-agenda-111-projects-health-minister.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0b088f1d63ef7692e3a0c15c66ea66c4.jpg" width="120" height="80" title="Gov't is changing infrastructure designs for some Agenda 111 projects – Health Minister" alt="" /></a></div>
<h4 class="allmode-title"><a href="/general-news/gov-t-is-changing-infrastructure-designs-for-some-agenda-111-projects-health-minister.html">Gov't is changing infrastructure designs for some Agenda 111 projects – Health Minister</a></h4>
</article>
<article class="allmode-item allmode-category-id24 allmode-featured">
<div class="allmode-img"><a href="/sports/doris-boaduwaa-reacts-to-black-princesses-fifa-world-cup-draw.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-3113e01a6df94b0bb6ac93e6b7b95f54.jpg" width="120" height="80" title="Doris Boaduwaa reacts to Black Princesses' FIFA World Cup draw" alt="Doris Boaduwaa " /></a></div>
<h4 class="allmode-title"><a href="/sports/doris-boaduwaa-reacts-to-black-princesses-fifa-world-cup-draw.html">Doris Boaduwaa reacts to Black Princesses' FIFA World Cup draw</a></h4>
</article>
<article class="allmode-item allmode-category-id13">
<div class="allmode-img"><a href="/world/freed-kenyan-cleric-refuses-to-leave-jail.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-ef03dd8d1d5850deb7a2b33311acb4ec.jpg" width="120" height="80" title="Freed Kenyan cleric refuses to leave jail" alt="" /></a></div>
<h4 class="allmode-title"><a href="/world/freed-kenyan-cleric-refuses-to-leave-jail.html">Freed Kenyan cleric refuses to leave jail</a></h4>
</article>
<article class="allmode-item allmode-category-id13">
<div class="allmode-img"><a href="/world/seven-burkina-faso-soldiers-killed-in-attacks.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-acd1edacab9f5e56baa1a7b874549da1.jpg" width="120" height="80" title="Seven Burkina Faso soldiers killed in attacks" alt="" /></a></div>
<h4 class="allmode-title"><a href="/world/seven-burkina-faso-soldiers-killed-in-attacks.html">Seven Burkina Faso soldiers killed in attacks</a></h4>
</article>
<article class="allmode-item allmode-category-id13 allmode-featured">
<div class="allmode-img"><a href="/world/karine-jean-pierre-white-house-names-first-black-press-secretary.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2b8b683896adf52158449a3304877113.jpg" width="120" height="80" title="Karine Jean-Pierre: White House names first black press secretary" alt="" /></a></div>
<h4 class="allmode-title"><a href="/world/karine-jean-pierre-white-house-names-first-black-press-secretary.html">Karine Jean-Pierre: White House names first black press secretary</a></h4>
</article>
<article class="allmode-item allmode-category-id20">
<div class="allmode-img"><a href="/business/gold-fields-lifts-first-quarter-output-despite-macroeconomic-challenges.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b23c29f410cab7dd932fac18ab92184e.jpg" width="120" height="80" title="Gold Fields lifts first-quarter output despite macroeconomic challenges" alt="" /></a></div>
<h4 class="allmode-title"><a href="/business/gold-fields-lifts-first-quarter-output-despite-macroeconomic-challenges.html">Gold Fields lifts first-quarter output despite macroeconomic challenges</a></h4>
</article>
<article class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/business/ies-predicts-shortage-of-diesel-in-ghana.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5d007cbf6f1654666f96ededf53a6d0f.jpg" width="120" height="80" title="IES predicts shortage of diesel in Ghana" alt="" /></a></div>
<h4 class="allmode-title"><a href="/business/ies-predicts-shortage-of-diesel-in-ghana.html">IES predicts shortage of diesel in Ghana</a></h4>
</article>
<article class="allmode-item allmode-category-id20 allmode-featured">
<div class="allmode-img"><a href="/business/ghana-statistical-service-inaugurates-new-board.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-47aa59188c58f03b18169b3c10cb1eb0.jpg" width="120" height="80" title="Ghana Statistical Service inaugurates new board" alt="" /></a></div>
<h4 class="allmode-title"><a href="/business/ghana-statistical-service-inaugurates-new-board.html">Ghana Statistical Service inaugurates new board</a></h4>
</article>
</div>
</div>
</div>
</div>
<div class=" bd-block-42 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5493363406145616" data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class=" bd-block-42 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<div class="custom">
<p><a title="hampers_for_you" href="/images/hampers_for_you.jpeg"><br /><img style="display: block; margin-left: auto; margin-right: auto;" title="Hampers for you" src="/images/mcben.jpeg" alt="Hampers for you" width="336" /></a></p></div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-61 clearfix">
<div class=" bd-block-73 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5493363406145616" data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div></div>
<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
<section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
<div class="bd-container-inner bd-margins clearfix">
<div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
<div class="bd-container-inner">
<div class=" bd-spacer-2 clearfix"></div>
<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
<div class="bd-container-inner">
<div class="container-fluid">
<div class="row ">
<div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
<div class="bd-layoutcolumn-24 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-27 hidden-xs clearfix">
<div class=" bd-block-34 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>News Sections</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
<div class="bd-layoutcolumn-23 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-24 hidden-xs clearfix">
<div class=" bd-block-36 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>More News Section</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
<div class="bd-layoutcolumn-60 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-32 hidden-xs clearfix">
<div class=" bd-block-161 bd-own-margins ">
<div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<h4>About Us</h4>
</div>
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
<ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul> </div>
</div>
</div>
</div></div>
</div>
<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
<div class="bd-layoutcolumn-22 bd-column"><div class="bd-vertical-align-wrapper">
<div class=" bd-joomlaposition-10 clearfix">
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class=" bd-joomlaposition-28 bd-no-margins clearfix">
<div class=" bd-block-174 bd-own-margins ">
<div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
&copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com. </div>
</div>
</div>
</div>
</div>
</div>
</section>
</footer>
<div class="bd-containereffect-24 container-effect container ">
</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7072aed83f575b47',m:'I6QdtAYfqugzLHrsfuBsIuDclajfCDppLudqSkLUPT4-1651850249-0-AYYuDYlLnyFHKFTQdbZsarAIKTvV567+WFXB+LVlzStctA3dZ9lvaqmeIPcP8vKjnTrdsaJs7snnwrwRpv5j1hFvFJePmU6QZwGhreaJekAJSGnpc5xRGfbyeIdJUAOkeDX1K/O66JqUweHmcWhCO41B22/iOSRHD+84fHVs5JIzMAmmxHnqWUwH3ce0R4OlPw==',s:[0xa38917b0f3,0x838f033ecd],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>