<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Malawi" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Malawi President fires Agriculture Minister and deputy" />
	<meta name="twitter:description" content="Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/sept/16/Malawi-president-424x424.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Malawi President fires Agriculture Minister and deputy" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-10-26T09:38:57+00:00" />
	<meta property="article:modified_time" content="2022-10-26T09:38:57+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="World" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" />
	<meta property="og:description" content="Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/16/Malawi-president-424x424.jpg" />
	<meta name="description" content="Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Malawi President fires Agriculture Minister and deputy - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a726c9c0f3e56bb0cd0a6122e91ecbdc" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
	<meta property="og:title" content="Malawi President fires Agriculture Minister and deputy" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/16/Malawi-president-424x424.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "World", "item": "https://www.primenewsghana.com/world.html" }, { "@type": "ListItem", "position": 3, "name": "Malawi President fires Agriculture Minister and deputy", "item": "https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/world/malawi-president-fires-agriculture-minister-and-deputy.html" }, "headline": "Malawi President fires Agriculture Minister and deputy", "description": "&lt;h2&gt;Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”.&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/sept/16/Malawi-president-424x424.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-10-26T09:38:57+00:00", "dateCreated": "2022-10-26T09:38:57+00:00", "dateModified": "2022-10-26T09:38:57+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/world/malawi-president-fires-agriculture-minister-and-deputy.html">
                Malawi President fires Agriculture Minister and deputy            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-10-26T09:38:57+00:00" >Date: 26 October 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By primenewsghana</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">World</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/sept/16/Malawi-president-424x424.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Malawi’s President Lazarus Chakwera has fired Agriculture Minister Lobin Lowe and his deputy Madalitso Kambauwa Wirima over what he termed “incompetence and gross negligence”.</h2>
 
<p>President Chakwera made the announcement in a televised address on Tuesday evening.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The agriculture ministry is accused of botching the implementation of a programme in which Malawian rural farmers are provided with subsidised fertiliser and farm inputs.</p>
<p>READ ALSO: <a title="US returns 23 looted artefacts to Nigeria" href="/world/us-returns-23-looted-artefacts-to-nigeria.html?template=pknews&amp;is_preview=on">US returns 23 looted artefacts to Nigeria</a></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Mr Lowe has not commented on the accusations.</p>
<p>The president has since appointed Sam Kawale, formerly the lands minister, to replace Mr Lowe.</p>
<p>The president said more changes in his cabinet would be coming in due course.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>BBC</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/fbnbank-supports-ghana-s-polio-fight-with-gh-25-000.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-01a23f5ab861dc7836e423ba62a161f5.jpg" title="FBNBank supports Ghana's polio fight with GH₵25,000" alt="Default Image" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/fbnbank-supports-ghana-s-polio-fight-with-gh-25-000.html">FBNBank supports Ghana's polio fight with GH₵25,000</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/ghana-exim-bank-hosts-maltese-high-commissioner.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-c751eb7216c4e2ba7ae77cab12b90c0e.jpg" title="Ghana Exim Bank hosts Maltese high commissioner" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/ghana-exim-bank-hosts-maltese-high-commissioner.html">Ghana Exim Bank hosts Maltese high commissioner</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/you-have-our-support-for-selecting-ghana-as-headquarters-for-the-india-africatrade-council-deputy-minister.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-37afd89d249934faafc5b3a6462bff45.jpg" title="You have our support for selecting Ghana as headquarters for the India AfricaTrade Council – Deputy Minister" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/you-have-our-support-for-selecting-ghana-as-headquarters-for-the-india-africatrade-council-deputy-minister.html">You have our support for selecting Ghana as headquarters for the India AfricaTrade Council – Deputy Minister</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id15 allmode-featured">

				<div class="allmode-img"><a href="/lifestyle/speak-now-or-forever-hold-your-peace-the-meaning-behind-this-wedding-objection.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-55e1f8d655754d4ba021d3bd927d7b8d.jpg" title="Speak now or forever hold your peace: The meaning behind this wedding objection" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/speak-now-or-forever-hold-your-peace-the-meaning-behind-this-wedding-objection.html">Speak now or forever hold your peace: The meaning behind this wedding objection</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/henry-cavill-back-as-superman.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-d6ce6276d326a97576194f7927314c41.jpg" title="Henry Cavill back as Superman" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/henry-cavill-back-as-superman.html">Henry Cavill back as Superman</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/central-african-republic-president-sacks-top-judge-for-impediment.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-9e91e7dbb737e70f4bac416f9523acea.jpg" title="Central African Republic President sacks top judge for ‘impediment’" alt="The president of the Central African Republic has sacked the head of the constitutional court, Danielle Darlan, for "permanent impediment"." /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/central-african-republic-president-sacks-top-judge-for-impediment.html">Central African Republic President sacks top judge for ‘impediment’</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/china-accused-of-illegal-police-stations-abroad.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-525fbcb9941ece15db0ec460ad1ac8f8.jpg" title="China accused of illegal police stations abroad" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/china-accused-of-illegal-police-stations-abroad.html">China accused of illegal police stations abroad</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/road-to-nsmq-2022-finale-prempeh-presec-in-do-or-die-affair-as-adisco-targets-giant-slaying-feat.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-bdc36a2e0053946349c1af785ace9df7.jpg" title="Road to NSMQ 2022 finale: Prempeh, Presec in do or die affair as ADISCO targets giant slaying feat" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/road-to-nsmq-2022-finale-prempeh-presec-in-do-or-die-affair-as-adisco-targets-giant-slaying-feat.html">Road to NSMQ 2022 finale: Prempeh, Presec in do or die affair as ADISCO targets giant slaying feat</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/world-cup-2022-mahama-urges-ghanaians-to-depoliticise-black-stars.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-6e8e43892833a04d2c6973fa48d9a51c.jpg" title="World Cup 2022: Mahama urges Ghanaians to depoliticise Black Stars" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/world-cup-2022-mahama-urges-ghanaians-to-depoliticise-black-stars.html">World Cup 2022: Mahama urges Ghanaians to depoliticise Black Stars</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/chelsea-appoint-laurence-stewart-as-technical-director.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-7d40ef8527e90c995379ee2b9b5f2e9e.jpg" title="Chelsea appoint Laurence Stewart as technical director" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/chelsea-appoint-laurence-stewart-as-technical-director.html">Chelsea appoint Laurence Stewart as technical director</a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>