<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2838"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2838"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2838"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2838" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2838"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Primenews, Primenews.com.gh, World News, Latest US News, Syria News Headlines" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="Mutala Stifler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Unemployment surges to 4.5% in August as pandemic hits jobs" />
	<meta name="twitter:description" content="The UK unemployment rate has surged to its highest level in over three years as the pandemic continues to hit jobs." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/sept/02/101858666-451129164.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="canonical" content="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Unemployment surges to 4.5% in August as pandemic hits jobs" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-10-13T06:34:41+00:00" />
	<meta property="article:modified_time" content="2020-10-13T07:08:50+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="World" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" />
	<meta property="og:description" content="The UK unemployment rate has surged to its highest level in over three years as the pandemic continues to hit jobs." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/sept/02/101858666-451129164.jpg" />
	<meta name="description" content="World news and latest global news headlines from Africa, Asia, Middle east and United states" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Unemployment surges to 4.5% in August as pandemic hits jobs - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?8ce873881b96af3f944e095c64350757" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?728dd32bfc246b538b308a1ee4ebead9" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?728dd32bfc246b538b308a1ee4ebead9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?728dd32bfc246b538b308a1ee4ebead9" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?8ce873881b96af3f944e095c64350757" type="text/javascript"></script>
	<meta property="og:title" content="Unemployment surges to 4.5% in August as pandemic hits jobs" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/sept/02/101858666-451129164.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.amp.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The UK unemployment rate has surged to its highest level in over three years as the pandemic continues to hit jobs. " />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "World", "item": "https://www.primenewsghana.com/world.html" }, { "@type": "ListItem", "position": 3, "name": "Unemployment surges to 4.5% in August as pandemic hits jobs", "item": "https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html" }, "headline": "Unemployment surges to 4.5% in August as pandemic hits jobs (function(d, s, id) { var js, fjs = d.getElementsB", "description": "The UK unemployment rate has surged to its highest level in over three years as the pandemic continues to hit jobs. (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_GB/all.js#x", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/sept/02/101858666-451129164.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-10-13T06:34:41+00:00", "dateCreated": "2020-10-13T06:34:41+00:00", "dateModified": "2020-10-13T07:08:50+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2838" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2838" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2838"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html">
                Unemployment surges to 4.5% in August as pandemic hits jobs            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-10-13T06:34:41+00:00" >Date: 13 October 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">World</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/sept/02/101858666-451129164.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>The UK unemployment rate has surged to its highest level in over three years as the pandemic continues to hit jobs.</h2>
 
<p>The unemployment rate grew to 4.5% in the three months to August, compared with 4.1% previously.</p>
<p>Meanwhile, redundancies rose to their highest level since 2009, the Office for National Statistics (ONS) said.</p>
<p>It comes as the government prepares to impose tough local lockdown rules that will force some businesses to close.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Jonathan Athow, the ONS's deputy national statistician for economic statistics, said there had been a "sharp increase" in those out of work and job hunting since March.</p>
<p>"Overall employment is down about half a million since the pandemic began and there are particular groups who seem to be most affected, young people in particular," he told the BBC's Today programme.</p>
<p>"[Of those out of work] about 300,000 are aged 16-24, so about 60% of the fall in employment... that's really disproportionate."</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He said a large number of redundancies had been focused on certain sectors. "So you're seeing things like hospitality having high levels of job losses. Also some places like travel agencies and employment agencies."</p>
<p>According to the ONS, an estimated 1.5 million people were unemployed between June and August, while redundancies stood at 227,000.</p>
<p>The number claiming work-related benefits, meanwhile, hit 2.7 million in September - an increase of 1.5 million since the beginning of the crisis in March.</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.amp.html' data-num-posts='10' data-width='600' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/new-law-transfers-oversight-of-cocobod-to-agric-minister.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-873cfa68582dfe921ebe8739b0bc69db.jpg" width="140" height="100" title="New law transfers oversight of Cocobod to Agric Minister" alt="Owusu Afriyie Akoto" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/new-law-transfers-oversight-of-cocobod-to-agric-minister.html">New law transfers oversight of Cocobod to Agric Minister</a></h4>
		
		
				<div class="allmode-text">A new bill, the Ghana Cocoa Board (Amendment) Bill 2017, which will transfer&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/police-arrests-6-persons-over-the-importation-of-illegal-arms.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-7d6b83229d945f810d97c0ea2c7c8608.jpg" width="140" height="100" title="Police arrests 6 persons over the importation of illegal arms" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/police-arrests-6-persons-over-the-importation-of-illegal-arms.html">Police arrests 6 persons over the importation of illegal arms</a></h4>
		
		
				<div class="allmode-text">The Marine Police Unit in Tema has picked up six people in connection with an&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/zimbabwe-journalist-i-was-jailed-for-a-month-for-exposing-corruption.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-76ff4c13380a09c9a27ae0e2f0cf2885.jpg" width="140" height="100" title="Zimbabwe journalist: 'I was jailed for a month for exposing corruption'" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/zimbabwe-journalist-i-was-jailed-for-a-month-for-exposing-corruption.html">Zimbabwe journalist: 'I was jailed for a month for exposing corruption'</a></h4>
		
		
				<div class="allmode-text">I had been expecting trouble - so when eight men, some with AK-47s, arrived at&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/military-personnel-deployed-to-dompem-after-attack-on-tarkwa-nsuaem-mp-s-family.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-fc3a1569c09baebb6a50036c6b03d433.jpg" width="140" height="100" title="Military personnel deployed to Dompem after attack on Tarkwa-Nsuaem MP's family " alt="Tarkwa-Nsuaem MP, George Mireku Duker" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/military-personnel-deployed-to-dompem-after-attack-on-tarkwa-nsuaem-mp-s-family.html">Military personnel deployed to Dompem after attack on Tarkwa-Nsuaem MP's family </a></h4>
		
		
				<div class="allmode-text">Military personnel have been deployed to Dompem after an attack on family&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/interior-minister-to-appear-before-parliament-today-over-murder-of-mfantseman-mp.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-98c2bdac3e363c0264b2e808ea117b10.jpg" width="140" height="100" title="Interior Minister to appear before parliament today over murder of Mfantseman MP" alt="Ambrose Dery" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/interior-minister-to-appear-before-parliament-today-over-murder-of-mfantseman-mp.html">Interior Minister to appear before parliament today over murder of Mfantseman MP</a></h4>
		
		
				<div class="allmode-text">Interior Minister Ambrose Dery is expected to appear before parliament today&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/black-stars-recover-from-mali-defeat-to-thump-qatar.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9308a7e1369dfae97d302934f375a076.jpg" width="140" height="100" title="Black Stars recover from Mali defeat to thump Qatar" alt="Black Stars" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/black-stars-recover-from-mali-defeat-to-thump-qatar.html">Black Stars recover from Mali defeat to thump Qatar</a></h4>
		
		
				<div class="allmode-text">Following a poor show against Mali, the Black Stars were eager to atone for the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/list-of-2019-swag-awards-winners.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-14d7ad6e83faf81af11df2546c1d0a16.jpg" width="140" height="100" title="List of 2019 SWAG Awards winners" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/list-of-2019-swag-awards-winners.html">List of 2019 SWAG Awards winners</a></h4>
		
		
				<div class="allmode-text">Individuals and organizations have been honored at the 45th MTN SWAG Awards for&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0a92025f020b56b32cf46506063fc9b0.jpg" width="140" height="100" title="Unemployment surges to 4.5% in August as pandemic hits jobs" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/unemployment-surges-to-4-5-by-august-as-pandemic-hits-jobs.html">Unemployment surges to 4.5% in August as pandemic hits jobs</a></h4>
		
		
				<div class="allmode-text">The UK unemployment rate has surged to its highest level in over three years as&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/npp-to-replace-slain-mp-ekow-kwansah-hayford-in-10-days.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-8c939e3e81e6a7952e3facdcb80db50e.jpg" width="140" height="100" title="NPP to replace slain MP Ekow Kwansah Hayford in 10 days" alt="Ekow Kwansah Hayford " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/npp-to-replace-slain-mp-ekow-kwansah-hayford-in-10-days.html">NPP to replace slain MP Ekow Kwansah Hayford in 10 days</a></h4>
		
		
				<div class="allmode-text">The NPP in the Mfantseman constituency in the Central Region has initiated&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/no-gov-t-official-arrested-in-the-uk-with-26k-oppong-nkrumah.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-11d5a68cbd02b24426a2b0188ee017ab.jpg" width="140" height="100" title="No gov’t official arrested in the UK with £26K – Oppong Nkrumah" alt="Minister for Information Kojo Oppong Nkrumah" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/no-gov-t-official-arrested-in-the-uk-with-26k-oppong-nkrumah.html">No gov’t official arrested in the UK with £26K – Oppong Nkrumah</a></h4>
		
		
				<div class="allmode-text">The Minister for Information Kojo Oppong Nkrumah has refuted media reports that&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>