<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2828"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2828"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2828"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2828" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2828"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Nigeria, Border" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Nigeria to announce reopening of its border on Friday" />
	<meta name="twitter:description" content="The Nigerian government is expected to announce the reopening of its border with Benin after months of closure." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" />
	<meta name="canonical" content="https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="PrimeNewsGhana" />
	<meta property="og:title" content="Nigeria to announce reopening of its border on Friday" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-01-30T13:22:44+00:00" />
	<meta property="article:modified_time" content="2020-01-30T13:45:12+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Business" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" />
	<meta property="og:description" content="The Nigerian government is expected to announce the reopening of its border with Benin after months of closure." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" />
	<meta name="description" content="The Nigerian government is expected to announce the reopening of its border with Benin after months of closure." />
	<title>Nigeria to announce reopening of its border on Friday - PrimeNewsGhana</title>
	<link href="https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?a83314257d7dac4b1e699f9d78c429cb" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?a83314257d7dac4b1e699f9d78c429cb" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a83314257d7dac4b1e699f9d78c429cb" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<meta property="og:title" content="Nigeria to announce reopening of its border on Friday" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The Nigerian government is expected to announce the reopening of its border with Benin after months of closure." />
	<meta property="fb:app_id" content="1966226610280053" />
	<meta property="og:image:width" content="600" />
	<meta property="
og:image:height" content="400" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Business", "item": "https://www.primenewsghana.com/business.html" }, { "@type": "ListItem", "position": 3, "name": "Nigeria to announce reopening of its border on Friday", "item": "https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" }, "headline": "Nigeria to announce reopening of its border on Friday", "description": "The Nigerian government is expected to announce the reopening of its border with Benin after months of closure.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-01-30T13:22:44+00:00", "dateCreated": "2020-01-30T13:22:44+00:00", "dateModified": "2020-01-30T13:45:12+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/nigeria-to-announce-reopening-of-its-border-on-friday.html" }, "headline": "Nigeria to announce reopening of its border on Friday", "description": "The Nigerian government is expected to announce the reopening of its border with Benin after months of closure.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-01-30T13:22:44+00:00", "dateCreated": "2020-01-30T13:22:44+00:00", "dateModified": "2020-01-30T13:45:12+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Prime News Ghana">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana news" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2828" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2828" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2828"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="PrimeNewsGhana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News headlines in Ghana " href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188  current">
<a class="  active" title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
                   <h1 class=" bd-postheader-3"  itemprop="headline">
            Nigeria to announce reopening of its border on Friday</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-01-30T13:22:44+00:00" itemprop="datePublished">Date: 30 January 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Business</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/jan/30/V7Zk9kpTURBXy82ZWE1N2Y1YWIzZWVkOWE1M2IxNjIwODMzZDg2ODZhNy5qcGeSlQMAAs0C7s0BpZUCzQMHAMPDgqEwAaExAQ_1.jpg" alt="" class=" bd-imagestyles-7" itemprop="image"/>
            
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>The Nigerian government is expected to announce the reopening of its border with Benin after months of closure.</h2>
 
<p>According to Citi FM's report, the Nigerian government in a memo signed by the Comptroller of its Immigration Service, Victor David Dimka, said a decision will be announced on Friday 31st January on the way forward.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9462551895"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Ghana Union of Traders Association (GUTA) in reaction said they are looking forward to the opening of the Nigerian border for trade activities to return to normalcy.</p>
<p>The Nigerian government in August last year closed its borders to Benin and by extension, other West African countries, as part of measures to prevent the smuggling of cheap goods and weapons into the country.</p>
<p>The blockade has had a ripple effect on trade in the West African sub-region; compelling some to use alternative routes for their exports.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>READ ALSO: <a href="/business/nigeria-border-clsoure-gov-t-to-compensate-ghanaian-traders.html"><span class="highlight">Nigeria</span> <span class="highlight">border</span> closure: Gov't to compensate Ghanaian traders</a></p>
<p>GUTA General Secretary, Alpha Shaban said a reopening will come as a huge relief for traders in the sub-region.</p>
<p>“If they open the border it will be good for us all. Every member country is a sovereign country and every country has its law. Therefore it is the responsibility of that country to protect their industry as well as the traders. Even though it has affected us seriously it is because some of our people are working with loans and that is why we are complaining” he explained.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Adding that “But if they open the border, it will be good for us all because it is negatively affecting the ECOWAS agreement of free movement of people and services”.</p>
<p>This comes after several attempts by other West African countries to get them to open the border failed.</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>YOU MAY LIKE THESE</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/ghana-will-never-develop-until-equal-opportunities-are-given-to-everyone-john-mahama.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-1929bad4d45d9fc3ad3ad7cd3f426a51.jpg" width="140" height="100" title="Ghana will never develop until equal opportunities are given to everyone - John Mahama" alt="John Mahama" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/ghana-will-never-develop-until-equal-opportunities-are-given-to-everyone-john-mahama.html">Ghana will never develop until equal opportunities are given to everyone - John Mahama</a></h4>
		
		
				<div class="allmode-text">Former President John Mahama says until equal opportunities are given to&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/42-players-named-for-black-maidens-camping-ahead-of-2020-fifa-world-cup.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ba025b4b022a0a19cb491a130312b010.jpg" width="140" height="100" title="42 players named for Black Maidens camping ahead of 2020 FIFA World Cup" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/42-players-named-for-black-maidens-camping-ahead-of-2020-fifa-world-cup.html">42 players named for Black Maidens camping ahead of 2020 FIFA World Cup</a></h4>
		
		
				<div class="allmode-text">Forty-two players have been invited into the Women's National U-17, Black&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/30-players-invited-for-black-princesses-camping.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-7200318c819900406495534822bc5039.jpg" width="140" height="100" title="30 players invited for Black Princesses camping" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/30-players-invited-for-black-princesses-camping.html">30 players invited for Black Princesses camping</a></h4>
		
		
				<div class="allmode-text">Thirty Players have earned call ups to the National U-20 female national team,&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/new-voters-register-meeting-ends-inconclusively.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-638b8dce3d9f9b611bdfdcc8cf3b0cb1.jpg" width="140" height="100" title="New voters' register meeting ends inconclusively" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/new-voters-register-meeting-ends-inconclusively.html">New voters' register meeting ends inconclusively</a></h4>
		
		
				<div class="allmode-text">The Inter-Party Advisory Committee (IPAC), Eminent Advisory Committee and&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/manchester-united-confirm-bruno-fernandes-signing.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-11fdd4ea2cf38e40e9c124466a65c774.jpg" width="140" height="100" title="Manchester United confirm Bruno Fernandes signing" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/manchester-united-confirm-bruno-fernandes-signing.html">Manchester United confirm Bruno Fernandes signing</a></h4>
		
		
				<div class="allmode-text">Manchester United have confirmed the signing of Bruno Fernandes from Sporting&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18">

				<div class="allmode-img"><a href="/politics/watch-live-mahama-engages-ghanaians-2.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-25b6938667bef8f2c3caf3ea3c1dfec0.jpg" width="140" height="100" title="Watch Live : Mahama engages Ghanaians" alt="John Mahama" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/watch-live-mahama-engages-ghanaians-2.html">Watch Live : Mahama engages Ghanaians</a></h4>
		
		
				<div class="allmode-text">Flagbearer of the National Democratic Congress, NDC John Mahama is engaging&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/revocation-of-unibank-licence-was-unlawful-and-bizarre.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-b778803ca4cc09d3f49e52e3d4d51e62.jpg" width="140" height="100" title="Revocation of Unibank licence was unlawful and bizarre" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/revocation-of-unibank-licence-was-unlawful-and-bizarre.html">Revocation of Unibank licence was unlawful and bizarre</a></h4>
		
		
				<div class="allmode-text">According to a document signed by the Deputy AG and sighted by Primenewsghana,&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id15">

				<div class="allmode-img"><a href="/lifestyle/super-cute-haircut-designs-that-will-tempt-you-to-shave-your-hair.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-469caddf72c7d4850da2ba4b7a7466c5.jpg" width="140" height="100" title="Super cute haircut designs that will tempt you to shave your hair" alt="haircut " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/super-cute-haircut-designs-that-will-tempt-you-to-shave-your-hair.html">Super cute haircut designs that will tempt you to shave your hair</a></h4>
		
		
				<div class="allmode-text">More and more girls are embracing short hair and we can't deny that when it's&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/hearts-of-oak-s-michelle-sarpong-passed-fit-to-play-again.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-947f3bb139fa89c7c6275ee4495ad7ba.jpg" width="140" height="100" title="Hearts of Oak's Michelle Sarpong passed fit to play again" alt="Michelle Sarpong" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/hearts-of-oak-s-michelle-sarpong-passed-fit-to-play-again.html">Hearts of Oak's Michelle Sarpong passed fit to play again</a></h4>
		
		
				<div class="allmode-text">Hearts of Oak attacker Michelle Sarpong has been passed fit to play again, the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/disregard-people-who-claim-to-register-businesses-registrar-general-cautions-companies.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-dcc32ae857a5323532d8642c028f876b.jpg" width="140" height="100" title="Disregard people who claim to register businesses  - Registrar General cautions companies" alt="RGD " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/disregard-people-who-claim-to-register-businesses-registrar-general-cautions-companies.html">Disregard people who claim to register businesses  - Registrar General cautions companies</a></h4>
		
		
				<div class="allmode-text">The Registrar General's Department (RGD) has advised companies to be on high&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187 active"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">




</div>
  <!-- Begin DigitalPUSH code -->
<script>
var DGPkey = "czJvbi95TSsrdlliN2plODlMTlVQaWxFVGFueDhJSmtyKy9IdXM4RmE0bz0="; //mandatory
var DGPnativerequest = "0";
var DGPdelay = "0";
var DGPmtype = "flying";
var DGPmessage = "Allow notifications to always stay up-to-date with the latest news from primenewsghana.com";
var DGPallowbutton = "ALLOW";
var DGPrejectbutton = "No thanks";
</script>
<script type="text/javascript" src="//cdn.digitalpush.org/lib.js"></script>
<!-- End DigitalPUSH code -->
<!-- Execution time (seconds): 0.640 --></body>
</html>