<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2828"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2828"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2828"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2828" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2828"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Ghana news, news from ghana, local ghana news, headlines in Ghana, Daily Ghana News, news in Ghana, business in ghana, Entertainment in Ghana, sports and lifestyle news." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians" />
	<meta name="twitter:description" content="Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China" />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/mar/11/14246650295.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="canonical" content="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-04-11T12:51:43+00:00" />
	<meta property="article:modified_time" content="2020-04-11T13:01:02+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="general news" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" />
	<meta property="og:description" content="Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/mar/11/14246650295.jpg" />
	<meta name="description" content="Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China" />
	<title>Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians</title>
	<link href="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<meta property="og:title" content="Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/mar/11/14246650295.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" />
	<meta property="og:site_name" content="Prime news ghana" />
	<meta property="og:description" content="Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China" />
	<meta property="fb:app_id" content="1966226610280053" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Ghana News", "item": "https://www.primenewsghana.com/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians", "item": "https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" }, "headline": "Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians", "description": "Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/mar/11/14246650295.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-04-11T12:51:43+00:00", "dateCreated": "2020-04-11T12:51:43+00:00", "dateModified": "2020-04-11T13:01:02+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html" }, "headline": "Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians", "description": "Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/mar/11/14246650295.jpg" }, "author": { "@type": "Person", "name": "Justice Kofi Bimpeh" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-04-11T12:51:43+00:00", "dateCreated": "2020-04-11T12:51:43+00:00", "dateModified": "2020-04-11T13:01:02+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<html lang="en">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2828" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2828" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2828"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  current">
<a class="  active" title="Top ghana news headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
                   <h1 class=" bd-postheader-3"  >
            Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-04-11T12:51:43+00:00" >Date: 11 April 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">general news</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/mar/11/14246650295.jpg" alt="Shirley Ayorkor Botchwey" class=" bd-imagestyles-7" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Shirley Ayorkor Botchwey    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting Wang over inhumane treatments being meted out to Ghanaians in China.</h2>
 
<p>The Ministry in a statement signed by the sector Minister, Shirley Ayorkor Botchwey said "I have been briefed on the inhumane treatment being meted out to Ghanaians and other African nationals in the People's Republic of China with regards to the Covid-19 outbreak.</p>
<p>"I regret and highly condemn this act of ill-treatment and racial discrimination," the statement added.</p>
<p>READ ALSO : <a href="/general-news/ghanaian-narrates-how-his-family-was-evicted-in-china-over-covid-19.html">Ghanaian narrates how his family was evicted in <span class="highlight">China</span> over Covid-19</a></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Ministry has, therefore, summoned the Chinese Ambassador to register their disappointment and call for his government to immediately address the situation and call their officials to order.</p>
<p><strong>Ghanaian narrates how his family was evicted in China over Covid-19</strong></p>
<p>Some Ghanaians in China's capital Beijing were this morning evicted from their apartments over fears of carrying the coronavirus, Covid-19, disease.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>This comes a day after hundreds of African residents and businessmen in China’s southern city of Guangzhou have been evicted from hotels and apartments as local health officials rollout a testing campaign for COVID-19.</p>
<p>A victim Joel Asante in a radio interview narrated how his family was evicted early in the morning.</p>
<p>"I am here with my wife and daughter and this happened to us. We heard of this happening in other jurisdictions but this is the first time it happened here. It happened this morning to everybody, we were living on the 10th floor and my wife and child were at sleep by then so I had to call them. I asked that they should excuse them so that they can go to the bathroom and get themselves ready and they stood at the door, after they came back, they packed our things and escorted us and they took everything that belongs to us downstairs, they call a car and when we got out they put everything on the floor..."</p>
<p><img src="/images/92104032_2866965153380275_2504544341108719616_n.jpg" /></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>YOU MAY LIKE THESE</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/2019-20-women-s-premier-league-first-round-in-numbers.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-56ba25b759670b019a1db75ddbb265c9.jpg" width="140" height="100" title="2019/20 Women's Premier League first round in numbers" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/2019-20-women-s-premier-league-first-round-in-numbers.html">2019/20 Women's Premier League first round in numbers</a></h4>
		
		
				<div class="allmode-text">Here is a compilation of some vital statistics from the first round of the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/increase-in-covid-19-cases-in-the-ashanti-region-down-to-active-surveillance-dr-tenkorang.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-eab266cde1f970c25ed464dba7cd99ca.jpg" width="140" height="100" title="Increase in COVID-19 cases in the Ashanti Region down to active surveillance - Dr Tenkorang" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/increase-in-covid-19-cases-in-the-ashanti-region-down-to-active-surveillance-dr-tenkorang.html">Increase in COVID-19 cases in the Ashanti Region down to active surveillance - Dr Tenkorang</a></h4>
		
		
				<div class="allmode-text">The Regional Health Director of the Ashanti Region Dr Emmanuel Tenkorang says&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-53675bcfe215d7a05b670b66eecc088d.jpg" width="140" height="100" title="Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians" alt="Shirley Ayorkor Botchwey" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/foreign-affairs-ministry-summons-chinese-ambassador-to-ghana-over-inhumane-treatments-meted-out-to-ghanaians.html">Foreign Affairs Ministry summons Chinese Ambassador to Ghana over inhumane treatments meted out to Ghanaians</a></h4>
		
		
				<div class="allmode-text">Foreign Affairs Ministry has summoned the Chinese Ambassador to Ghana, Shi Ting&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/prez-akufo-addo-extends-partial-lockdown-of-accra-kumasi-by-another-week.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-2cd877e450bb205b1903b3c0d1449b09.jpg" width="140" height="100" title="Prez. Akufo-Addo extends partial lockdown of Accra, Kumasi by another week" alt="Akufo-Addo" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/prez-akufo-addo-extends-partial-lockdown-of-accra-kumasi-by-another-week.html">Prez. Akufo-Addo extends partial lockdown of Accra, Kumasi by another week</a></h4>
		
		
				<div class="allmode-text">President Akufo-Addo has extended the partial lockdown of Accra and Kumasi by&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/pointing-out-mahama-projects-used-in-covid-19-fight-a-useful-lesson-felix-kwakye-ofosu.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-79bba0c9b163dd1b7b39672caa4daa98.jpg" width="140" height="100" title="Pointing out Mahama projects used in Covid-19 fight a useful lesson - Felix Kwakye Ofosu" alt="Felix Kwakye Ofosu" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/pointing-out-mahama-projects-used-in-covid-19-fight-a-useful-lesson-felix-kwakye-ofosu.html">Pointing out Mahama projects used in Covid-19 fight a useful lesson - Felix Kwakye Ofosu</a></h4>
		
		
				<div class="allmode-text">Former Deputy Minister for Communication under the Mahama administration, Felix&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/guidelines-to-access-govt-s-ghs600m-stimulus-package-for-small-and-medium-scale-businesses.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9d6f571376e46d1ad61966a04cc35d03.jpg" width="140" height="100" title="Guidelines to access govt's GHS600m stimulus package for small scale businesses" alt="Small and medium scale businesses in Ghana" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/guidelines-to-access-govt-s-ghs600m-stimulus-package-for-small-and-medium-scale-businesses.html">Guidelines to access govt's GHS600m stimulus package for small scale businesses</a></h4>
		
		
				<div class="allmode-text">Deputy Minister for Finance, Mrs Abena Osei Asare has laid down the guidelines&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/great-olympics-yet-to-officially-communicate-to-me-about-my-release-godfred-saka.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4ec64fcbe457f60a32b78587807137c2.jpg" width="140" height="100" title="Great Olympics yet to officially communicate to me about my release - Godfred Saka" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/great-olympics-yet-to-officially-communicate-to-me-about-my-release-godfred-saka.html">Great Olympics yet to officially communicate to me about my release - Godfred Saka</a></h4>
		
		
				<div class="allmode-text">Great Olympics full back Godfred Saka says he is yet to be officially&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/floyd-mayweather-vows-to-become-boxing-coach-in-tribute-to-his-late-uncle.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-157ad75f48ff4ff0573d24d918f9d80e.jpg" width="140" height="100" title="Floyd Mayweather vows to become boxing coach in tribute to his late uncle" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/floyd-mayweather-vows-to-become-boxing-coach-in-tribute-to-his-late-uncle.html">Floyd Mayweather vows to become boxing coach in tribute to his late uncle</a></h4>
		
		
				<div class="allmode-text"> Floyd Mayweather has vowed to become one of the world's best boxing coaches&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-s-covid-19-case-count-hits-408.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ff7c1f71cc459268346c2149bc15a638.jpg" width="140" height="100" title="Ghana's Covid-19 case count hits 408" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-s-covid-19-case-count-hits-408.html">Ghana's Covid-19 case count hits 408</a></h4>
		
		
				<div class="allmode-text">Situation update, COVID-19 outbreak in Ghana as at 10th April 2020, 23:00 HRS
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/former-black-stars-coach-kwasi-appiah-reflects-on-job.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-08d3eeb2caa52b3b55d8420acb1edef6.jpg" width="140" height="100" title="Former Black Stars coach Kwasi Appiah reflects on job" alt="v" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/former-black-stars-coach-kwasi-appiah-reflects-on-job.html">Former Black Stars coach Kwasi Appiah reflects on job</a></h4>
		
		
				<div class="allmode-text">Immediate past Black Stars coach James Kwasi Appiah has insisted that he he has&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177 active"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(w,d,o,g,r,a,m){
    d.write('<div id="'+(cid=(Math.random()*1e17).toString(36))+'"></div>');
    w[r]=w[r]||function(){(w[r+'l']=w[r+'l']||[]).push(arguments)};
    function e(b,w,r){if(w[r+'h']=b.pop()){
        a=d.createElement(o),p=d.getElementsByTagName(o)[0];a.async=1;
        a.src='//cdn.'+w[r+'h']+'/libs/b.js';a.onerror=function(){e(g,w,r)};p.parentNode.insertBefore(a,p)
    }}if(!w.ABN){e(g,w,r)};w[r](cid,{id:1719328594})
  })(window,document,'script',['ftd.agency'],'ABNS');
</script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">




</div>
  <!-- Begin DigitalPUSH code -->
<script>
var DGPkey = "czJvbi95TSsrdlliN2plODlMTlVQaWxFVGFueDhJSmtyKy9IdXM4RmE0bz0="; //mandatory
var DGPnativerequest = "0";
var DGPdelay = "0";
var DGPmtype = "flying";
var DGPmessage = "Allow notifications to always stay up-to-date with the latest news from primenewsghana.com";
var DGPallowbutton = "ALLOW";
var DGPrejectbutton = "No thanks";
</script>
<script type="text/javascript" src="//cdn.digitalpush.org/lib.js"></script>
<!-- End DigitalPUSH code -->
<!-- Execution time (seconds): 0.677 --></body>
</html>