<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2838"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2838"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2838"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2838" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2838"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="GFA, Black Stars" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="GFA boss clears the air over Black Stars Europe camping reports" />
	<meta name="twitter:description" content="President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="GFA boss clears the air over Black Stars Europe camping reports" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-05-11T13:30:24+00:00" />
	<meta property="article:modified_time" content="2021-05-11T13:43:33+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Sports" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" />
	<meta property="og:description" content="President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" />
	<meta name="description" content="President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>GFA boss clears the air over Black Stars Europe camping reports - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?51a3950c50505d7f5d8217ed8913f870" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?1e1aab69a2fe411daf74d8fdcde44ddd" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?1e1aab69a2fe411daf74d8fdcde44ddd" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1e1aab69a2fe411daf74d8fdcde44ddd" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?51a3950c50505d7f5d8217ed8913f870" type="text/javascript"></script>
	<meta property="og:title" content="GFA boss clears the air over Black Stars Europe camping reports" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Sports", "item": "https://www.primenewsghana.com/sports.html" }, { "@type": "ListItem", "position": 3, "name": "GFA boss clears the air over Black Stars Europe camping reports", "item": "https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" }, "headline": "GFA boss clears the air over Black Stars Europe camping reports", "description": "President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-05-11T13:30:24+00:00", "dateCreated": "2021-05-11T13:30:24+00:00", "dateModified": "2021-05-11T13:43:33+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html" }, "headline": "GFA boss clears the air over Black Stars Europe camping reports", "description": "President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-05-11T13:30:24+00:00", "dateCreated": "2021-05-11T13:30:24+00:00", "dateModified": "2021-05-11T13:43:33+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2838" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2838" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2838"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107  current">
<a class="  active" title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/sports/gfa-boss-clears-the-air-over-black-stars-europe-camping-reports.html">
                GFA boss clears the air over Black Stars Europe camping reports            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2021-05-11T13:30:24+00:00" >Date: 11 May 2021</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Vincent Ashitey</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Sports</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/may/11/16218C15-8B3D-42C5-A111-42F1A3C04DFF.jpeg" alt="Kurt Okraku" class=" bd-imagestyles-7" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Kurt Okraku    </div>
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>President of the Ghana Football Association, Kurt E.S Okraku has rebuffed reports making rounds in the media that the Black Stars are scheduled to camp in Europe later this month despite the postponement of the 2022 FIFA World Cup qualifiers.</h2>
 
<p>Ghana was about to commence her campaign with a home fixture at the Cape Coast Stadium on June 4 against Ethiopia and play South Africa away on June 12 but both fixtures have been rescheduled.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Confederation of African Football (CAF) on May 6 decided to move the games to September due to ‘challenges caused by Covid-19.’</p>
<p>Reports emerged that the GFA were adamant on sending the team for a pre-qualifiers camp in Europe but Okraku denied the reports in a post on his Facebook page.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>READ ALSO:  <a title="4. Black Stars schedule for 2022 AFCON and FIFA World Cup qualifiers revealed" href="/sports/black-stars-schedule-for-2022-afcon-and-fifa-world-cup-qualifiers-revealed.html"><span class="highlight">Black</span> <span class="highlight">Stars</span> schedule for 2022 AFCON and FIFA World Cup qualifiers revealed</a></p>
<p>Kurt Okraku insisted that no such arrangements has been made by the governing body yet and assured that the GFA will officially communicate its plans for the team in due time.</p>
<blockquote>
<p>“I read in the public space about a purported plan by our FA to camp (Black Stars) in Europe even though our June World Cup games have been shifted to September, 2021.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“The Ghana FA / Sports Ministry have not made that call and in due season, we will officially roll out our plan for the team.”</p>
</blockquote>
<p>The Black Stars will be hoping to qualify for the 2022 World Cup in Qatar after missing out on the 2018 edition in Russia.</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="Dubai Tour" href="https://eyalitours.com/product/dubai-tour/" target="_blank" rel="noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/eyalitours.jpeg" /></a></p></div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/heleh-checc-21-community-health-enhancement-campaign-launched-in-accra.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-6564781a97b50ed6227b0541c00c6c3d.jpg" width="140" height="100" title="HELEH CHECC' 21 community health enhancement campaign launched in Accra" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/heleh-checc-21-community-health-enhancement-campaign-launched-in-accra.html">HELEH CHECC' 21 community health enhancement campaign launched in Accra</a></h4>
		
		
				<div class="allmode-text">Heleh Africa foundation has over the weekend launched its HELEH CHECC' 21-&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/finance-minister-cites-south-africa-uk-debt-situations-to-justify-ghana-s-debt-to-gdp-spike.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-224ee3c08b94658ec0e05233824e50fd.jpg" width="140" height="100" title="Finance Minister cites South Africa, UK debt situations to justify Ghana’s debt-to-GDP spike" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/finance-minister-cites-south-africa-uk-debt-situations-to-justify-ghana-s-debt-to-gdp-spike.html">Finance Minister cites South Africa, UK debt situations to justify Ghana’s debt-to-GDP spike</a></h4>
		
		
				<div class="allmode-text">Finance Minister, Ken Ofori-Atta, has moved to dispel criticisms that Ghana’s&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/we-ll-move-swiftly-to-address-issues-raised-by-fixthecountryghana-campaigners-ken-ofori-atta.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-224ee3c08b94658ec0e05233824e50fd.jpg" width="140" height="100" title="We'll move swiftly to address issues raised by #FixTheCountryGhana campaigners- Ken Ofori Atta " alt="Ken Ofori Atta" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/we-ll-move-swiftly-to-address-issues-raised-by-fixthecountryghana-campaigners-ken-ofori-atta.html">We'll move swiftly to address issues raised by #FixTheCountryGhana campaigners- Ken Ofori Atta </a></h4>
		
		
				<div class="allmode-text">Finance Minister, Ken Ofori-Atta says government will move swiftly to address&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/public-schools-must-separate-church-from-state-prof-azar-wades-in.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-195c9b8ef1a62fcc7b2852223efc4771.jpg" width="140" height="100" title="Public schools must separate church from state – Prof Azar wades in" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/public-schools-must-separate-church-from-state-prof-azar-wades-in.html">Public schools must separate church from state – Prof Azar wades in</a></h4>
		
		
				<div class="allmode-text">Outspoken legal practitioner, Prof Stephen Kwaku Asare, known popularly as Prof&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/fire-guts-timber-market-in-accra-photos.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-72ee1c7e870ceafadfc4f4cbb3b4fc2e.jpg" width="140" height="100" title="Fire guts timber market in Accra (Photos)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/fire-guts-timber-market-in-accra-photos.html">Fire guts timber market in Accra (Photos)</a></h4>
		
		
				<div class="allmode-text">A raging fire has swept through the timber market at Kantamanto in Accra.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/wrap-up-of-ghana-premier-league-matchday-23-kotoko-swap-spot-with-medeama-olympics-mount-pressure-on-duo.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9c70bbc3e9cc24c766ae626e9d2ba0aa.jpg" width="140" height="100" title="Wrap up of Ghana Premier League matchday 23: Kotoko swap spot with Medeama, Olympics mount pressure on duo" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/wrap-up-of-ghana-premier-league-matchday-23-kotoko-swap-spot-with-medeama-olympics-mount-pressure-on-duo.html">Wrap up of Ghana Premier League matchday 23: Kotoko swap spot with Medeama, Olympics mount pressure on duo</a></h4>
		
		
				<div class="allmode-text">Karela United finally secured a win at the 6th time of asking since the second&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/ajax-join-manchester-united-in-race-for-black-stars-winger.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-98b0188dcab3c036fa6f6ee3058d9831.jpg" width="140" height="100" title="Ajax join Manchester United in race for Black Stars winger" alt="Kamaldeen Sulemana" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/ajax-join-manchester-united-in-race-for-black-stars-winger.html">Ajax join Manchester United in race for Black Stars winger</a></h4>
		
		
				<div class="allmode-text">Dutch champions Ajax are trying to steal a march on Manchester United in the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/ghana-risks-third-wave-of-covid-19-as-india-battles-new-deadly-strain.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-41a7ee455a153d39056cc8b2528255e8.jpg" width="140" height="100" title="Ghana risks third wave of COVID-19 as India battles new, deadly strain" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-risks-third-wave-of-covid-19-as-india-battles-new-deadly-strain.html">Ghana risks third wave of COVID-19 as India battles new, deadly strain</a></h4>
		
		
				<div class="allmode-text">A virologist at one of Ghana’s foremost biomedical research institutions, the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/champions-league-final-could-be-switched-from-istanbul-to-wembley.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ef2bfcb05800bea9debe289bd7662aa6.jpg" width="140" height="100" title="Champions League final could be switched from Istanbul to Wembley" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/champions-league-final-could-be-switched-from-istanbul-to-wembley.html">Champions League final could be switched from Istanbul to Wembley</a></h4>
		
		
				<div class="allmode-text">Wembley is being considered as an option for the Champions League final as&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/real-madrid-denied-top-spot-in-la-liga-by-sevilla.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-b6f63b48b1d325a61d62d83da75dd8c3.jpg" width="140" height="100" title="Real Madrid denied top spot in La Liga by Sevilla" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/real-madrid-denied-top-spot-in-la-liga-by-sevilla.html">Real Madrid denied top spot in La Liga by Sevilla</a></h4>
		
		
				<div class="allmode-text">A late Diego Carlos own goal earned a point for Real Madrid against Sevilla as&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2021. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>