<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2828"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2828"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2828"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2828" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2828"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Primenews, Primenews.com.gh, World News, Latest US News, Syria News Headlines" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="DR Congo capital Kinshasa declares coronavirus shutdown" />
	<meta name="twitter:description" content="The Democratic Republic of Congo authorities have announced a shutdown of the capital city, Kinshasa, from Saturday to stop the spread of coronavirus." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/mar/27/853ade65-9eb8-48db-8b3a-499763c601dc.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="canonical" content="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="DR Congo capital Kinshasa declares coronavirus shutdown" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-03-27T06:49:07+00:00" />
	<meta property="article:modified_time" content="2020-03-27T06:49:07+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="World" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" />
	<meta property="og:description" content="The Democratic Republic of Congo authorities have announced a shutdown of the capital city, Kinshasa, from Saturday to stop the spread of coronavirus." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/mar/27/853ade65-9eb8-48db-8b3a-499763c601dc.jpg" />
	<meta name="description" content="World news and latest global news headlines from Africa, Asia, Middle east and United states" />
	<title>DR Congo capital Kinshasa declares coronavirus shutdown</title>
	<link href="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5786ef1951750d897addaf2a803ce30a" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<meta property="og:title" content="DR Congo capital Kinshasa declares coronavirus shutdown" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/mar/27/853ade65-9eb8-48db-8b3a-499763c601dc.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" />
	<meta property="og:site_name" content="Prime news ghana" />
	<meta property="og:description" content="The Democratic Republic of Congo authorities have announced a shutdown of the capital city, Kinshasa, from Saturday to stop the spread of coronavirus. " />
	<meta property="fb:app_id" content="1966226610280053" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "World", "item": "https://www.primenewsghana.com/world.html" }, { "@type": "ListItem", "position": 3, "name": "DR Congo capital Kinshasa declares coronavirus shutdown", "item": "https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/world/dr-congo-capital-kinshasa-declares-coronavirus-shutdown.html" }, "headline": "DR Congo capital Kinshasa declares coronavirus shutdown", "description": "The Democratic Republic of Congo authorities have announced a shutdown of the capital city, Kinshasa, from Saturday to stop the spread of coronavirus.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/mar/27/853ade65-9eb8-48db-8b3a-499763c601dc.jpg" }, "author": { "@type": "Person", "name": "Mutala Yakubu" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-03-27T06:49:07+00:00", "dateCreated": "2020-03-27T06:49:07+00:00", "dateModified": "2020-03-27T06:49:07+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<html lang="en">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2828" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2828" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2828"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
                   <h1 class=" bd-postheader-3"  >
            DR Congo capital Kinshasa declares coronavirus shutdown</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-03-27T06:49:07+00:00" >Date: 27 March 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Mutala Yakubu</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">World</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/mar/27/853ade65-9eb8-48db-8b3a-499763c601dc.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>The Democratic Republic of Congo authorities have announced a shutdown of the capital city, Kinshasa, from Saturday to stop the spread of coronavirus.</h2>
 
<p>Governor Gentiny Ngobila said all residents, apart from essential workers such as medical staff, would have to stay at home for four days, starting on Saturday. They would then be allowed to stock up on food in the following two days. The same pattern is scheduled to be repeated for the next three weeks.</p>
<p>The governor urged the people of Kinshasa not to panic or be misled by disinformation.</p>
<p>READ ALSO: <a href="/world/uganda-temporarily-bans-public-transport.html">Uganda temporarily bans public transport</a></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Earlier this week, President Félix Tshisekedi ordered a ban on all travel to and from the capital.</p>
<p>The country has confirmed 54 cases so far and quarantined nearly two thousand people who have been in contact with Covid-19 patients.</p>
<p>A representative of the consumer rights association has warned against attempts by some businesses to increase prices during the shutdown</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Kinshasa is the only city to have recorded coronavirus cases in the country.</p>
<p><br />Source: BBC</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>YOU MAY LIKE THESE</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ghana-records-first-covid-19-recovery.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-034d7b2c9815a7348b7970a7bb87fade.jpg" width="140" height="100" title="Ghana records first Covid-19 recovery" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ghana-records-first-covid-19-recovery.html">Ghana records first Covid-19 recovery</a></h4>
		
		
				<div class="allmode-text">Ghana has recorded its first Covid-19 patient recovery.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/covid-19-ministry-of-communications-to-block-all-prank-calls-from-march-27.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-7890c7a5fc4c4a16f2bfc869755ce0b9.jpg" width="140" height="100" title="Covid-19 : Ministry of Communications to block all prank calls from March 27" alt="Prank call" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/covid-19-ministry-of-communications-to-block-all-prank-calls-from-march-27.html">Covid-19 : Ministry of Communications to block all prank calls from March 27</a></h4>
		
		
				<div class="allmode-text">The Ministry of Communications will from Friday, March 27 block all Covid-19&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/covid-19-decongest-ghana-s-prisons-now-minority-to-akufo-addo.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9188e37bcc091e1eaf2c9fec3a1978e9.jpg" width="140" height="100" title="Covid-19: Decongest Ghana's prisons now - Minority to Akufo-Addo" alt=" Covid-19" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/covid-19-decongest-ghana-s-prisons-now-minority-to-akufo-addo.html">Covid-19: Decongest Ghana's prisons now - Minority to Akufo-Addo</a></h4>
		
		
				<div class="allmode-text">The Minority in Parliament is calling for the immediate decongestion of Ghana's&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/uenr-gets-new-governing-council.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-288496a3b6e5b4964906f9c330e663db.jpg" width="140" height="100" title="UENR gets new Governing Council" alt="UENR " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/uenr-gets-new-governing-council.html">UENR gets new Governing Council</a></h4>
		
		
				<div class="allmode-text">Minister for Education, Matthew Opoku Prempeh has inaugurated the newly&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/fifa-who-team-up-to-combat-covid-19.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-f739174030931ade245bb685e9e7e134.jpg" width="140" height="100" title="FIFA, WHO team up to combat Covid-19" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/fifa-who-team-up-to-combat-covid-19.html">FIFA, WHO team up to combat Covid-19</a></h4>
		
		
				<div class="allmode-text">FIFA and the World Health Organisation (WHO) have teamed up to combat the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/fighting-covid-19-togbe-afede-supports-ho-hospitals.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ac492c48de45b3ad24fa84296747362d.jpg" width="140" height="100" title="Fighting Covid-19, Togbe Afede supports Ho hospitals" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/fighting-covid-19-togbe-afede-supports-ho-hospitals.html">Fighting Covid-19, Togbe Afede supports Ho hospitals</a></h4>
		
		
				<div class="allmode-text">Hearts of Oak board chairmen Togbe Afede XIV has joined government's fight&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/italy-threatens-jail-for-coronavirus-sufferers-violating-quarantine.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9a85230b381b0e1a6969da392a7d8649.jpg" width="140" height="100" title="Italy threatens jail for coronavirus sufferers violating quarantine" alt="A man walks his dog across a deserted Piazza Campo dei Fiori in central Rome on March 24 during Italy's lockdown aimed at stopping the spread of the coronavirus pandemic. Andreas Solaro/AFP/Getty Images" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/italy-threatens-jail-for-coronavirus-sufferers-violating-quarantine.html">Italy threatens jail for coronavirus sufferers violating quarantine</a></h4>
		
		
				<div class="allmode-text">Italy has announced strict new punishments to try and clamp down on the spread&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/yahaya-mohammed-admits-he-misses-the-ghana-premier-league.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-94034835585edffec91f49cb493c941d.jpg" width="140" height="100" title="Yahaya Mohammed admits he 'misses the Ghana Premier League'" alt="Yahaya Mohammed " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/yahaya-mohammed-admits-he-misses-the-ghana-premier-league.html">Yahaya Mohammed admits he 'misses the Ghana Premier League'</a></h4>
		
		
				<div class="allmode-text">Aduana Stars striker Yahaya Mohammed has admitted he 'misses the Ghana Premier&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/rawlings-tests-negative-for-covid-19-closes-office-temporarily.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0ac98a9c0e67e22c3d3fb4e77559c9a4.jpg" width="140" height="100" title="Rawlings tests negative for Covid-19, closes office temporarily" alt="Jerry John Rawlings" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/rawlings-tests-negative-for-covid-19-closes-office-temporarily.html">Rawlings tests negative for Covid-19, closes office temporarily</a></h4>
		
		
				<div class="allmode-text">Former President Jerry John Rawlings has tested negative for Covid-19 and also&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/covid-19-gov-t-may-announce-restrictions-in-some-parts-of-the-country-oppong-nkrumah.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-acc7d626498df590c071f10b28b1d1ac.jpg" width="140" height="100" title="Covid-19: Gov't may announce restrictions in some parts of the country - Oppong Nkrumah" alt="Kojo Oppong Nkrumah" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/covid-19-gov-t-may-announce-restrictions-in-some-parts-of-the-country-oppong-nkrumah.html">Covid-19: Gov't may announce restrictions in some parts of the country - Oppong Nkrumah</a></h4>
		
		
				<div class="allmode-text">Kojo Oppong Nkrumah, Minister for Information says the government may resort to&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(w,d,o,g,r,a,m){
    d.write('<div id="'+(cid=(Math.random()*1e17).toString(36))+'"></div>');
    w[r]=w[r]||function(){(w[r+'l']=w[r+'l']||[]).push(arguments)};
    function e(b,w,r){if(w[r+'h']=b.pop()){
        a=d.createElement(o),p=d.getElementsByTagName(o)[0];a.async=1;
        a.src='//cdn.'+w[r+'h']+'/libs/b.js';a.onerror=function(){e(g,w,r)};p.parentNode.insertBefore(a,p)
    }}if(!w.ABN){e(g,w,r)};w[r](cid,{id:1719328594})
  })(window,document,'script',['ftd.agency'],'ABNS');
</script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">




</div>
  <!-- Begin DigitalPUSH code -->
<script>
var DGPkey = "czJvbi95TSsrdlliN2plODlMTlVQaWxFVGFueDhJSmtyKy9IdXM4RmE0bz0="; //mandatory
var DGPnativerequest = "0";
var DGPdelay = "0";
var DGPmtype = "flying";
var DGPmessage = "Allow notifications to always stay up-to-date with the latest news from primenewsghana.com";
var DGPallowbutton = "ALLOW";
var DGPrejectbutton = "No thanks";
</script>
<script type="text/javascript" src="//cdn.digitalpush.org/lib.js"></script>
<!-- End DigitalPUSH code -->
<!-- Execution time (seconds): 0.476 --></body>
</html>