<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Govt disappointed by S&amp;P's decision to downgrade Ghana -Finance Ministry" />
	<meta name="twitter:description" content="The Government of Ghana has expressed its disappointment in the decision by S&amp;amp;P to degrade Ghana's foreign and local currency credit rating from 'B-/B' To 'CCC+/C' with a negative outlook." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Govt disappointed by S&amp;amp;P's decision to downgrade Ghana -Finance Ministry" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-08-08T17:03:24+00:00" />
	<meta property="article:modified_time" content="2022-08-08T17:11:10+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Business" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" />
	<meta property="og:description" content="The Government of Ghana has expressed its disappointment in the decision by S&amp;amp;P to degrade Ghana's foreign and local currency credit rating from 'B-/B' To 'CCC+/C' with a negative outlook." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" />
	<meta name="description" content="The Government of Ghana has expressed its disappointment in the decision by S&amp;P to degrade Ghana's foreign and local currency credit rating from 'B-/B' To 'CCC+/C' with a negative outlook." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Govt disappointed by S&amp;P's decision to downgrade Ghana -Finance Ministry - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?4a5bf2aa06067f37dca1ab42c0382544" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?4a5bf2aa06067f37dca1ab42c0382544" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4a5bf2aa06067f37dca1ab42c0382544" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
	<meta property="og:title" content="Govt disappointed by S&amp;P's decision to downgrade Ghana -Finance Ministry" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The Government of Ghana has expressed its disappointment in the decision by S&amp;P to degrade Ghana's foreign and local currency credit rating from 'B-/B' To 'CCC+/C' with a negative outlook." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Business", "item": "https://www.primenewsghana.com/business.html" }, { "@type": "ListItem", "position": 3, "name": "Govt disappointed by S&amp;P's decision to downgrade Ghana -Finance Ministry", "item": "https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" }, "headline": "Govt disappointed by S&amp;P&#039;s decision to downgrade Ghana -Finance Ministry", "description": "&lt;h2&gt;&lt;span style=&quot;background-color: #ffffff;&quot;&gt;&lt;span style=&quot;background-color: #ffffff;&quot;&gt;The Government of Ghana has expressed its disappointment in the decision by S&amp;amp;P to degrade Ghana&#039;s foreign and local currency credit rating from &#039;B-/B&#039; T", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" }, "author": { "@type": "Person", "name": "Ruth Esi Amfua Sekyi" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-08-08T17:10:56+00:00", "dateCreated": "2022-08-08T17:03:24+00:00", "dateModified": "2022-08-08T17:11:10+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html" }, "headline": "Govt disappointed by S&amp;P&#039;s decision to downgrade Ghana -Finance Ministry", "description": "&lt;h2&gt;&lt;span style=&quot;background-color: #ffffff;&quot;&gt;&lt;span style=&quot;background-color: #ffffff;&quot;&gt;The Government of Ghana has expressed its disappointment in the decision by S&amp;amp;P to degrade Ghana&#039;s foreign and local currency credit rating from &#039;B-/B&#039; T", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" }, "author": { "@type": "Person", "name": "Ruth Esi Amfua Sekyi" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-08-08T17:10:56+00:00", "dateCreated": "2022-08-08T17:03:24+00:00", "dateModified": "2022-08-08T17:11:10+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188  current">
<a class="  active" title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/business/govt-disapointed-by-s-p-s-decision-to-downgrade-ghana-to-ccc-c-finance-ministry.html">
                Govt disappointed by S&amp;P's decision to downgrade Ghana -Finance Ministry            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-08-08T17:10:56+00:00" >Date: 08 August 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Ruth Esi Amfua Sekyi</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Business</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/july/Ken-Ofori-Atta-1-e1595508828551.jpg" alt="Ken Offori Atta" class=" bd-imagestyles-7" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Ken Offori Atta    </div>
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2><span style="background-color: #ffffff;"><span style="background-color: #ffffff;">The Government of Ghana has expressed its disappointment in the decision by S&amp;P to degrade Ghana's foreign and local currency credit rating from 'B-/B' To 'CCC+/C' with a negative outlook.</span></span></h2>
 
<div><span style="background-color: #ffffff;">A statement released August 8, 2022 by the Ministry of Finance said S&amp;P downgraded Ghana despite the government's bold policies implemented in 2022 to address macro fiscal and external challenges and debt sustainability which have been significantly exacerbated by the impact of these global external shocks on the economy.</span></div>
<div> </div>
<div><span style="background-color: #ffffff;">"The Government will continue to be proactive in addressing the impact of these external and domestic headwinds on the economy and on the lives and livelihood of Ghanaians. The government has implemented key revenue and expenditure measures , including the 30% cut in discretionary expenditures," the statement added</span></div>
<div> </div>
<div><span style="background-color: #ffffff;"><img src="/images/2022/july/uu.png" alt="" /></span></div>
<div><span style="background-color: #ffffff;"><img src="/images/2022/july/pix2.png" alt="" /></span></div>
<div><span style="background-color: #ffffff;">Background </span></div>
<div> </div>
<div>
<p>S&amp;P Global Ratings on Friday pushed Ghana’s debt further into speculative territory, lowering its foreign and local currency sovereign ratings to CCC+/C from B-/B.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>S&amp;P said its outlook for the country is negative, “reflecting Ghana’s limited commercial financing options, and constrained external and fiscal buffers.”</p>
<p>The Covid-19 pandemic and the conflict in Russia have magnified Ghana’s fiscal and external imbalances, S&amp;P said.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Demand for foreign currency has been driven higher by several factors, including nonresident outflows from domestic government bond markets, dividend payments to foreign investors and higher costs for refined petroleum products, the agency said.</p>
<p>The nation has also been affected by a lack of access to Eurobond markets, the agency said.</p>
<p>Local authorities have passed a levy on electronic transactions and legislation to tighten exemptions on tax payments including for VAT, among other moves. “While these changes could improve the tax take going forward, the situation remains challenging, and over the first half of 2022, the fiscal deficit has exceeded the government’s ambitious target,” S&amp;P said.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>S&amp;P had affirmed Ghana’s ratings in February, as Moody’s downgraded the African nation to Caa1 with a stable outlook.</p>
</div>
<div> </div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="House for Sale" href="/images/prime.jpeg"><br /><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/prime.jpeg" alt="House for Sale Santeo" width="100%" /><br /></a></p></div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/gra-donates-ghs50k-to-appiatse-support-fund.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-a10612c57d1e39719eb74f452995726e.jpg" width="120" height="80" title="GRA donates GHS50K to Appiatse support fund" alt="GRA donates 50,000 Ghana cedi's to Appiatse support fund" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/gra-donates-ghs50k-to-appiatse-support-fund.html">GRA donates GHS50K to Appiatse support fund</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id15">

				<div class="allmode-img"><a href="/lifestyle/all-you-need-to-know-about-aidan-fruit-popularly-known-as-prekese.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-091f9f919b5c831f208407df493aa302.jpg" width="120" height="80" title="All you need to know about Aidan fruit popularly known as Prekese" alt="Aidan Fruit" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/all-you-need-to-know-about-aidan-fruit-popularly-known-as-prekese.html">All you need to know about Aidan fruit popularly known as Prekese</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/akufo-addo-rules-out-ministerial-reshuffle.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-44ee31ac9bc3a3df962e27581687864b.jpg" width="120" height="80" title="Akufo-Addo rules out ministerial reshuffle" alt="President Akufo-Addo" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/akufo-addo-rules-out-ministerial-reshuffle.html">Akufo-Addo rules out ministerial reshuffle</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/npp-directs-party-flags-to-fly-at-half-mast-in-honour-of-former-national-chairman-haruna-esseku.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0de628f6c6f675698288056e9d3d4b15.jpg" width="120" height="80" title="NPP directs party flags to fly at half mast in honour of former National Chairman Haruna Esseku" alt="The late Harona Esseku" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/npp-directs-party-flags-to-fly-at-half-mast-in-honour-of-former-national-chairman-haruna-esseku.html">NPP directs party flags to fly at half mast in honour of former National Chairman Haruna Esseku</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/council-of-state-member-buah-asomah-hinneh-responds-to-special-prosecutor-s-investigative-report.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-51220866f6c43ec6d63a44538edd3f08.jpg" width="120" height="80" title="Council of State member Buah Asomah-Hinneh responds to Special Prosecutor's investigative report" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/council-of-state-member-buah-asomah-hinneh-responds-to-special-prosecutor-s-investigative-report.html">Council of State member Buah Asomah-Hinneh responds to Special Prosecutor's investigative report</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/hearts-of-oak-sign-yassan-ouatching-on-two-year-deal.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b8074563054455b958b3032081b188ba.jpg" width="120" height="80" title="Hearts of Oak sign Yassan Ouatching on two-year deal" alt="Yassan Ouatching" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/hearts-of-oak-sign-yassan-ouatching-on-two-year-deal.html">Hearts of Oak sign Yassan Ouatching on two-year deal</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/police-begin-investigations-into-alleged-attack-on-kofi-adoma.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-33f2ef92a538d6c45425213488a706d9.jpg" width="120" height="80" title="Police begin investigations into alleged attack on Kofi Adoma" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/police-begin-investigations-into-alleged-attack-on-kofi-adoma.html">Police begin investigations into alleged attack on Kofi Adoma</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/man-sets-himself-on-fire-in-front-of-son.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-618fb79622fd27f8c5f3fb5cbb27b8ad.jpg" width="120" height="80" title="Man sets himself on fire in front of son" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/man-sets-himself-on-fire-in-front-of-son.html">Man sets himself on fire in front of son</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/full-report-how-special-prosecutor-recovered-gh-1-074m-from-council-of-state-member-s-company-labianca-2.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-e52b446d6d03eae6c695d90bb54913c1.jpg" width="120" height="80" title="Full report: How Special Prosecutor recovered GH¢1.074m from Council of State member's company Labianca" alt="Special Prosecutor, Kissi Agyebeng" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/full-report-how-special-prosecutor-recovered-gh-1-074m-from-council-of-state-member-s-company-labianca-2.html">Full report: How Special Prosecutor recovered GH¢1.074m from Council of State member's company Labianca</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/here-are-the-areas-to-be-affected-by-ecg-emergency-maintenance-work-today.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-5fbcd0c76b18e96beeb2ea9f06b883a3.jpg" width="120" height="80" title="Here are the areas to be affected by ECG emergency maintenance work today" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/here-are-the-areas-to-be-affected-by-ecg-emergency-maintenance-work-today.html">Here are the areas to be affected by ECG emergency maintenance work today</a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="hampers_for_you" href="/images/hampers_for_you.jpeg"><br /><img style="display: block; margin-left: auto; margin-right: auto;" title="Hampers for you" src="/images/mcben.jpeg" alt="Hampers for you" width="336" /></a></p></div>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187 active"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>