<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/entertainment/burna-boy-concert-cancelled-in-south-africa-after-threats-of-violence.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2819"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2819"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2819"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2819" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2819"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Burna Boy concert cancelled in South Africa after threats of violence" />
	<meta name="twitter:description" content="Two concerts in South Africa expected to feature Nigerian star Burna Boy has been cancelled following &amp;quot;increasing threats of violence&amp;quot;, a statement from the organisers says." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2019/nov/21/Burna-Boy.jpg" />
	<meta name="robots" content="index, follow" />
	<meta name="canonical" content="https://www.primenewsghana.com/entertainment/burna-boy-concert-cancelled-in-south-africa-after-threats-of-violence.html" />
	<meta property="og:site_name" content="PrimeNewsGhana" />
	<meta property="og:title" content="Burna Boy concert cancelled in South Africa after threats of violence" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-11-21T06:37:30+00:00" />
	<meta property="article:modified_time" content="2019-11-21T10:27:58+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="entertainment" />
	<meta property="og:url" content="https://www.primenewsghana.com/entertainment/burna-boy-concert-cancelled-in-south-africa-after-threats-of-violence.html" />
	<meta property="og:description" content="Two concerts in South Africa expected to feature Nigerian star Burna Boy has been cancelled following &amp;quot;increasing threats of violence&amp;quot;, a statement from the organisers says." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/nov/21/Burna-Boy.jpg" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Burna Boy concert cancelled in South Africa after threats of violence - PrimeNewsGhana</title>
	<link href="https://www.primenewsghana.com/entertainment/burna-boy-concert-cancelled-in-south-africa-after-threats-of-violence.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?1b788910084a352c4fad4dd7fc2133a9" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?70d8dfe462520f9162bd8608873fe8a0" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?70d8dfe462520f9162bd8608873fe8a0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?70d8dfe462520f9162bd8608873fe8a0" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?1b788910084a352c4fad4dd7fc2133a9" type="text/javascript"></script>
	<meta property="og:title" content="Burna Boy concert cancelled in South Africa after threats of violence" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/nov/21/Burna-Boy.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/entertainment/burna-boy-concert-cancelled-in-south-africa-after-threats-of-violence.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="Two concerts in South Africa expected to feature Nigerian star Burna Boy has been cancelled following &quot;increasing threats of violence&quot;, a statement from the organisers says. " />
	<meta property="fb:app_id" content="1966226610280053" />
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Prime News Ghana">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana news" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2819" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2819" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2819"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="PrimeNewsGhana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News headlines in Ghana " href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108  current">
<a class=" ghana entertainment news active" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="name">
            Burna Boy concert cancelled in South Africa after threats of violence</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-11-21T06:37:30+00:00" itemprop="datePublished">Date: 21 November 2019</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Mutala Yakubu</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">entertainment</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/nov/21/Burna-Boy.jpg" alt=" Burna Boy" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
         Burna Boy    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>Two concerts in South Africa expected to feature Nigerian star Burna Boy has been cancelled following "increasing threats of violence", a statement from the organisers says.</h2>
 
<p>He had been scheduled to appear at what was dubbed the Africans Unite concert in Cape Town and Pretoria at the weekend.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9462551895"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The announcement that he was going to appear had attracted controversy as in September, during a wave of xenophobic violence in South Africa, Burna Boy had vowed not to go to South Africa again until the government "wakes up".</p>
<p>He tweeted that he had personally had his own "xenophobic experiences at the hands of South Africans " in 2017.</p>
<p>READ ALSO:<a title=" Burna Boy" href="/entertainment/burna-boy-nominated-for-grammy-awards-check-out-the-full-list-of-nominees.html"> Burna Boy nominated for Grammy Awards, check out the full list of nominees</a></p><div class="inread" align="center">
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9462551895"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Earlier this month, after changing his mind about going to South Africa, Burna Boy said he would donate part of the proceeds from the concert to the victims of xenophobic attacks.</p>
<p><img src="/images/2019/nov/21/procede.png" alt="" /></p>
<p>But the invitation of the Afrobeats star was criticised by some South African artists.</p><div class="inread" align="center">
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9462551895"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Last week, a group calling itself the Tshwane Entertainment Collective wrote a critical letter to the government over the concert, Times Live reported.</p>
<p>"Whoever may have deemed that the country needs a PR exercise of this nature would have done so largely as a result of the callous, misleading and unwarranted incitement by this very artist," the Collective is quoted as saying.</p>
<p>"Not only did he spread falsehoods through his extensive platform, he literally incited violence and hate," it added.</p>
<p>Burna Boy, who had earlier in a now-deleted tweet threatened South African artist AKA, denied that he was inciting violence, and in a tweet called for unity:</p>
<p><img src="/images/2019/nov/21/Unity.png" alt="" /></p>
<p> Announcing the cancellation of the concerts, Phambili Media said its decision came after the Tshwane Entertainment Collective's call for a a boycott and the "increasing threats of violence from other unfortunate segments of the public". But the company did not specify what those threats were.</p>
<p>"The safety of all attendees, artists and crew comes first," it added.</p>
<p>READ ALSO: <a title="Burna Boy" href="/entertainment/xenophobia-burna-boy-must-apologise-south-african-rapper-aka.html">Xenophobia: Burna Boy must apologise - South African rapper, AKA</a></p>
<p><img src="/images/2019/nov/21/cancellla.png" alt="" /></p>
<p>Source: BBC</p>
<p> </p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		<div class=" bd-layoutcontainer-14 bd-page-width  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-12">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-6 clearfix" >
            <div class=" bd-block-177 bd-no-margins bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/gov-t-to-finalise-talks-with-major-rice-importers-to-patronise-local-brands.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-5699b6cc796244a132ef02c668ad0639.jpg" width="140" height="100" title="Gov't to finalise talks with major rice importers to prioritize local brands" alt="Local rice" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/gov-t-to-finalise-talks-with-major-rice-importers-to-patronise-local-brands.html">Gov't to finalise talks with major rice importers to prioritize local brands</a></h4>
		
		
				<div class="allmode-text">The government of Ghana through the Agriculture Ministry will next week&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/withdrawal-of-emergency-services-gov-t-must-immediately-address-concerns-of-gridco-staff-minority.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-adfc0a06510d395846f882b1afb68cf4.jpg" width="140" height="100" title="Withdrawal of emergency services : Gov't must immediately address concerns of GRIDCo staff - Minority " alt="Adam Mutawakilu" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/withdrawal-of-emergency-services-gov-t-must-immediately-address-concerns-of-gridco-staff-minority.html">Withdrawal of emergency services : Gov't must immediately address concerns of GRIDCo staff - Minority </a></h4>
		
		
				<div class="allmode-text">The Minority in Parliament has asked the government to with immediate effect&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/u-23-afcon-kwabena-owusu-returns-tanko-names-black-meteors-xi-to-face-south-africa.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-1c69dc8d9dd65cc758a2b3c27eee1983.jpg" width="140" height="100" title="U-23 AFCON: Kwabena Owusu returns, Tanko names Black Meteors XI to face South Africa" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/u-23-afcon-kwabena-owusu-returns-tanko-names-black-meteors-xi-to-face-south-africa.html">U-23 AFCON: Kwabena Owusu returns, Tanko names Black Meteors XI to face South Africa</a></h4>
		
		
				<div class="allmode-text">Ghana's U-23 coach Ibrahim Tanko made just one change in his starting lineup&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/floyd-mayweather-says-he-is-coming-out-of-retirement-in-2020-after-ufc-talks.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-edd70c470f7e915c5dd5b01b8c8de6ca.jpg" width="140" height="100" title="Floyd Mayweather says he is 'coming out of retirement in 2020' after UFC talks" alt="Floyd Mayweather" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/floyd-mayweather-says-he-is-coming-out-of-retirement-in-2020-after-ufc-talks.html">Floyd Mayweather says he is 'coming out of retirement in 2020' after UFC talks</a></h4>
		
		
				<div class="allmode-text">Former world champion boxer Floyd Mayweather says he is "coming out of&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id18 allmode-featured">

				<div class="allmode-img"><a href="/politics/gov-t-didn-t-make-any-allocation-for-skytrain-project-in-2020-budget-agbodza-raises-concerns.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-55368d292b3b020db252f0dda0fc7697.jpg" width="140" height="100" title="Gov't made no allocation for SkyTrain project in 2020 budget - Agbodza raises concerns" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/politics/gov-t-didn-t-make-any-allocation-for-skytrain-project-in-2020-budget-agbodza-raises-concerns.html">Gov't made no allocation for SkyTrain project in 2020 budget - Agbodza raises concerns</a></h4>
		
		
				<div class="allmode-text">Kwame Governs Agbodza Ranking Member on the Roads and Transport Committee of&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/asamoah-gyan-turns-34-today-check-out-9-times-he-was-the-legend-black-stars-needed-at-tournaments.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-67c01160925c78a5cbd76bc8ad368b37.jpg" width="140" height="100" title="Asamoah Gyan turns 34 today, Check out 9 times he was the legend Black Stars needed at tournaments" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/asamoah-gyan-turns-34-today-check-out-9-times-he-was-the-legend-black-stars-needed-at-tournaments.html">Asamoah Gyan turns 34 today, Check out 9 times he was the legend Black Stars needed at tournaments</a></h4>
		
		
				<div class="allmode-text">Asamoah Gyan born 22 November 1985 is a Ghanaian professional footballer who&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/eoco-grants-ideal-finance-boss-nii-kotei-dzani-gh-5m-bail.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-85f125ff8da5e6e75a7d1b5197ccf22c.jpg" width="140" height="100" title="EOCO grants Ideal Finance boss Nii Kotei Dzani GH¢5m bail" alt="Nii Kotei Dzani " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/eoco-grants-ideal-finance-boss-nii-kotei-dzani-gh-5m-bail.html">EOCO grants Ideal Finance boss Nii Kotei Dzani GH¢5m bail</a></h4>
		
		
				<div class="allmode-text">CEO of the defunct Ideal Finance Company Limited, Mr Nii Kotei Dzani, has been&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/u-23-afcon-ibrahim-tanko-vows-to-secure-olympics-ticket-for-ghana.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ee8c1185cc7bb56611192a880bf3a613.jpg" width="140" height="100" title="U-23 AFCON: Ibrahim Tanko vows to secure Olympics ticket for Ghana" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/u-23-afcon-ibrahim-tanko-vows-to-secure-olympics-ticket-for-ghana.html">U-23 AFCON: Ibrahim Tanko vows to secure Olympics ticket for Ghana</a></h4>
		
		
				<div class="allmode-text">Ibrahim Tanko says the Black Meteors deserve a ticket to the 2020 Olympic Games&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/israel-pm-benjamin-netanyahu-defiant-in-face-of-coup.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-46de96a79ceb71ca47e7cf45043b5758.jpg" width="140" height="100" title="Israel PM Benjamin Netanyahu defiant in face of 'coup'" alt="Israeli Prime Minister Benjamin Netanyahu" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/israel-pm-benjamin-netanyahu-defiant-in-face-of-coup.html">Israel PM Benjamin Netanyahu defiant in face of 'coup'</a></h4>
		
		
				<div class="allmode-text">Israeli Prime Minister Benjamin Netanyahu has defiantly vowed to hold on to&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/145-graves-of-an-african-american-cemetery-found-under-school.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-53170b5d671226d77f7dde9bf877a1a8.jpg" width="140" height="100" title="145 graves of an African-American cemetery found under school" alt="Superintendent Jeff Eakins said many of those buried at the site were children" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/145-graves-of-an-african-american-cemetery-found-under-school.html">145 graves of an African-American cemetery found under school</a></h4>
		
		
				<div class="allmode-text">The graves of 145 people have been discovered under a high school in Tampa, in&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179 active"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p>© 2019 All Rights Reserved. Prime News Ghana</p></div>
    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
		<div class="bd-containereffect-24 container-effect container ">
</div>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>