<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="National Communications Awards" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="2022 National Communications Awards winners announced" />
	<meta name="twitter:description" content="The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”" />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="2022 National Communications Awards winners announced" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-12-08T10:49:57+00:00" />
	<meta property="article:modified_time" content="2022-12-08T10:49:57+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="general news" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" />
	<meta property="og:description" content="The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" />
	<meta name="description" content="The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>2022 National Communications Awards winners announced - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?a2fe3d9fc9c4f868b370b15b14e137af" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?5ea32f9164131db368c2d34684522fa5" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?5ea32f9164131db368c2d34684522fa5" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5ea32f9164131db368c2d34684522fa5" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?a2fe3d9fc9c4f868b370b15b14e137af" type="text/javascript"></script>
	<meta property="og:title" content="2022 National Communications Awards winners announced" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”" />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "General News", "item": "https://www.primenewsghana.com/general-news.html" }, { "@type": "ListItem", "position": 3, "name": "2022 National Communications Awards winners announced", "item": "https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" }, "headline": "2022 National Communications Awards winners announced", "description": "&lt;h2&gt;The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-12-08T10:49:57+00:00", "dateCreated": "2022-12-08T10:49:57+00:00", "dateModified": "2022-12-08T10:49:57+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/general-news/2022-national-communications-awards-winners-announced.html" }, "headline": "2022 National Communications Awards winners announced", "description": "&lt;h2&gt;The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-12-08T10:49:57+00:00", "dateCreated": "2022-12-08T10:49:57+00:00", "dateModified": "2022-12-08T10:49:57+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  current">
<a class="  active" title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/general-news/2022-national-communications-awards-winners-announced.html">
                2022 National Communications Awards winners announced            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-12-08T10:49:57+00:00" >Date: 08 December 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By primenewsghana</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">general news</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/dec/4e8bb04e-e575-4d64-80b3-fdbc24966dc4.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>The 4th edition of the National Communications Awards was held on Saturday, 3rd December, 2022 at the Labadi Beach Hotel at 7pm under the theme; “The Digitalised Economy; Innovation for National Development.”</h2>
 
<p>This awards scheme is a top notch, high-impact, communications and national development programme produced by RAD Communications Limited, to champion communications, telecom, digitalization, organizational and national development.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The event celebrated and honoured Champions in the Communications, Telecom, Technology Innovation, Digitalization, Fintech, Cybersecurity, Infrastructure, Corporate Communication and Media Industry.</p>
<p>The awards night provided an exceptional opportunity for stakeholders to network, entertain patrons, reinforce relationships with industry stakeholders and reward staff with exceptional performance.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="/images/57f1d1c7-2834-42c5-8f68-e027e6a9cf3a.jpg" width="100%" /></p>
<p>Below is the list of winners;</p>
<p>MEDIA </p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<ul>
<li>RISING STAR – MEDIA - ATUNAH AMANDA</li>
<li>RADIO NEWSCASTER OF THE YEAR – LOCAL - SPENDILOVE KUMIWAA - ORIGINAL FM</li>
<li>RADIO NEWSCASTER OF THE YEAR - ENGLISH – KORKU LUMOR </li>
<li>RADIO STATION OF THE YEAR – OYEREPA FM </li>
<li>SPORTS SHOW OF THE YEAR - OYEREPA SPORTS</li>
<li>NEWS REPORTER OF THE YEAR - ELVIS ANDOH</li>
<li>TV PERSONALITY OF THE YEAR – COOKIE TEE</li>
<li>RADIO PERSONALITY OF THE YEAR – FRANCIS ABBAN – STARR FM </li>
<li>RADIO PROGRAMME OF THE YEAR – OYEREPA AFUTUO </li>
<li>RADIO SHOW HOST OF THE YEAR (MALE) – GODFREY AINOO – SKYY POWER FM</li>
<li>RADIO SHOW HOST OF THE YEAR (FEMALE) - AUNTIE NAA - OYEREPA FM</li>
<li>TV SHOW HOST OF THE YEAR (MALE) - MICHAEL KOFI ODURO</li>
<li>TV SHOW HOST OF THE YEAR (FEMALE) – ROSELYN FELLI</li>
<li>TV NEWSCASTER OF THE YEAR - ENGLISH – DELA MICHEL </li>
<li>TV NEWSCASTER OF THE YEAR – LOCAL - CYNTHIA AKANS - ORIGINAL TV </li>
<li>TV STATION OF THE YEAR – OYEREPA TV </li>
<li>CREATIVES PERSONALITY OF THE YEAR- NANA YAW SARPONG</li>
<li>MOST OUTSTANDING EVENT MC OF THE YEAR – KABUTEY MY MC </li>
<li>SHOWBIZ PERSONALITY OF THE YEAR – ANDY DOSTY </li>
<li>MEDIA CEO OF THE YEAR – EMMANUEL AGYEMANG, CEO – OYEREPA FM/TV</li>
</ul>
<p> </p>
<p><strong><img src="/images/aa9643c0-1466-4182-90d4-272622b8b740.jpg" width="100%" /></strong></p>
<p><strong>DIGITAL/TECHNOLOGY/TELECOM</strong></p>
<ul>
<li>YOUNG I.T PROFESSIONAL OF THE YEAR – RONALD TAGOE (MD, MNOTIFY GHANA)</li>
<li>INNOVATIVE PRODUCT OF THE YEAR – CHATBOTS AFRICA BY MNOTIFY</li>
<li>DIGITAL MARKETING PERSONALITY OF THE YEAR - ALEX OFFEI LARTEY – AIRTELTIGO</li>
<li>DIGITAL TRANSFORMATION TEAM OF THE YEAR – ABSA BANK DIGITAL TEAM</li>
<li>DIGITAL LEADERSHIP AWARD – COMPANY - ASCEND DIGITAL SOLUTIONS LIMITED.</li>
<li>CYBER SECURITY CONSULTING COMPANY OF THE DECADE – E-CRIME BUREAU</li>
<li>PUBLIC SECTOR SERVICE DELIEVERY INNOVATION AWARD – SOCIAL SECURITY AND NATIONAL INSURANCE TRUST - SSNIT</li>
<li>DRIVING TECHNOLOGY &amp; INNOVATION IN ROOFING MANUFACTURING AWARD – ROCKSTERS ROOFING SYSTEMS.</li>
<li>DRIVING TECHNOLOGY &amp; INNOVATION IN MEDICAL DIAGNOSTICS AWARD – MDS-LANCET LABORATORIES GHANA.</li>
<li>TECHNOLOGY-DRIVEN COMPANY OF THE YEAR – CONSTRUCTION - NEW MODERN WORLD COMPANY LIMITED</li>
</ul>
<p><strong>TOP 30 TRANSFORMATIONAL TECHNOLOGY LEADERS IN AFRICA.</strong></p>
<ul>
<li>BEN TAGOE – CEO, CYBERTEQ FALCON</li>
<li>JONATHAN LAMPTEY – CEO, COMSYS</li>
<li>THOMAS BAAFI – CEO, BSYSTEMS</li>
<li>JUSTICE AMEGASHIE, HEAD, DIGITAL &amp; CHANGE ENABLEMENT, ABSA BANK GHANA</li>
<li>LEO SKARLATOS - AG. CHIEF EXECUTIVE OFFICER – AIRTELTIGO GHANA</li>
<li>SAMUEL OFORI- GYAMPOH - CHIEF OPERATING OFFICER (COO) OF THE ICT GROUP OF THE JOSPONG GROUP OF COMPANIES.</li>
<li>MICHAEL KWABLAH, CHIEF TECHNOLOGY OFFICER - ASCEND DIGITAL SOLUTIONS LIMITED</li>
<li>GEORGE MENSAH – DIRECTOR OF TECHNOLOGY, CONSOLIDATED BANK GHANA</li>
<li>RICHARD KWEKU ARTHUR – COUNTRY MANAGER, ERICSSON AB GHANA</li>
<li>CK BRUCE (CEO, INNOVARE LIMITED)</li>
<li>EBO RICHARDSON (BOARD MEMBER, INNOVARE LIMITED)</li>
<li>PATRICIA OBO-NAI (CEO- VODAFONE GHANA)</li>
</ul>
<p><strong><img src="/images/b4c8d8a1-48e4-4765-8197-3bb1c00d72f2.jpg" width="100%" /></strong></p>
<p><strong>TOP 20 INNOVATIVE TECHNOLOGY &amp; TELECOM PRODUCTS IN AFRICA</strong></p>
<ul>
<li>VODAFONE CASH BY VODAFONE GHANA</li>
<li>GVIVE BY BSYSTEMS GHANA</li>
<li>FUSE BUNDLE BY AIRTELTIGO</li>
<li>AYOBA BY MTN</li>
<li>TINGG BY CELLULANT</li>
</ul>
<p><strong>CORPORATE COMMUNICATION/COMMS TEAMS/TELECOM AND DIGITAL LEADERSHIP</strong></p>
<ul>
<li><strong>CORPORATE COMMUNICATIONS PERSONALITY OF THE YEAR</strong> – DEVELOPMENT AGENCIES CATEGORY - MR. OSWALD FELLI, HEAD OF CORPORATE COMMUNICATIONS, GENDER &amp; SERVICES, GIZ</li>
<li><strong>OUTSTANDING WOMAN IN COMMUNICATION LEADERSHIP AWARD</strong> – KOBI HEMAA OSISIADAN-BEKOE</li>
<li><strong>INFORMATION AND COMMUNICATION TECHNOLOGY TRAINING INSTITUTION OF THE YEAR</strong> – AITI-KACE</li>
<li><strong>CORPORATE COMMUNICATION TEAM OF THE YEAR – POWER &amp; ENERGY</strong> – VOLTA RIVER AUTHORITY CORPORATE AFFAIRS.</li>
<li><strong>CORPORATE COMMUNICATIONS TEAM OF THE YEAR (PRIVATE SECTOR – SILVER)</strong> – JOSPONG GROUP COMMUNICATION TEAM.</li>
<li><strong>CORPORATE AFFAIRS TEAM OF THE YEAR (PUBLIC SECTOR – GOLD)</strong> – GHANA EXIM BANK COMMUNICATION TEAM</li>
<li><strong>CORPORATE AFFAIRS TEAM OF THE YEAR (PUBLIC SECTOR – SILVER)</strong> – BUI POWER CORPORATE AFFAIRS TEAM</li>
<li><strong>CORPORATE COMMUNICATIONS TEAM OF THE YEAR – GOVERNMENT REGULATIONS</strong> – FDA COMMUNICATION TEAM.</li>
<li><strong>ADVERTISING COMPANY OF THE DECADE</strong> – DIGICRAFT COMPANY LIMITED</li>
<li><strong>MARKETING INDUSTRY LEADERSHIP AWARD OF THE YEAR</strong> – BTL AFRICA.</li>
<li><strong>TELECOM SUPPORT COMPANY OF THE YEAR</strong> – AFRIWAVE TELECOM</li>
<li><strong>THE ACCESS INNOVATION AWARD – BROADBAND CONNECTIVITY</strong> – VODAFONE GHANA</li>
<li><strong>SHERO IN COMMUNICATION AWARD – AKUA SAKYI – MANAGER, CORPORATE AFFAIR</strong> – BUI POWER AUTHORITY</li>
<li><strong>COMMUNICATION PERSONALITY OF THE YEAR – (PUBLIC SECTOR)</strong> – MR. RICHARD OSEI ANANE</li>
<li><strong>COMMUNICATION PERSONALITY OF THE YEAR – PRIVATE SECTOR</strong> – MADAM SOPHIA KUDJORDJI – CHIEF CORPORATE COMMUNICATION OFFICER – JOSPONG GROUP</li>
<li><strong>THE SOCIAL CONTRIBUTION AWARD</strong> – VODAFONE GHANA FOUNDATION</li>
<li><strong>FINANCIAL SERVICES SOFTWARE PROVIDER OF THE DECADE</strong> – BSYSTEMS</li>
<li><strong>THE BEYOND CONNECTIVITY AWARD</strong> – AIRTELTIGO GHANA</li>
<li><strong>INFORMATION TECHNOLOGY COMPANY OF THE DECADE</strong> – COMSYS</li>
<li><strong>METRO FIBRE INFRASTRUCTURE COMPANY OF THE YEAR</strong> – COMSYS</li>
<li><strong>INNOVATIVE PAYMENT SERVICE PROVIDER (PSP) OF THE YEAR</strong> – CELLULANT GHANA</li>
<li><strong>OUTSTANDING PAYMENT SERVICE PROVIDER (PSP) BUSINESS LEADER OF THE YEAR</strong> – MR. ERIC KORTEY</li>
<li><strong>THE IOT INNOVATION AWARD</strong> – NERASOL GHANA</li>
<li><strong>THE 5G IMPLEMENTATION AWARD</strong> – ERICSSON AB</li>
<li><strong>EMERGING DIGITAL BANK OF THE YEAR</strong> – CONSOLIDATED BANK GHANA</li>
</ul>
<p><img src="/images/bf28a168-e7d5-4d40-b832-ab29b054a6d7.jpg" width="100%" /></p>
<p>FINAL SETS</p>
<ul>
<li><strong>MEDIA MAN OF THE YEAR</strong> - SAMSON LARDY ANYENINI – JOY NEWS</li>
<li><strong>MEDIA WOMAN OF THE YEAR</strong> – AUNTIE NAA – OYEREPA FM</li>
<li><strong>EXCELLENCE IN WOMEN ADVOCACY</strong> – MEDIA – AKUMAA MAMA ZIMBI</li>
<li><strong>AFRICA DIGITAL LEADERSHIP PERSONALITY OF THE DECADE AWARD</strong> - EBO RICHARDSON, BOARD MEMBER – INNOVARE LIMITED</li>
<li><strong>DIGITAL MAN OF THE YEAR</strong> -JUSTICE AMEGASHIE, HEAD, DIGITAL &amp; CHANGE ENABLEMENT, ABSA BANK GHANA</li>
<li><strong>COMMUNICATIONS LEGACY HONOUR – ADVERTISING</strong> – NORKOR AKUA DUAH</li>
<li><strong>MEDIA LEGACY HONOUR - MALE</strong> – NATHAN KWABENA ANOKYE ADISI</li>
<li><strong>MEDIA LEGACY HONOUR – FEMALE</strong> – OHENEYERE GIFTY ANTI</li>
<li><strong>TECHNOLOGY ENTREPRENEUR OF THE DECADE</strong> - JONATHAN LAMPTEY – CEO, COMSYS</li>
<li><strong>TELECOM DIGITAL BUSINESS LEADER OF THE YEAR</strong> – DARIO BIANCHI</li>
<li><strong>WOMAN OF EXCELLENCE – MENTORING &amp; EMPOWERMENT</strong> – DR. STELLA AGYENIM-BOATENG</li>
<li><strong>IT CONSULTING LEADERSHIP AWARD</strong> – MR. GEORGE MENSAH (DIRECTOR OF TECHNOLOGY, CBG)</li>
<li><strong>OUTSTANDING CEO OF THE YEAR</strong> – MARKETING – MR. KWAKU T. DANSO-MISA</li>
<li><strong>CEO OF THE YEAR</strong> – TECHNOLOGY – MR. NIKKESH NEEL (CEO, LAMBODRA GROUP)</li>
<li><strong>CYBER SECURITY CONSULTING COMPANY OF THE YEAR</strong> - CYBERTEQ FALCON</li>
<li><strong>TELECOM HR PERSONALITY OF THE YEAR</strong> - HANNAH ASHIOKAI AKRONG, DIRECTOR OF HUMAN RESOURCES, VODAFONE GHANA</li>
<li><strong>IT-ORIENTED BUSINESS LEADERSHIP PERSONALITY OF THE YEAR – PUBLIC SECTOR</strong> - DR. JOHN OFORI-TENKORANG - DIRECTOR GENERAL, SOCIAL SECURITY AND NATIONAL INSURANCE TRUST</li>
<li><strong>INDUSTRY SPOTLIGHT - EMERGING COMMUNICATIONS &amp; MARKETING PROFESSIONAL OF THE YEAR AWARD</strong> - ROSELYN SIAW</li>
<li><strong>OVERALL COMMUNICATION PROFESSIONAL OF THE YEAR</strong> – ULTIMATE AWARD - NANA ESSILFUAH TAMAKLOE – DIRECTOR OF MARKETING AND CORPORATE RELATIONS AT ABSA BANK</li>
<li></li>
</ul>
<p><img src="/images/e0cb0185-f68b-4d00-926d-b1fcb196dc60.jpg" width="100%" /><img src="/images/0fbc3021-36e2-4bf5-94c7-b2b26a11c49a.jpg" width="100%" /></p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div class="JC-WIDGET-DMROOT" data-widget-id="4905c1723a43cdec0e77a9ed20116cf0"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/date-for-2022-23-mtn-fa-cup-final-announced.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-ddcce8815e7cc218f6c94cd7a5ad6efa.jpg" title="Date for 2022/23 MTN FA Cup final announced" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/date-for-2022-23-mtn-fa-cup-final-announced.html">Date for 2022/23 MTN FA Cup final announced</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/man-arrested-for-shooting-motor-rider-he-hired.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-3a878dc8ac0de7f7126873816e2ff379.jpg" title="Man arrested for shooting motor rider he hired" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/man-arrested-for-shooting-motor-rider-he-hired.html">Man arrested for shooting motor rider he hired</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/malta-guinness-women-s-premier-league-returns-january.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-bf8475690ae7b67b3d9866fc8db60cad.jpg" title="Malta Guinness Women's Premier League returns January" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/malta-guinness-women-s-premier-league-returns-january.html">Malta Guinness Women's Premier League returns January</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/14-member-national-epa-advisory-council-inaugurated.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-fb615248a3116044b274e3251316cce4.jpg" title="14-member National EPA Advisory Council inaugurated" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/14-member-national-epa-advisory-council-inaugurated.html">14-member National EPA Advisory Council inaugurated</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/tiktok-sued-by-indiana-over-security-and-safety-concerns.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-4cff68bcb3fb3ebf6e6a67dfff09b7bb.jpg" title="TikTok sued by Indiana over security and safety concerns" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/tiktok-sued-by-indiana-over-security-and-safety-concerns.html">TikTok sued by Indiana over security and safety concerns</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13 allmode-featured">

				<div class="allmode-img"><a href="/world/iran-carries-out-first-execution-over-anti-government-protests.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-9ef4281b1a01190104228972228eb076.jpg" title="Iran carries out first execution over anti-government protests" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/iran-carries-out-first-execution-over-anti-government-protests.html">Iran carries out first execution over anti-government protests</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/teenager-elected-as-youngest-black-mayor-in-us.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-f5be46ec18f5dbf203c3d15110f7c7c1.jpg" title="Teenager elected as youngest black mayor in US" alt="Jaylen Smith " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/teenager-elected-as-youngest-black-mayor-in-us.html">Teenager elected as youngest black mayor in US</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19 allmode-featured">

				<div class="allmode-img"><a href="/entertainment/nigeria-afrobeats-star-d-banj-arrested-for-fraud.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-e5027dce675a540839ce22295898843d.jpg" title="Nigeria Afrobeats star D'banj arrested for fraud" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/nigeria-afrobeats-star-d-banj-arrested-for-fraud.html">Nigeria Afrobeats star D'banj arrested for fraud</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/national-statistical-advisory-committee-inaugurated.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-beedb193be85d988ff7bfdfb3354be78.jpg" title="National Statistical Advisory Committee Inaugurated" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/national-statistical-advisory-committee-inaugurated.html">National Statistical Advisory Committee Inaugurated</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/cdd-ghana-board-appoints-prof-audrey-gadzekpo-as-new-chairperson.html"><img src="/images/raxo_thumbs/amp/tb-w80-h80-fit-int-a67db5d0bda550ce8ed5ef73e5ce7ab3.jpg" title="CDD-Ghana Board appoints Prof. Audrey Gadzekpo as new Chairperson" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/cdd-ghana-board-appoints-prof-audrey-gadzekpo-as-new-chairperson.html">CDD-Ghana Board appoints Prof. Audrey Gadzekpo as new Chairperson</a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177 active"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>