<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.html" />    <link href="/url(https://www.primenewsghana.com/templates/pknews/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png)" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2732"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2732"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2732"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2732" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2732"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Accidents, Dangerous Highways, Ghana" />
	<meta name="robots" content="index, follow" />
	<meta name="author" content="Justice Kofi Bimpeh" />
	<meta name="canonical" content="https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.html" />
	<meta name="description" content="Some seven highways in Ghana have been marked as the most dangerous highways in the country due to the number of recorded road accidents on the roads" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title> Accidents: Seven most dangerous Highways in Ghana - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/media/plg_content_osembed/css/osembed.css?1bdc3172df03cac962ce5a305550ac5f" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.15thfeb.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.js?0d3939e1518a9e00f81224efda55794f" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?0d3939e1518a9e00f81224efda55794f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.js?0d3939e1518a9e00f81224efda55794f" type="text/javascript"></script>
	<script src="https://www.primenewsghana.com/media/plg_content_osembed/js/osembed.js?1bdc3172df03cac962ce5a305550ac5f" type="text/javascript"></script>
	<meta property="og:title" content=" Accidents: Seven most dangerous Highways in Ghana" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/mar/22/accident.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.amp.html" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="Some seven highways in Ghana have been marked as the most dangerous highways in the country due to the number of recorded road accidents on the roads" />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } }, { "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/general-news.html", "name": "News" } }, { "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/general-news/accidents-seven-most-dangerous-highways-in-ghana.html", "name": "Accidents: Seven most dangerous Highways in Ghana" } } ] } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="PrimeNewsGhana.com">
<meta property="twitter:site" content="@primenewsghana">
<meta property="og:locale" content="en-GB">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch"> 
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2223560921263475');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2223560921263475&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2732" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2732" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2732"></script>
    
<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-78977309-1']);
          _gaq.push(['_setDomainName', 'https://www.primenewsghana.com']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=946493835400498';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    </div>
</div>
	
		<div class="bd-containereffect-7 container-effect container "><div class=" bd-layoutbox-1  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="search here">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="Latest ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a class="  ghana news" title="Today's Ghana news, resource for News, Sports, Entertainment, Opinions" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104  current">
<a class="  ghana news active" title="Today's general news in Ghana." href="/general-news.html"><span>News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Politics news in Ghana" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Ghana Business,news and Economic, Financial News" href="/business.html"><span>Primebusiness</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
                     <aside class="bd-sidebararea-1-column hidden-xs  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-1 hidden-xs bd-flex-wide  bd-margins">
                    
                        	
		    
        <div class=" bd-joomlaposition-13 clearfix" >
            <div class=" bd-block-180 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Prime Network Limited Ad Space Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="3" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-no-margins  general-news-page" itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="name">
                        <a href="/general-news/accidents-seven-most-dangerous-highways-in-ghana.html">
                 Accidents: Seven most dangerous Highways in Ghana            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2019-03-25T14:56:11+00:00" itemprop="datePublished">Date: 25 March 2019</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Justice Kofi Bimpeh</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">general news</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/mar/22/accident.jpg" alt="accidents_ghana_highways" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Road accidents    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2>Some seven highways in Ghana have been marked as the most dangerous highways in the country due to the number of recorded road accidents on these highways.</h2>
 
<h3>In 2018 alone, there were over 13,000 reported cases of road accidents across the country, with about 15,000 casualties including recorded death cases.</h3>
<p>According to the National Roads and Safety Commission report (2004-2011), 13 major highways in the country were assessed for road crashes within the 8-year period. </p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Read also: <a title="Ghana News" href="/general-news/prez-akufo-addo-approves-action-plan-to-deal-with-road-accidents.html">Prez Akufo Addo approves action plan to deal with <span class="highlight">road</span> <span class="highlight">accidents</span></a></p>
<p>Some major roads assessed were, Techiman to Kintampo, Sunyani to Bamboi, Bamboi to Wa, Hohoe to Nkwanta and Nkwanta to Yendi, all of which recorded less than 550 road crashes and less than 1,200 casualties.</p>
<p>The top 7 were selected based on statistics and they are as follows:</p><!-- Prime Network Limited Ad Space Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
<p>1. Accra – Cape Coast road is 145 kilometres long via the N1 Highway. Within the 8-year period, there were 6,104 road crashes on that stretch with 7,465 casualties.</p>
<p>This means that consistently for eight years, 2 people died or got injured in road crashes on that stretch every single day.</p>
<p>2. Aflao – Accra road is 187 kilometres of the N1 highway and has recorded 3,919 road accidents in the year under review. 6,826 persons got injured or died from the incidents.</p><div class="inread" align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p> 3. Tema – Hohoe road is 191 kilometres long. This stretch recorded 1,965 road crashes with 4,393 people being casualties. This makes it an average of 2 persons getting injured or dying from each reported accident on the stretch via the N2 highway.</p>
<p>Read also: <a title="Ghana News" href="/general-news/techiman-kintampo-accident-30-burnt-beyond-recognition.html"><span class="highlight">Techiman</span> -Kintampo accident: 30 burnt beyond recognition (Video/Photos)</a></p>
<p>4. Kumasi – Techiman This is a 126-kilometre stretch using the N10 highway. In 8 years, 1,702 road crashes were officially recorded on this stretch. This resulted in 3,481 casualties, indicating that each accident left about 2 people dead or injured.</p>
<p>5. Kintampo – Tamale, 939 road crashes occurred on this stretch within the years under review via the N10 highway with 2,523 casualties. The stretch is 196 kilometres.</p>
<p>6. Takoradi – Elubo The 130-kilometre road via the N1 highway has seen 839 road crashes within 8 years and 1,425 casualties as a result. 7. Tamale – Bolga On this stretch, 780 motor accidents were recorded with 1,696 casualties. The stretch is located on the N 10 highway and is approximately 160 kilometres long</p>
<p><a title="Ghana News" href="/business.html">www.primenewsghana.com/Ghana News</a></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="VIDEO: Chereponi residents migrate to Garinkuka to seek refuge" aria-label="Previous article: VIDEO: Chereponi residents migrate to Garinkuka to seek refuge" href="/general-news/video-chereponi-residents-migrating-to-garinkuka-to-seek-refuge.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="Takoradi abduction:Family accuses police of not cooperating to facilitate arrest" aria-label="Next article: Takoradi abduction:Family accuses police of not cooperating to facilitate arrest" href="/general-news/takoradi-abduction-family-accuses-police-of-not-cooperating-to-arrest-suspect.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		<div class=" bd-layoutcontainer-14 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-6">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-6 clearfix" >
            <div class=" bd-block-177 bd-no-margins bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Other News Healines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class="category-module mod-list">
						<li>
									<a class="mod-articles-category-title " href="/general-news/president-akufo-addo-leaves-for-malta-on-1-day-official-visit.html">President Akufo-Addo Leaves For Malta On 1-Day Official Visit</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/video-chereponi-residents-migrating-to-garinkuka-to-seek-refuge.html">VIDEO: Chereponi residents migrate to Garinkuka to seek refuge</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/accidents-seven-most-dangerous-highways-in-ghana.html"> Accidents: Seven most dangerous Highways in Ghana</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/takoradi-abduction-family-accuses-police-of-not-cooperating-to-arrest-suspect.html">Takoradi abduction:Family accuses police of not cooperating to facilitate arrest</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/techiman-kintampo-accident-one-of-the-drivers-was-sleeping-behind-the-wheel-reports.html">Techiman-Kintampo accident: One of the drivers was 'sleeping behind the wheel'- Reports </a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/names-of-over-28-000-health-sector-workers-likely-to-be-deleted-from-gov-t-payroll.html">Names of over 28,000 health sector workers likely to be deleted from gov’t payroll</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/prez-akufo-addo-to-attends-otumfuo-s-20th-anniversary-celebration.html">Prez. Akufo-Addo to attend Otumfuo’s 20th-anniversary celebration</a>
				
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/general-news/forestry-commission-to-check-illegal-forest-activities-with-drones.html">Forestry Commission to check illegal forest activities with drones</a>
				
				
				
				
				
				
				
							</li>
			</ul>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-40 
 col-sm-6">
    <div class="bd-layoutcolumn-40 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
            </div>
        </div>
    </div>
</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2  bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    <div class=" bd-stretchtobottom-8 bd-stretch-to-bottom" data-control-selector=".bd-sidebararea-2">
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>Live RADIO</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="Listen to JoyFM, CITI FM, Peace FM in Ghana" href="/live-radio.html" target="_blank" rel="noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/LIVE-RADIO.jpg" /></a></p></div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins list-red thumb-3x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins">
        <h4>Prime Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-red thumb-3x">


<ul class="allmode-items">

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/politics/video-mps-snub-kintampo-victims-hold-a-minute-silence-for-new-zealand-shooting.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2F585850552707_2369057000925.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="VIDEO: MPs snub Kintampo victims; hold a minute silence for New Zealand shooting" alt="VIDEO: MPs snub Kintampo victims; hold a minute silence for New Zealand shooting" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/politics/video-mps-snub-kintampo-victims-hold-a-minute-silence-for-new-zealand-shooting.html">VIDEO: MPs snub Kintampo victims; hold a minute silence for New Zealand shooting</a></h3>
				
				
				
			</div>

			<a href="/politics/video-mps-snub-kintampo-victims-hold-a-minute-silence-for-new-zealand-shooting.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/president-akufo-addo-leaves-for-malta-on-1-day-official-visit.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fakufo_addo_1.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="President Akufo-Addo Leaves For Malta On 1-Day Official Visit" alt="President Akufo-Addo Leaves For Malta" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/president-akufo-addo-leaves-for-malta-on-1-day-official-visit.html">President Akufo-Addo Leaves For Malta On 1-Day Official Visit</a></h3>
				
				
				
			</div>

			<a href="/general-news/president-akufo-addo-leaves-for-malta-on-1-day-official-visit.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/world/un-says-damage-from-southern-african-cyclone-may-top-1-billion.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2FCyclone.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="UN Says Damage From Southern African Cyclone May Top $1 Billion" alt="cyclone_africa" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/world/un-says-damage-from-southern-african-cyclone-may-top-1-billion.html">UN Says Damage From Southern African Cyclone May Top $1 Billion</a></h3>
				
				
				
			</div>

			<a href="/world/un-says-damage-from-southern-african-cyclone-may-top-1-billion.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/john-paintsil-and-his-team-take-over-w-all-stars-club-to-play-in-nc-special-competition.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fpoint_up.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="John Paintsil and his team take over WA All Stars, club to play in NC' Special Competition" alt="John Paintsil and his team take over WA All Stars, club to play in NC' Special Competition" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/john-paintsil-and-his-team-take-over-w-all-stars-club-to-play-in-nc-special-competition.html">John Paintsil and his team take over WA All Stars, club to play in NC' Special Competition</a></h3>
				
				
				
			</div>

			<a href="/sports/john-paintsil-and-his-team-take-over-w-all-stars-club-to-play-in-nc-special-competition.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/video-sm-militants-are-not-doing-enough-king-lagazee.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fmaxresdefault_1.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Video: SM Militants are not doing enough - King Lagazee" alt="SM Militants are not doing enough - King Lagazee" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/video-sm-militants-are-not-doing-enough-king-lagazee.html">Video: SM Militants are not doing enough - King Lagazee</a></h3>
				
				
				
			</div>

			<a href="/entertainment/video-sm-militants-are-not-doing-enough-king-lagazee.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/moses-odjer-to-switch-nationality-to-gambia.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2FOdjer.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Former Ghana U-20 star Moses Odjer could switch nationality to Gambia" alt="Former Ghana U-20 star Moses Odjer could switch nationality to Gambia" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/moses-odjer-to-switch-nationality-to-gambia.html">Former Ghana U-20 star Moses Odjer could switch nationality to Gambia</a></h3>
				
				
				
			</div>

			<a href="/sports/moses-odjer-to-switch-nationality-to-gambia.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/world/mali-leader-sacks-generals-disbands-vigilantes-after-massacre.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fmaliboss.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Mali leader sacks generals, disbands vigilantes after massacre" alt="Mali leader sacks generals, disbands vigilantes after massacre" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/world/mali-leader-sacks-generals-disbands-vigilantes-after-massacre.html">Mali leader sacks generals, disbands vigilantes after massacre</a></h3>
				
				
				
			</div>

			<a href="/world/mali-leader-sacks-generals-disbands-vigilantes-after-massacre.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/i-didn-t-travel-for-throat-surgery-majid-michel-to-bloggers-2.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2F9043372_iwenttoisraelmajidmicheldebunksthroatsurgeryrumourunclesuru_jpeg7d8f2b3ac937ba9275300ed8388b95c1.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="‘I didn’t travel for throat surgery’- Majid Michel to bloggers" alt="‘I didn’t travel for throat surgery’- Majid Michel to bloggers " /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/i-didn-t-travel-for-throat-surgery-majid-michel-to-bloggers-2.html">‘I didn’t travel for throat surgery’- Majid Michel to bloggers</a></h3>
				
				
				
			</div>

			<a href="/entertainment/i-didn-t-travel-for-throat-surgery-majid-michel-to-bloggers-2.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/video-chereponi-residents-migrating-to-garinkuka-to-seek-refuge.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fchereponi.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="VIDEO: Chereponi residents migrate to Garinkuka to seek refuge" alt="chereponi" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/video-chereponi-residents-migrating-to-garinkuka-to-seek-refuge.html">VIDEO: Chereponi residents migrate to Garinkuka to seek refuge</a></h3>
				
				
				
			</div>

			<a href="/general-news/video-chereponi-residents-migrating-to-garinkuka-to-seek-refuge.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/kotoko-trains-today-ahead-of-nc-special-competition.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fkotwork.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Kotoko trains today ahead of NC' Special Competition" alt="Kotoko trains today ahead of NC' Special Competition" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/kotoko-trains-today-ahead-of-nc-special-competition.html">Kotoko trains today ahead of NC' Special Competition</a></h3>
				
				
				
			</div>

			<a href="/sports/kotoko-trains-today-ahead-of-nc-special-competition.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/business/ghana-among-rmb-s-2019-top-10-investment-destinations-in-africa.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2FWhatsApp_Image_2019-03-25_at_22814_PM.jpeg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Ghana among RMB’s 2019 Top 10 Investment Destinations in Africa" alt="Victor Yaw Asante ( First National Bank)" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/business/ghana-among-rmb-s-2019-top-10-investment-destinations-in-africa.html">Ghana among RMB’s 2019 Top 10 Investment Destinations in Africa</a></h3>
				
				
				
			</div>

			<a href="/business/ghana-among-rmb-s-2019-top-10-investment-destinations-in-africa.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/accidents-seven-most-dangerous-highways-in-ghana.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F22%2Faccident.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Accidents: Seven most dangerous Highways in Ghana" alt="accidents_ghana_highways" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/accidents-seven-most-dangerous-highways-in-ghana.html">Accidents: Seven most dangerous Highways in Ghana</a></h3>
				
				
				
			</div>

			<a href="/general-news/accidents-seven-most-dangerous-highways-in-ghana.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/caster-semenya-united-nations-criticises-humiliating-iaaf-rule.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2F_106166626_gettyimages-592605184.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Caster Semenya: United Nations criticises 'humiliating' IAAF rule" alt="Caster Semenya: United Nations criticises 'humiliating' IAAF rule" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/caster-semenya-united-nations-criticises-humiliating-iaaf-rule.html">Caster Semenya: United Nations criticises 'humiliating' IAAF rule</a></h3>
				
				
				
			</div>

			<a href="/sports/caster-semenya-united-nations-criticises-humiliating-iaaf-rule.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/kwesi-appiahafcon-2019-black-stars-coach-charges-players-to-charges-players-to-seize-opportunity-in-final-audition-match.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2FAKWESI-APPIAH.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="AFCON 2019: Black Stars coach charges players to seize opportunity in final audition match" alt="Kwesi Appiah charges players to seize opportunity in final audition match" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/kwesi-appiahafcon-2019-black-stars-coach-charges-players-to-charges-players-to-seize-opportunity-in-final-audition-match.html">AFCON 2019: Black Stars coach charges players to seize opportunity in final audition match</a></h3>
				
				
				
			</div>

			<a href="/sports/kwesi-appiahafcon-2019-black-stars-coach-charges-players-to-charges-players-to-seize-opportunity-in-final-audition-match.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/video-eno-barony-part-ways-with-masta-garzy-s-record-label.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2FEnoBarony.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Video: Eno Barony part ways with Masta Garzy's record label" alt="Eno Barony part ways with Masta Garzy's record label" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/video-eno-barony-part-ways-with-masta-garzy-s-record-label.html">Video: Eno Barony part ways with Masta Garzy's record label</a></h3>
				
				
				
			</div>

			<a href="/entertainment/video-eno-barony-part-ways-with-masta-garzy-s-record-label.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/takoradi-abduction-family-accuses-police-of-not-cooperating-to-arrest-suspect.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2019%2Fmar%2F25%2Fimages.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Takoradi abduction:Family accuses police of not cooperating to facilitate arrest" alt="takoradi_police" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/takoradi-abduction-family-accuses-police-of-not-cooperating-to-arrest-suspect.html">Takoradi abduction:Family accuses police of not cooperating to facilitate arrest</a></h3>
				
				
				
			</div>

			<a href="/general-news/takoradi-abduction-family-accuses-police-of-not-cooperating-to-arrest-suspect.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>    </div>
    
</div>
        <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="8358643389"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    </div>
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <div class="bd-containereffect-10 container-effect container "><section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed " id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-no-margins bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class="data-control-id-1402812 bd-block-34 bd-own-margins "  data-block-id="178">
        
    <div class="data-control-id-1402835 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html?template=ghananews&is_preview=on"><span>Politics</span></a></li><li class="item-177 active"><a href="/general-news.html?template=ghananews&is_preview=on"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html?template=ghananews&is_preview=on"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html?template=ghananews&is_preview=on"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		    	
		<p class=" bd-textblock-5 bd-content-element">
    © 2019 All Rights Reserved. Prime News Ghana</p>
    </div>
</div>
    </div>
</section></div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
	
		
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			
			</script>
			<!-- End Google Analytics --></body>
</html>