<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2828"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2828"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2828"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2828" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2828"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Coronavirus" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Chinese Grand Prix postponed over Coronavirus fears" />
	<meta name="twitter:description" content="The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2020/feb/12/_110784697_f1_getty.jpg" />
	<meta name="canonical" content="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="PrimeNewsGhana" />
	<meta property="og:title" content="Chinese Grand Prix postponed over Coronavirus fears" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-02-12T17:56:59+00:00" />
	<meta property="article:modified_time" content="2020-02-12T17:56:59+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Sports" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" />
	<meta property="og:description" content="The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/feb/12/_110784697_f1_getty.jpg" />
	<meta name="description" content="The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak." />
	<title>Chinese Grand Prix postponed over Coronavirus fears - PrimeNewsGhana</title>
	<link href="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?ec518a5d11b461b885bddf68b2a2272f" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?ec518a5d11b461b885bddf68b2a2272f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ec518a5d11b461b885bddf68b2a2272f" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<meta property="og:title" content="Chinese Grand Prix postponed over Coronavirus fears" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2020/feb/12/_110784697_f1_getty.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak." />
	<meta property="fb:app_id" content="1966226610280053" />
	<meta property="og:image:width" content="600" />
	<meta property="
og:image:height" content="400" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Sports", "item": "https://www.primenewsghana.com/sports.html" }, { "@type": "ListItem", "position": 3, "name": "Chinese Grand Prix postponed over Coronavirus fears", "item": "https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" }, "headline": "Chinese Grand Prix postponed over Coronavirus fears", "description": "The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/feb/12/_110784697_f1_getty.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-02-12T17:56:59+00:00", "dateCreated": "2020-02-12T17:56:59+00:00", "dateModified": "2020-02-12T17:56:59+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/sports/chinese-grand-prix-postponed-over-coronavirus-fears.html" }, "headline": "Chinese Grand Prix postponed over Coronavirus fears", "description": "The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2020/feb/12/_110784697_f1_getty.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2020-02-12T17:56:59+00:00", "dateCreated": "2020-02-12T17:56:59+00:00", "dateModified": "2020-02-12T17:56:59+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Prime News Ghana">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana news" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2828" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2828" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2828"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Primenewsghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="PrimeNewsGhana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News headlines in Ghana " href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana headlines" href="/general-news.html"><span>Ghana News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107  current">
<a class="  active" title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html"><span>Bizarre</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
                   <h1 class=" bd-postheader-3"  itemprop="headline">
            Chinese Grand Prix postponed over Coronavirus fears</h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2020-02-12T17:56:59+00:00" itemprop="datePublished">Date: 12 February 2020</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Vincent Ashitey</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Sports</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2020/feb/12/_110784697_f1_getty.jpg" alt="The Chinese Grand Prix was due to take place on 19 April" class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        The Chinese Grand Prix was due to take place on 19 April    </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  itemprop="articleBody">
    <h2 class="sp-story-body__introduction">The Chinese Grand Prix has been postponed as a result of the coronavirus outbreak.</h2>
 
<p>The FIA, Formula 1's governing body, has accepted a request from Chinese organisers to postpone the Shanghai race, due to take place on 19 April.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>In a statement, it added all parties would take the "appropriate amount of time" to discuss potential new dates.</p>
<p>The decision has been made to "ensure the health and safety" of drivers, staff and fans.</p>
<blockquote>
<p>"The Chinese Grand Prix has long been an important part of the F1 calendar with many passionate fans," the statement continued.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>"The FIA F1 community looks forward to racing in China as soon as possible and wishes everyone in the country the best during this difficult time."</p>
</blockquote>
<p>READ ALSO:  <a title="1. Coronavirus: Asian Football Confederation cup matches postponed ..." href="/sports/coronavirus-asian-football-confederation-cup-matches-postponed.html"><span class="highlight">Coronavirus</span>: Asian Football Confederation cup matches postponed ...</a></p>
<ul>
<li>China and the virus that threatens everything</li>
</ul>
<p>F1 managing director Ross Brawn has previously said there would be efforts to reschedule the race if it could not be held on its original date.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<blockquote>
<p>"We will leave open the opportunity to see if the race can run later in the year," he said.</p>
<p>"China is an enthusiastic, growing market so we'd like to have a race in China."</p>
</blockquote>
<p>The last time a race was postponed was 2011, when the Bahrain Grand Prix was affected by the Arab Spring uprisings.</p>
<p>The initial intention then was to run the race later in the year but the teams objected and in the end the race was cancelled.</p>
<ul>
<li>A visual guide to the coronavirus outbreak</li>
</ul>
<p>There have now been more than 40,000 cases of the new coronavirus strain worldwide, and it has been declared a global health emergency.</p>
<p>The death toll in China stands at 1,016.</p>
<p>Earlier this month, sports authorities in Shanghai recommended the suspension of all sporting events in the city.</p>
<p>READ ALSO: <a title="2. Coronavirus: Senior Chinese officials 'removed' as death toll hits 1,000 ..." href="/world/coronavirus-senior-chinese-officials-removed-as-death-toll-hits-1-000.html"><span class="highlight">Coronavirus</span>: Senior Chinese officials 'removed' as death toll hits 1,000 </a></p>
<p>The Shanghai Sports General Association instructed sports bodies to suspend events until the threat from the virus was over.</p>
<p>They were told to "formulate a plan for epidemic prevention to avoid internal infections" and to "implement a daily hygiene management system and strengthen health education to urge employees to protect themselves".</p>
<p>The virus outbreak has already led to the cancellation of a number of sporting events in China, including the World Athletics Indoor Championships in Nanjing, scheduled for 13-15 March, and a race of the all-electric Formula E series in Sanya the following weekend.</p>
<p>Olympic organisers also say they are "seriously concerned" about the spread of coronavirus and the impact it could have on the Tokyo Games in Japan this July and August.</p>
<h3 class="sp-story-body__cross-head">'Slim' chance of race happening this year - analysis</h3>
<p><i>Andrew Benson, chief F1 writer</i></p>
<p>The postponement of the grand prix was an inevitability and Formula 1 was just waiting for the official request from the race organisers to push the button on it.</p>
<p>The FIA has said it will look at "potential alternative dates" later in the year - but even assuming the virus outbreak becomes more under control, the chances of the race happening this year are slim.</p>
<p>Firstly, there is the open-ended question of when holding a major international sporting event in China will be considered safe again.</p>
<p>READ ALSO: <a title="4. Coronavirus may slow down Chinese investment in Ghana — Lloyd Amoah ..." href="/business/coronavirus-may-slow-down-chinese-investment-in-ghana-lloyd-amoah.html"><span class="highlight">Coronavirus</span> may slow down Chinese investment in Ghana — Lloyd Amoah </a></p>
<p>Beyond that, there is the congestion of the F1 calendar and the fact that the teams have to agree to any rescheduled date.</p>
<p>F1 has already suggested to the teams the idea of running China the week after the Hungarian Grand Prix, which would mean a date of 9 August and cut into the sport's summer break. The teams have rejected this idea.</p>
<p>Once F1 returns at the Belgian Grand Prix, there are nine races in 14 weeks to the end of the season.</p>
<p>Slotting in China between Italy and Singapore on 13 September would mean a run of five races on consecutive weekends.</p>
<p>Between Russia and Japan on 4 October, Japan and the USA on 18 October, or Mexico and Brazil on 8 November would in each case mean four consecutive race weekends (not to mention, on the last of those, the questionable practicalities of flying to Asia between two events in the Americas); and between Brazil and Abu Dhabi on 22 November three consecutive races to end the season.</p>
<p>The teams are unlikely to agree to any of these, given the expense and disruption involved - and a date that extends the season into December would be equally unpopular.</p>
<p>As a result, F1's record 22-race season looks like it will have to wait at least another year.</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>YOU MAY LIKE THESE</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="6543997592"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id24 allmode-featured">

				<div class="allmode-img"><a href="/sports/gtv-to-telecast-hearts-vs-kotoko-london-clash.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-41ac3b132da77a56d58f633f167887bb.jpg" width="140" height="100" title="GTV to telecast Hearts vs Kotoko London clash" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gtv-to-telecast-hearts-vs-kotoko-london-clash.html">GTV to telecast Hearts vs Kotoko London clash</a></h4>
		
		
				<div class="allmode-text">Ghana Television will telecast the London clash between Hearts of Oak and&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/wendy-shay-to-thrill-fans-as-legon-cities-take-on-olympics-in-valentine-s-day-clash.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9782c1e7e05d27e3f71cfa2784861503.jpg" width="140" height="100" title="Wendy Shay to thrill fans as Legon Cities take on Olympics in Valentine's day clash" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/wendy-shay-to-thrill-fans-as-legon-cities-take-on-olympics-in-valentine-s-day-clash.html">Wendy Shay to thrill fans as Legon Cities take on Olympics in Valentine's day clash</a></h4>
		
		
				<div class="allmode-text">One of Ghana's hottest female artiste Wendy Shay is set to perform on Friday,&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/influx-of-fake-agrochemicals-causing-low-yields-vegetable-farmers.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-a8b9e1ef20d30bb2b066162b6d00bd13.jpg" width="140" height="100" title="Influx of fake agrochemicals causing low yields - Vegetable farmers" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/influx-of-fake-agrochemicals-causing-low-yields-vegetable-farmers.html">Influx of fake agrochemicals causing low yields - Vegetable farmers</a></h4>
		
		
				<div class="allmode-text">Vegetable farmers in some communities in the Tano North and South&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/radio-tongu-shut-down-for-allegedly-promoting-agenda-of-homeland-study-group-foundation.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-deb4b4ac3cc11fb5b30e6c53d8725b56.jpg" width="140" height="100" title="Radio Tongu shut down for allegedly promoting agenda of Homeland Study Group Foundation" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/radio-tongu-shut-down-for-allegedly-promoting-agenda-of-homeland-study-group-foundation.html">Radio Tongu shut down for allegedly promoting agenda of Homeland Study Group Foundation</a></h4>
		
		
				<div class="allmode-text">Radio Tongu at Sogakope in the Volta Region has been shut down by the National&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ges-must-lift-ban-on-ptas-involvement-in-shs-infrastructure-development-piac.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-8390944735dfabeb3f1fc96bc0327a88.jpg" width="140" height="100" title="GES must lift ban on PTAs involvement in SHS infrastructure development - PIAC" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ges-must-lift-ban-on-ptas-involvement-in-shs-infrastructure-development-piac.html">GES must lift ban on PTAs involvement in SHS infrastructure development - PIAC</a></h4>
		
		
				<div class="allmode-text">The Public Interest and Accountability Committee, PIAC has asked the Ghana&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/akufo-addo-appoints-new-chief-of-army-staff-others-in-ghana-armed-forces.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-40d306d427584b7abf154de26d16fce0.jpg" width="140" height="100" title="Akufo-Addo appoints new Chief of Army Staff, others in Ghana Armed Forces" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/akufo-addo-appoints-new-chief-of-army-staff-others-in-ghana-armed-forces.html">Akufo-Addo appoints new Chief of Army Staff, others in Ghana Armed Forces</a></h4>
		
		
				<div class="allmode-text">President Akufo-Addo has made new appointments in the Ghana Armed Forces.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/agriculture-has-the-potential-to-lift-rural-communities-out-of-poverty-eu-ambassador-to-ghana.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-7a85a184c2094ddbd67b48b95c41a907.jpg" width="140" height="100" title="Agriculture has the potential to lift rural communities out of poverty - EU Ambassador to Ghana" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/agriculture-has-the-potential-to-lift-rural-communities-out-of-poverty-eu-ambassador-to-ghana.html">Agriculture has the potential to lift rural communities out of poverty - EU Ambassador to Ghana</a></h4>
		
		
				<div class="allmode-text">The Ambassador and Head of the European Union Delegation to Ghana, Her&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/we-ve-been-advised-not-to-undertake-mass-evacuation-of-ghanaian-students-in-china-gov-t.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-ed135927edf838c156341d4e6edb5e46.jpg" width="140" height="100" title="We've been advised not to undertake mass evacuation of Ghanaian students in China - Gov't" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/we-ve-been-advised-not-to-undertake-mass-evacuation-of-ghanaian-students-in-china-gov-t.html">We've been advised not to undertake mass evacuation of Ghanaian students in China - Gov't</a></h4>
		
		
				<div class="allmode-text">The government says they have been advised by experts not to undertake a mass&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/we-are-focused-on-defending-the-gpl-title-aduana-stars-captain-elvis-opoku.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-b4684030cc7e4a376ace560289d93ac2.jpg" width="140" height="100" title="We are focused on defending the GPL title - Aduana Stars captain" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/we-are-focused-on-defending-the-gpl-title-aduana-stars-captain-elvis-opoku.html">We are focused on defending the GPL title - Aduana Stars captain</a></h4>
		
		
				<div class="allmode-text">Aduana Stars captain Elvis Opoku says they are foc on retaining the 2019/20&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/malawi-leader-loses-election-court-challenge.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-1d30e9a9a95f974139a05da167d728bb.jpg" width="140" height="100" title="Malawi leader loses election court challenge" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/malawi-leader-loses-election-court-challenge.html">Malawi leader loses election court challenge</a></h4>
		
		
				<div class="allmode-text">The Constitutional Court in Malawi has rejected an appeal, brought by President&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(w,d,o,g,r,a,m){
    d.write('<div id="'+(cid=(Math.random()*1e17).toString(36))+'"></div>');
    w[r]=w[r]||function(){(w[r+'l']=w[r+'l']||[]).push(arguments)};
    function e(b,w,r){if(w[r+'h']=b.pop()){
        a=d.createElement(o),p=d.getElementsByTagName(o)[0];a.async=1;
        a.src='//cdn.'+w[r+'h']+'/libs/b.js';a.onerror=function(){e(g,w,r)};p.parentNode.insertBefore(a,p)
    }}if(!w.ABN){e(g,w,r)};w[r](cid,{id:1719328594})
  })(window,document,'script',['ftd.agency'],'ABNS');
</script>    </div>
    
</div>
        <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2020. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">




</div>
  <!-- Begin DigitalPUSH code -->
<script>
var DGPkey = "czJvbi95TSsrdlliN2plODlMTlVQaWxFVGFueDhJSmtyKy9IdXM4RmE0bz0="; //mandatory
var DGPnativerequest = "0";
var DGPdelay = "0";
var DGPmtype = "flying";
var DGPmessage = "Allow notifications to always stay up-to-date with the latest news from primenewsghana.com";
var DGPallowbutton = "ALLOW";
var DGPrejectbutton = "No thanks";
</script>
<script type="text/javascript" src="//cdn.digitalpush.org/lib.js"></script>
<!-- End DigitalPUSH code -->
<!-- Execution time (seconds): 0.652 --></body>
</html>