<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html" />    <link href="https://www.primenewsghana.com/templates/primetake/images/designer/62cf4d06d7c31cfa0ac859e95b15f9c2_favicon96x96.png" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/primetake/jquery.js?version=1.0.1265"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/primetake/bootstrap.min.js?version=1.0.1265"></script>
<!--[if lte IE 9]>
<script src="/templates/primetake/layout.ie.js?version=1.0.1265"></script>
<link rel="stylesheet" href="/templates/primetake/layout.ie.css?version=1.0.1265" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/primetake/layout.core.js?version=1.0.1265"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Guatemala Volcano, Fuego volcano, Volcanic eruption" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="desmond.bruce1" />
	<meta name="author" content="BBC" />
	<meta name="copyright" content="Primenewsghana.com" />
	<meta name="canonical" content="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/jun/6/guatemala.jpg" />
	<meta property="og:title" content="Guatemala Volcano: Almost 200 missing and 75 dead " />
	<meta property="og:description" content="At least 192 people are missing and 75 are dead as a result of the explosion of the Fuego volcano in Guatemala on Sunday, officials say." />
	<meta name="description" content="At least 192 people are missing and 75 are dead as a result of the explosion of the Fuego volcano in Guatemala on Sunday, officials say." />
	<title>Guatemala Volcano: Almost 200 missing and 75 dead  - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html" rel="canonical" />
	<link href="https://www.primenewsghana.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.15thfeb.css" rel="stylesheet" type="text/css" />
	<meta property="fb:pages" content="1715906461955288" />
	<meta property="og:title" content="Guatemala Volcano: Almost 200 missing and 75 dead " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2018/jun/6/guatemala.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="At least 192 people are missing and 75 are dead as a result of the explosion of the Fuego volcano in Guatemala on Sunday, officials say." />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.primenewsghana.com", "potentialAction": { "@type": "SearchAction", "target": "https://www.primenewsghana.com/index.php?option=com_search&searchphrase=all&searchword={search_term}", "query-input": "required name=search_term" } } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "url": "https://www.primenewsghana.com", "logo": "https://www.primenewsghana.com/images/2016/Dec/PRIMENEWS_LOGO.png" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Organization", "name": "Primenewsghana.com", "url": "https://www.primenewsghana.com", "sameAs": [ "https://www.facebook.com/primenewsghana", "https://twitter.com/primenewsghana", "https://plus.google.com/+Primenewsghana", "https://www.instagram.com/primenewsghana", "https://www.youtube.com/channel/UCwTOjDp8yL7PYcicNX0XZXg" ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.primenewsghana.com/", "name": "HomePage" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.primenewsghana.com/world.html", "name": "World" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html", "name": "Guatemala Volcano: Almost 200 missing and 75 dead " } }] } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="PrimeNewsGhana.com">
<meta property="twitter:site" content="@primenewsghana">
<meta property="og:locale" content="en-GB">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch">
        <link rel="stylesheet" href="/templates/primetake/css/bootstrap.css?version=1.0.1265" media="screen" />
            <link rel="stylesheet" href="/templates/primetake/css/template.css?version=1.0.1265" media="screen" />
            <script src="/templates/primetake/script.js?version=1.0.1265"></script>
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-78977309-1']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>
<body class=" bootstrap bd-body-3  bd-pagebackground-32 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-6 container-effect container "><div class=" bd-customhtml-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
    <div class="bd-container-inner bd-content-element">
        <script> window.fbAsyncInit = function() { FB.init({ appId : '1396450703736402', xfbml : true, version : 'v2.10' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>    </div>
</div></div>
	
		<div class="bd-containereffect-9 container-effect container "><div class=" bd-layoutbox-1 hidden-xs  bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <div class=" bd-topmenu-1 hidden-xs" data-responsive-menu="true">
                        
                <div class=" bd-responsivemenu-1 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-3 ">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
                <div class=" bd-horizontalmenu-2 clearfix">
                    <div class="bd-container-inner">
                        <ul class=" bd-menu-3 nav nav-pills navbar-left" >
<li class=" bd-menuitem-4 item-203">
<a href="/"><span>Home</span></a></li><li class=" bd-menuitem-4 item-206">
<a href="/contact-us-2.html"><span>Contact Us</span></a></li><li class=" bd-menuitem-4 item-374">
<a href="/election-2016.html"><span>Election 2016</span></a></li></ul>                    </div>
                </div>
            
                </div>
                    </div>
        
    	
		        	
		<div class=" bd-layoutcontainer-11 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-25 
 col-sm-12">
    <div class="bd-layoutcolumn-25 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-13 clearfix" >
            <div class=" bd-block-15 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p>CALL US : +233 0302 230 696 Email: info@primenewsghana.com</p></div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-21 container-effect container "><div class=" bd-layoutbox-4  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class=" bd-logo-3 hidden-sm hidden-xs" href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/8ae577adce0957abd66a15521dc6ba46_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<a class=" bd-logo-2 hidden-md hidden-lg" href="https://www.primenewsghana.com/">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/3eb5f7803959adb0f48a1bc62048c454_PRIME2NEWS_LOGO.png"
 alt="Prime News Ghana">
</a>
	
		<form id="search-3" role="form" class=" bd-search-3 hidden-xs bd-no-margins form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-9 form-control" placeholder="Search Here">
                <a href="#" class="bd-icon-4 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-3 .bd-icon-4').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-3').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<form id="search-10" role="form" class=" bd-search-10 hidden-md hidden-sm hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-6 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-13 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-10 .bd-icon-13').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-10').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		<h2 class=" bd-textblock-3 hidden-xs bd-content-element">
    Prime News Ghana<br></h2>
	
		<p class=" bd-textblock-2 hidden-xs bd-content-element">
    News. When Its New...</p>
    </div>
</div>
</div>
	
		<div class="bd-containereffect-22 container-effect container ">
<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-1 bd-no-margins bd-margins "><div class=" bd-layoutbox-5   bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-6 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-11 nav navbar-left nav-pills" >
                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-101 ">
<a title="Ghana News, news in Ghana, Prime news top stories" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-104 ">
<a class=" Ghana news and all local top stories" title="Local Ghana News on Prime news ghana" href="/general-news.html"><span>News</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-106 ">
<a href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-188 ">
<a title="Ghana Business, Economic and Financial News" href="/business.html"><span>Primebusiness</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's Prime World, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-107 ">
<a href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-108 ">
<a title="Primenews Ghana Entertainment and Showbiz" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-103 ">
<a href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-477 ">
<a href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-326 ">
<a href="/tech.html"><span>Tech</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-443 ">
<a href="/gossip-bizzare.html"><span>Gossip</span></a></li>                        
        <li class=" bd-menuitem-20 bd-toplevel-item  item-506 ">
<a href="/opinion.html"><span>Opinion</span></a></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        
        </div>
</div>
</div>
</div>
</header>
	
		<div class="bd-containereffect-14 container-effect container ">    
        <div class=" bd-joomlaposition-2  clearfix" >
            <div class=" bd-block-37 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        </div>
        </div>
	
		<div class="bd-containereffect-31 container-effect container ">
<div class="bd-contentlayout-1  bd-sheetstyles-4  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-1 bd-flex-wide bd-no-margins">
    <div class=" bd-content-10">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  itemprop="headline">
                        <a href="/world/guatemala-volcano-almost-200-missing-and-75-dead.html">
                Guatemala Volcano: Almost 200 missing and 75 dead             </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2018-06-06T11:44:26+00:00" itemprop="datePublished">Date: 06 June 2018</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>By BBC</span></span>
</div>
	
			
			
		<div class=" bd-posticoncategory-9 hidden-xs">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name"><a href="/world.html" itemprop="genre">World</a></span></span></span>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2018/jun/6/guatemala.jpg" alt="Guatemala Volcano: Almost 200 missing and 75 dead " class=" bd-imagestyles-7" itemprop="image"/>
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed ">
        Guatemala Volcano: Almost 200 missing and 75 dead     </div>
    </div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-contentlayout-offset"  itemprop="articleBody">
    <div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=946493835400498";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="false"
					data-share="false">
				</div></div><div class="fastsocialshare-share-fbsh">
    					<a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.primenewsghana.com%2Fworld%2Fguatemala-volcano-almost-200-missing-and-75-dead.html','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Share</span></a>
    					
						</div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Guatemala Volcano: Almost 200 missing and 75 dead " data-count="horizontal" data-via="primenewsghana" data-url="https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html'></g:plusone>
						<g:plus annotation='bubble' href='https://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html' action='share'></g:plus>
						</div></div></div><h2>At least 192 people are missing and 75 are dead as a result of the explosion of the Fuego volcano in Guatemala on Sunday, officials say.</h2>
 
<p>Villages on the slopes were buried in volcanic ash and mud.</p>
<p>Rescue work on Tuesday was disrupted when a new eruption sent hot gas and molten rock streaming down the volcano's south side.</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Prime News Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="5980868087"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>More than 1.7 million people have been affected by Sunday's eruption, with more than 3,000 evacuated.</p>
<p>Explosions are intensifying at Guatemala's Fuego volcano as emergency crews continue the search Wednesday for nearly 200 people reported missing.</p><ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
<p>More pyroclastic flow -- a nasty mix of ash, rock and volcanic gases that can be much more dangerous than lava -- is streaming down the volcano once again threatening villages southeast of the volcano, Guatemala's National Institute of Seismology, Vulcanology, Meteorology and Hydrology (Insivumeh) said in a statement.</p>
<p>"The conditions are extremely critical at this moment," the agency's director Eddy Sanchez said in a televised press conference on Tuesday.</p>
<p>Only 23 victims have been identified, including two girls ages 3 and 6, Guatemala's National Institute of Forensic Sciences (INACIF) said in a statement.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/guatemaaa.jpg" /></p>
<p>It's unclear whether some of the people missing are among the unidentified bodies, Cabañas said.</p>
<p>"We are not only talking about what has been described as the volcano's biggest eruption since 1974. We are talking about a tragedy, a national mourning," Guatemala President Jimmy Morales said.</p>
<p>Recovery workers have had difficulty breathing in the hazardous conditions. And heat from the ground has been so intense that the soles of some firefighters' boots were tearing off, and they were having to walk on wooden planks.<br />"It is very, very difficult due to the fact that it's very, very hot," volunteer firefighter Mario Cifuentes said. "The soil is very unstable. We cannot be walking around. ... The shoes, they've been completely destroyed because of the heat."</p>
<p>Ash and gases have covered large areas of ground, said Diego Ibarguen, who works for a firefighter support organization and flew a drone over areas awash in ash.</p>
<p>"Basically there's no houses left, and to my assumption there's nobody left there ... except the people doing the search and rescue," he said. "The sad news is there's a bunch of recovery of bodies of children and adults there."</p>
<p><a title="Latest Ghana News" href="/general-news.html" target="_blank" rel="noopener noreferrer">Latest Ghana News</a></p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_US/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/world/guatemala-volcano-almost-200-missing-and-75-dead.html' data-num-posts='10' data-width='600' ></div></p></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class=" bd-pager-3">
    <ul class=" bd-pagination-4 pager">
                        <li class=" bd-paginationitem-4">
		<a class="hasTooltip" title="UK government clears way for Fox's Sky bid" aria-label="Next article: UK government clears way for Fox's Sky bid" href="/world/uk-government-clears-way-for-fox-s-sky-bid.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    
                    <div class=" bd-joomlaposition-22 clearfix" >
            <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins list-red thumb-3x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>Prime Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-list list-red thumb-3x">


<ul class="allmode-items">

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/video-eddie-doku-caught-in-anas-number-12-taking-bribe.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2FEddie-Doku.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Video: Eddie Doku caught in Anas #12 expose taking bribe" alt="Eddie Doku caught in Number 12 taking bribe" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/video-eddie-doku-caught-in-anas-number-12-taking-bribe.html">Video: Eddie Doku caught in Anas #12 expose taking bribe</a></h3>
				
				
				
			</div>

			<a href="/sports/video-eddie-doku-caught-in-anas-number-12-taking-bribe.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/dr-obengfo-worked-on-my-body-and-nothing-happened.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2Fmaxresdefault.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Dr Obengfo 'worked' on my body and nothing happened - Nana Frema reveals" alt="Nana Frema" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/dr-obengfo-worked-on-my-body-and-nothing-happened.html">Dr Obengfo 'worked' on my body and nothing happened - Nana Frema reveals</a></h3>
				
				
				
			</div>

			<a href="/entertainment/dr-obengfo-worked-on-my-body-and-nothing-happened.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/persib-bandung-finally-terminates-contract-of-michael-essien.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2F5121947735651_9039779086131.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Persib Bandung finally terminates contract of Michael Essien" alt=" Michael Essien" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/persib-bandung-finally-terminates-contract-of-michael-essien.html">Persib Bandung finally terminates contract of Michael Essien</a></h3>
				
				
				
			</div>

			<a href="/sports/persib-bandung-finally-terminates-contract-of-michael-essien.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/here-is-everything-you-need-to-know-about-wendy-shay.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2F34482518_1979769275390959_3066816415546736640_n.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Here are everything you need to know about Wendy Shay" alt="Wendy Shay" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/here-is-everything-you-need-to-know-about-wendy-shay.html">Here are everything you need to know about Wendy Shay</a></h3>
				
				
				
			</div>

			<a href="/entertainment/here-is-everything-you-need-to-know-about-wendy-shay.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/photos-aicc-goes-silent-for-the-premiere-of-anas-number12-video.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2Freeeeeeeee.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Photos: AICC goes silent for the premiere of Anas’ ‘Number12’ video" alt="Anas" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/photos-aicc-goes-silent-for-the-premiere-of-anas-number12-video.html">Photos: AICC goes silent for the premiere of Anas’ ‘Number12’ video</a></h3>
				
				
				
			</div>

			<a href="/general-news/photos-aicc-goes-silent-for-the-premiere-of-anas-number12-video.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/court-order-ridge-hospital-to-produce-obengfo-to-stand-trial.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2Fobengfo.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Court orders Ridge hospital to produce Obengfo to stand trial" alt="Court orders Ridge hospital to produce Obengfo to stand trial" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/court-order-ridge-hospital-to-produce-obengfo-to-stand-trial.html">Court orders Ridge hospital to produce Obengfo to stand trial</a></h3>
				
				
				
			</div>

			<a href="/general-news/court-order-ridge-hospital-to-produce-obengfo-to-stand-trial.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/medeama-star-kwasi-donsu-extends-his-contract.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2Fflag.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Medeama star Kwasi Donsu extends his contract" alt="Medeama midfielder Kwasi Donsu" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/medeama-star-kwasi-donsu-extends-his-contract.html">Medeama star Kwasi Donsu extends his contract</a></h3>
				
				
				
			</div>

			<a href="/sports/medeama-star-kwasi-donsu-extends-his-contract.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/sports/russia-2018-morocco-under-the-spotlight.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2FMorocco-football-team.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Russia 2018: Morocco under the spotlight" alt="Morocco national team" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/sports/russia-2018-morocco-under-the-spotlight.html">Russia 2018: Morocco under the spotlight</a></h3>
				
				
				
			</div>

			<a href="/sports/russia-2018-morocco-under-the-spotlight.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/entertainment/kkd-s-birthday-wish-to-his-father-is-daddy-goals.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2F34480923_1979630058738214_6258987005019947008_n.jpg&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="KKD's birthday wish to his father is daddy goals" alt="KKD's birthday wish to his father is daddy goals " /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/entertainment/kkd-s-birthday-wish-to-his-father-is-daddy-goals.html">KKD's birthday wish to his father is daddy goals</a></h3>
				
				
				
			</div>

			<a href="/entertainment/kkd-s-birthday-wish-to-his-father-is-daddy-goals.html" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/general-news/video-this-is-what-to-expect-in-anas-number-12-video-today.html"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2F2018%2Fjun%2F6%2FScreenshot-33.png&amp;w=120&amp;h=80&amp;zc=1" width="120" height="80" title="Video: This is what to expect in Anas’ ‘Number 12’ video today" alt="Anas_Aremeyaw_Anas" /></a></div>
			
			
			<div class="allmode-right">

								<h3 class="allmode-title"><a href="/general-news/video-this-is-what-to-expect-in-anas-number-12-video-today.html">Video: This is what to expect in Anas’ ‘Number 12’ video today</a></h3>
				
				
				
			</div>

			<a href="/general-news/video-this-is-what-to-expect-in-anas-number-12-video-today.html" class="allmode-readmore"></a>

		</li>

	
</ul>
</div>    </div>
    
</div>
        <div class=" bd-block-28 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="8" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <div class="bd-containereffect-23 container-effect container "><section class=" bd-section-2 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed " id="section2" data-section-title="Red Footer With Social Icons">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-3">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-3 hidden-xs clearfix" >
            <div class=" bd-block-32 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a href="/world.html"><span>World News</span></a></li><li class="item-187"><a href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-sm-3">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 hidden-xs clearfix" >
            <div class=" bd-block-35 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class=" bd-block-35 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a href="/primenews-sitemap.html"><span>Primenews Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-imagelink-2  bd-own-margins "  href="http://www.primenewsghana.com">
<img class=" bd-imagestyles" src="https://www.primenewsghana.com/templates/primetake/images/designer/257936cdae7725593dd6a0ab1c409ffe_PRIMENEWS_LOGO.png"
 alt="Prime News Ghana .com Logo">
</a></div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		<div class=" bd-spacer-7 clearfix"></div>
	
		<p class=" bd-textblock-5 bd-content-element">
    © 2016 - 2018 Primenewsghana.com - subsidiary of Prime Network Ltd. All Rights Reserved.</p>
    </div>
</div>
    </div>
</section></div>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-1"><a href="#" class=" bd-backtotop-2 ">
    <span class="bd-icon-2 bd-icon "></span>
</a></div>
	
		<div class="bd-containereffect-3 container-effect container ">




</div>
			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			</script>
			<!-- End Google Analytics --></body>
</html>