<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2838"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2838"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2838"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2838" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2838"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Donald Trump" />
	<meta name="fb:app_id" content="1396450703736402" />
	<meta name="fb:admins" content="Mutala Stifler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Trump's ban is permanent even if he's elected president again - Twitter" />
	<meta name="twitter:description" content="Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday." />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2021/feb/11/4090.jpg" />
	<meta name="canonical" content="https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Trump's ban is permanent even if he's elected president again - Twitter" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-02-12T11:19:50+00:00" />
	<meta property="article:modified_time" content="2021-02-12T11:19:50+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="Technology" />
	<meta property="og:url" content="https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" />
	<meta property="og:description" content="Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday." />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/feb/11/4090.jpg" />
	<meta name="description" content="Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Trump's ban is permanent even if he's elected president again - Twitter - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?cb56a547f23d633931acb28bc2258df4" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?ab82bfbc2b5987d5e7bbc82e5fd6ba07" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?ab82bfbc2b5987d5e7bbc82e5fd6ba07" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ab82bfbc2b5987d5e7bbc82e5fd6ba07" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?cb56a547f23d633931acb28bc2258df4" type="text/javascript"></script>
	<meta property="og:title" content="Trump's ban is permanent even if he's elected president again - Twitter" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2021/feb/11/4090.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.amp.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday." />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Tech", "item": "https://www.primenewsghana.com/tech.html" }, { "@type": "ListItem", "position": 3, "name": "Trump's ban is permanent even if he's elected president again - Twitter", "item": "https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" }, "headline": "Trump's ban is permanent even if he's elected president again - Twitter", "description": "Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/feb/11/4090.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-02-12T11:19:50+00:00", "dateCreated": "2021-02-12T11:19:50+00:00", "dateModified": "2021-02-12T11:19:50+00:00" } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html" }, "headline": "Trump's ban is permanent even if he's elected president again - Twitter", "description": "Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday.", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2021/feb/11/4090.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2021-02-12T11:19:50+00:00", "dateCreated": "2021-02-12T11:19:50+00:00", "dateModified": "2021-02-12T11:19:50+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2838" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2838" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2838"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326  current">
<a class="  active" title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.html">
                Trump's ban is permanent even if he's elected president again - Twitter            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2021-02-12T11:19:50+00:00" >Date: 12 February 2021</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By Vincent Ashitey</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">Technology</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2021/feb/11/4090.jpg" alt="Donald Trump" class=" bd-imagestyles-7" />
            
        <div class=" bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Donald Trump    </div>
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>Donald Trump’s ban from the social media platform Twitter is going to stick even if he runs for the White House again – and even if he won again, a senior executive said on Wednesday.</h2>
 
<p>The former president’s permanent block from Twitter is permanent, Twitter’s chief financial officer, Ned Segal, said during an interview on CNBC when he was asked whether Trump’s tweeting privileges could be restored if he ever returns to power.</p>
<p>“The way our policies work, when you’re removed from the platform, you’re removed from the platform,” Segal said.</p>
<p>He added: “Whether you’re a commentator, you’re a CFO, or you are a former or current public official. Remember, our policies are designed to make sure that people are not inciting violence, and if anybody does that, we have to remove them from the service and our policies don’t allow people to come back.”</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The news came as Trump’s impeachment trial is taking place in the Senate, on a charge that he incited an insurrection with his inflammatory exhortations at a rally in Washington immediately before the breach of the US Capitol by a murderous mob on 6 January.</p>
<p>When he was impeached last year, he tweeted criticism throughout, although then, and now, he declined to appear at the trial in his own defense.</p>
<p>This time around, with Trump’s Twitter account having fallen silent, the impeachment trial is proceeding without such online heckling.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Only if Trump is convicted at his impeachment can he be barred from holding federal office again, in a subsequent vote. He is free to run for the presidency again if he is, as is likely, acquitted.</p>
<p>Twitter made the unprecedented move to ban Trump from the platform after the Capitol insurrection, with the company saying it was permanently suspending Trump “due to the risk of further incitement of violence”.</p>
<p>Shortly before that, Twitter had already temporarily locked Trump’s account over several tweets that it said contributed to an elevated risk of violence.</p>
<p>Source: theguardian</p><div id='fb-root'></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=1396450703736402';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				
			<div class='fb-comments' data-href='http://www.primenewsghana.com/tech/trump-s-ban-is-permanent-even-if-he-s-elected-president-again-twitter.amp.html' data-num-posts='10' data-width='600' ></div></p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/tomato-shortage-to-hit-ghana-as-traders-transporters-declare-indefinite-strike.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4d543b13734ebde19884366a42bf283e.jpg" width="140" height="100" title="Tomato shortage to hit Ghana as traders, transporters declare indefinite strike" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/tomato-shortage-to-hit-ghana-as-traders-transporters-declare-indefinite-strike.html">Tomato shortage to hit Ghana as traders, transporters declare indefinite strike</a></h4>
		
		
				<div class="allmode-text">Ghana might soon be experiencing a shortage of tomatoes and a jump in the price&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/covid-19-schools-can-be-safer-environment-than-homes-for-students-dr-adutwum.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-cca4bd9a3a31eec062f89dbb3bd48b55.jpg" width="140" height="100" title="COVID-19: Schools can be safer environment than homes for students - Dr Adutwum" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/covid-19-schools-can-be-safer-environment-than-homes-for-students-dr-adutwum.html">COVID-19: Schools can be safer environment than homes for students - Dr Adutwum</a></h4>
		
		
				<div class="allmode-text">Education Minister-designate Dr Yaw Adutwum says schools will not shut down&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/video-andy-dosty-angrily-sacks-okese-1-from-hitz-fm-studio.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-88127ab0ee97476f6c1d194bfb8894c6.jpg" width="140" height="100" title="Video: Andy Dosty angrily sacks Okese 1 from Hitz FM studio" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/video-andy-dosty-angrily-sacks-okese-1-from-hitz-fm-studio.html">Video: Andy Dosty angrily sacks Okese 1 from Hitz FM studio</a></h4>
		
		
				<div class="allmode-text">Radio presenter Andy Dosty sacked musician Okese 1 from the studios of Hitz FM.
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/70-nigerians-arrested-for-entering-ghana-through-unapproved-routes-2.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-327d1ea476225b9dcaa399d648fa356e.jpg" width="140" height="100" title="70 Nigerians arrested for entering Ghana through unapproved routes" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/70-nigerians-arrested-for-entering-ghana-through-unapproved-routes-2.html">70 Nigerians arrested for entering Ghana through unapproved routes</a></h4>
		
		
				<div class="allmode-text">The Volta Regional Command of the Ghana Immigration Service has arrested&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/check-out-the-areas-in-accra-to-experience-interruption-in-power-supply-today.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-f54be0a16e6632e6904cd971f73dd7fd.jpg" width="140" height="100" title="Check out the areas in Accra to experience interruption in power supply today" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/check-out-the-areas-in-accra-to-experience-interruption-in-power-supply-today.html">Check out the areas in Accra to experience interruption in power supply today</a></h4>
		
		
				<div class="allmode-text">The Electricity Company of Ghana (ECG) has announced that there will be an&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/ghana-premier-league-matchday-14-officials-announced.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-cc4bafc4545fbe6f54392e304a04c244.jpg" width="140" height="100" title="Ghana Premier League matchday 14 officials announced" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/ghana-premier-league-matchday-14-officials-announced.html">Ghana Premier League matchday 14 officials announced</a></h4>
		
		
				<div class="allmode-text">Match Officials for Match week fourteen of the Ghana Premier League have been&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/annor-walker-resumes-great-olympics-duties-after-recovering-from-illness.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4699ca180c6901754dce14b3fa31128d.jpg" width="140" height="100" title="Annor Walker resumes Great Olympics duties after recovering from illness" alt="Annor Walker" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/annor-walker-resumes-great-olympics-duties-after-recovering-from-illness.html">Annor Walker resumes Great Olympics duties after recovering from illness</a></h4>
		
		
				<div class="allmode-text">Great Olympics Head coach Annor Walker has resumed coaching duties after&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/databank-withdraws-from-agyapa-deal.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0fa654671cee6495fd5c5832eeefcdd9.jpg" width="140" height="100" title="Databank withdraws from Agyapa deal" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/databank-withdraws-from-agyapa-deal.html">Databank withdraws from Agyapa deal</a></h4>
		
		
				<div class="allmode-text">Databank which is an investment and brokerage firm has withdrawn from the&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/gladson-awako-dreams-of-playing-for-black-stars.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0851f909a0cd8e67b227034fa77e7a1c.jpg" width="140" height="100" title="Gladson Awako 'dreams' of playing for Black Stars" alt="Gladson Awako" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gladson-awako-dreams-of-playing-for-black-stars.html">Gladson Awako 'dreams' of playing for Black Stars</a></h4>
		
		
				<div class="allmode-text">Great Olympics midfielder, Gladson Awako has said that it would be a dream for&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/gfa-make-adjustments-to-gpl-matchday-14-fixtures.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-676f932ae3a7cf5d497e5a8b33d45419.jpg" width="140" height="100" title="GFA make adjustments to GPL matchday 14 fixtures" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gfa-make-adjustments-to-gpl-matchday-14-fixtures.html">GFA make adjustments to GPL matchday 14 fixtures</a></h4>
		
		
				<div class="allmode-text">The Ghana Football Association has made adjustments to the fixture list for&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- 336 Artcile Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5510276167635361"
     data-ad-slot="9768827792"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180 active"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2021. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>