<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2765"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2765"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2765"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2765" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Amaranth:regular,italic,700,700italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2765"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Eugene Osafo" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Video + Photos : Meet the groomsmen of Eugene Osafo" />
	<meta name="twitter:description" content="The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. " />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2019/jun/11/euhrgnh72531254_4648193493846458368_n.jpg" />
	<meta name="robots" content="index, follow" />
	<meta name="author" content="Michael Klugey" />
	<meta name="canonical" content="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Video + Photos : Meet the groomsmen of Eugene Osafo" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2019-06-11T16:30:55+00:00" />
	<meta property="article:modified_time" content="2019-06-11T17:40:04+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="entertainment" />
	<meta property="og:url" content="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" />
	<meta property="og:description" content="The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. " />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/jun/11/euhrgnh72531254_4648193493846458368_n.jpg" />
	<meta name="description" content="The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Video + Photos : Meet the groomsmen of Eugene Osafo - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?2147e7b5e6e604b6c824321b18703c02" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/spcookieconsent/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#sp-cookie-consent {background-color: #4a13d6; color: #ffffff; }#sp-cookie-consent a, #sp-cookie-consent a:hover, #sp-cookie-consent a:focus, #sp-cookie-consent a:active {color: #f5f5f5; }#sp-cookie-consent .sp-cookie-allow {background-color: #ffffff; color: #333333;}#sp-cookie-consent .sp-cookie-allow:hover, #sp-cookie-consent .sp-cookie-allow:active, #sp-cookie-consent .sp-cookie-allow:focus {color: #333333;}
	</style>
	<script src="/templates/pknews/js/jui/jquery.min.js?a084a5bb544b6f23d4ede60dceb96fda" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?a084a5bb544b6f23d4ede60dceb96fda" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a084a5bb544b6f23d4ede60dceb96fda" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/bootstrap.min.js?a084a5bb544b6f23d4ede60dceb96fda" type="text/javascript"></script>
	<script src="/plugins/system/spcookieconsent/assets/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:title" content="Video + Photos : Meet the groomsmen of Eugene Osafo" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2019/jun/11/euhrgnh72531254_4648193493846458368_n.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.amp.html?template=pknews&amp;is_preview=on" />
	<meta property="og:site_name" content="Primenewsghana.com" />
	<meta property="og:description" content="The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. " />
	<meta property="fb:app_id" content="946493835400498" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "Entertainment", "item": "https://www.primenewsghana.com/entertainment.html" }, { "@type": "ListItem", "position": 3, "name": "Video + Photos : Meet the groomsmen of Eugene Osafo", "item": "https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/entertainment/video-photos-meet-the-groomsmen-of-eugene-osafo.html" }, "headline": "Video + Photos : Meet the groomsmen of Eugene Osafo", "description": "The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. ", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2019/jun/11/euhrgnh72531254_4648193493846458368_n.jpg" }, "author": { "@type": "Person", "name": "Michael Klugey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "aggregateRating": { "@type": "AggregateRating", "ratingValue": "4.3", "reviewCount": "4101", "worstRating": 0, "bestRating": 5 }, "datePublished": "2019-06-11T16:30:55+00:00", "dateCreated": "2019-06-11T16:30:55+00:00", "dateModified": "2019-06-11T17:40:04+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta property="og:site_name" content="Prime News Ghana">
<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta http-equiv="refresh" content="1000"/>
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="400"/>
<meta property="article:tag" content="Ghana" />
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5493363406145616",
          enable_page_level_ads: true
     });
</script>
<link href="https://platform-api.sharethis.com/js/sharethis.js/" rel="dns-prefetch"> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.css?version=1.0.2765" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.css?version=1.0.2765" media="screen" />
            <script src="/templates/pknews/script.js?version=1.0.2765"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class="bd-containereffect-7 container-effect container "><div class=" bd-layoutbox-1  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="search here">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="logo of prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class="data-control-id-237857 bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class="data-control-id-237858 bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News headlines in Ghana " href="/?template=pknews&is_preview=on"><span>Home</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="General Ghana news headlines" href="/general-news.html?template=pknews&is_preview=on"><span>Ghana News</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html?template=pknews&is_preview=on"><span>Business News</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-111 ">
<a title="Today's World News covering, Africa, Europe, Middle East" href="/world.html?template=pknews&is_preview=on"><span>World</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Sports news" href="/sports.html?template=pknews&is_preview=on"><span>Sports</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-108  current">
<a class=" ghana entertainment news active" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html?template=pknews&is_preview=on"><span>Features </span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html?template=pknews&is_preview=on"><span>Short Stories</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html?template=pknews&is_preview=on"><span>Tech</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-498 ">
<a href="/bizzare.html?template=pknews&is_preview=on"><span>Bizarre</span></a></li>                        
        <li class="data-control-id-237859 bd-menuitem-1 bd-toplevel-item  item-506 ">
<a title="Ghana Opinion Articles" href="/opinion.html?template=pknews&is_preview=on"><span>Opinion</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class="data-control-id-3194 bd-blog-3 bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class="data-control-id-3040 bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            <article class="data-control-id-3116 bd-article-3" id="article-32426" data-post-value="data-post-id-32426">
            <h1 class=" bd-postheader-3"  itemprop="headline">
                Video + Photos : Meet the groomsmen of Eugene Osafo</h1>
	
		<div class="data-control-id-847019 bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class="data-control-id-1109 bd-posticondate-4 bd-no-margins">
    <span class="data-control-id-1108 "><span><time datetime="2019-06-11T16:30:55+00:00" itemprop="datePublished">Date: 11 June 2019</time></span></span>
</div>
	
		<div class="data-control-id-1118 bd-posticonauthor-5 bd-no-margins">
    <span class="data-control-id-1117 "><span>By Michael Klugey</span></span>
</div>
	
		<div class="data-control-id-1201 bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class="data-control-id-1200 "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">entertainment</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class="data-control-id-847222 bd-layoutbox-10 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class="data-control-id-830811 bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2019/jun/11/euhrgnh72531254_4648193493846458368_n.jpg" alt="groomsmen of Eugene Osafo" class="data-control-id-830810 bd-imagestyles-7" itemprop="image"/>
            
        <div class="data-control-id-1083555 bd-container-54 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed ">
        Meet the groomsmen of Eugene Osafo    </div>
    </div>
	
		<div class="data-control-id-1193 bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  data-editable-id="article-32426" itemprop="articleBody">
    <h2>The marriage ceremony between Peace Fm’s Eugene Osafo Nkansah and actress Victoria Lebene is currently ongoing at the Sandbox Beach here in Accra. </h2>
 
<p>To make the day memorable, Eugene Osafo stepped out boldly with 6 strong men who rocked their beautiful Kentey to follow the groom.</p><div class="inread" align="center">
<ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
</div>
<p>The six (6) groomsmen are, Rapper Kwaw Kese, Kwame A Plus, Nana Ama McBrown's husband Maxwell Mawu Mensah, Arnold Asamoah Baidoo, Kojo Soboh, and Godred.</p>
<p>Ghanaian Blogger, Eugene Osafo Nkansah on Tuesday, June 11, 2019, tied the knot with Kofi Adjorlolo’s ex-girlfriend, Victoria Lebene.</p>
<p>The wedding is been held at the Rehab Beach Club in South La, near the Sandbox Beach.</p>
<p>Hey ladies, Eugene Osafo is officially off the market. Congratulations Eugene, and we wish you a beautiful Union.</p>
<p>Check out Photos and Video from the wedding. </p>
<p><img src="/images/62450903_2335729910043409_6045555283919372288_n.jpg" width="100%" height="100%" /></p><div class="inread" align="center">
<ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>
</div>
<h2 style="text-align: center;">Kwaw Kese</h2>
<p><img src="/images/62541619_312391599698286_4800683533142065152_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Kwame A Plus</h2>
<p><img src="/images/62525831_344410832922256_19095132540239872_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Nana Ama McBrown's husband Maxwell Mawu Mensah</h2>
<p><img src="/images/62381245_686510568467738_7362111065364103168_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Groom,Eugene Osafo Nkansah waiting for his wife</h2>
<p><img src="/images/62269828_317289672531254_4648193493846458368_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Eugene Osafo Nkansah and his groomsmen</h2>
<p><img src="/images/62425023_478275692979258_869916273998299136_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Eugene Osafo Nkansah with Apostle Emmanuel Nkum.</h2>
<p><img src="/images/62457794_415936735658037_2339441692261744640_n.jpg" width="100%" height="100%" /></p>
<p> </p>
<p><img src="/images/64215119_700858407015220_5464096585547776000_n.jpg" width="100%" height="100%" /></p>
<p> </p>
<p><img src="/images/64444001_2033934983569795_6994215398128222208_n.jpg" width="100%" height="100%" /></p>
<p><img src="/images/64360369_480713622470907_8020096185345769472_n.jpg" width="100%" height="100%" /></p>
<h2 style="text-align: center;">Arnold Asamoah Baidoo</h2>
<p><img src="/images/62250430_1057886921267046_7620353309840244736_n.jpg" width="100%" height="100%" /><img src="/images/64215119_700858407015220_5464096585547776000_n_1.jpg" width="100%" height="100%" /></p>
<p> </p>
<p><img src="/images/62448393_685500005233019_2812216380647014400_n.jpg" width="100%" height="100%" /></p>
<p><div class="osembed_wrapper ose-instagram "><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Byk4lFUlKjm/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Byk4lFUlKjm/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Byk4lFUlKjm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@nkonkonsa ties the knot with actress @victorialebenee  #eugvic19</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/primenewsghana/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Prime News Ghana 🌐</a> (@primenewsghana) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-11T16:34:33+00:00">Jun 11, 2019 at 9:34am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div></p>
<p> </p>
<h2>READ ALSO:</h2>
<ul>
<li><a title=" Eugene Osafo and Victoria Lebene's wedding" href="/entertainment/first-photos-from-eugene-osafo-and-victoria-lebene-s-wedding.html?template=pknews&is_preview=on">First photos from Eugene Osafo and Victoria Lebene's wedding</a></li>
<li><a title="Eugene Osafo and Victoria Lebene marriage" href="/gossip-bizzare/eugene-osafo-and-victoria-lebene-to-marry-on-june-11.html?template=pknews&is_preview=on">Eugene Osafo and Victoria Lebene to marry on June 11?</a></li>
</ul>
<p> </p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"><div class="data-control-id-3085 bd-pager-3">
    <ul class="data-control-id-3084 bd-pagination-4 pager">
                        <li class="data-control-id-3083 bd-paginationitem-4">
		<a class="hasTooltip" title="Promzy to return to VIP, as Reggie Rockstone steps aside" aria-label="Next article: Promzy to return to VIP, as Reggie Rockstone steps aside" href="/entertainment/promzy-to-return-to-vip-as-reggie-rockstone-steps-aside.html?template=pknews&is_preview=on" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
            </ul>
</div>
</div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		<div class=" bd-layoutcontainer-14 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-39 
 col-sm-12">
    <div class="bd-layoutcolumn-39 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-6 clearfix" >
            <div class=" bd-block-177 bd-no-margins bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Prime Network Limited Ad Space Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
</div>

                    
                         </div>
                
                     <aside class="bd-sidebararea-2-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2  bd-no-margins bd-flex-wide  bd-contentlayout-offset">
                    <div class=" bd-stretchtobottom-8 bd-stretch-to-bottom" data-control-selector=".bd-sidebararea-2">
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class="data-control-id-1547536 bd-block-42 bd-own-margins "  data-block-id="339">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p><a title="Listen to JoyFM, CITI FM, Peace FM in Ghana" href="/live-radio.html?template=pknews&is_preview=on" target="_blank" rel="noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/LIVE-RADIO.jpg" /></a></p>
<p> </p></div>
    </div>
    
</div>
        <div class="data-control-id-1547536 bd-block-42 bd-own-margins "  data-block-id="342">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ins data-revive-zoneid="6" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class=" bd-block-73 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed bd-no-margins">
        <h4>Ghana News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id15">

				<div class="allmode-img"><a href="/lifestyle/shower-shields-for-ladies-in-case-you-don-t-want-to-ruin-your-make-up-or-lashes.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-0e197cdc59a012b1dd952c0f83884777.jpg" width="140" height="100" title="Shower shields for ladies in case you don't want to ruin your make-up or lashes" alt="Shower shields for ladies" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/shower-shields-for-ladies-in-case-you-don-t-want-to-ruin-your-make-up-or-lashes.html">Shower shields for ladies in case you don't want to ruin your make-up or lashes</a></h4>
		
		
				<div class="allmode-text">It's a tale as old as time; You've just applied&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/lionel-messi-claims-top-spot-on-list-of-the-world-s-highest-paid-athletes.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-93a37265f50e34be5396458a42a211bd.jpg" width="140" height="100" title="Lionel Messi claims top spot on list of the World's Highest-Paid Athletes" alt="Lionel Messi " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/lionel-messi-claims-top-spot-on-list-of-the-world-s-highest-paid-athletes.html">Lionel Messi claims top spot on list of the World's Highest-Paid Athletes</a></h4>
		
		
				<div class="allmode-text">Elite athletes are earning more than ever thanks&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20 allmode-featured">

				<div class="allmode-img"><a href="/business/ghana-and-cote-d-ivoire-suspend-cocoa-beans-sales.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-33d7de34f7a20e22a20a151c25dde6ef.jpg" width="140" height="100" title="Ghana and Cote d'Ivoire suspend cocoa beans sales" alt="Cocoa farmers in Ghana" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/ghana-and-cote-d-ivoire-suspend-cocoa-beans-sales.html">Ghana and Cote d'Ivoire suspend cocoa beans sales</a></h4>
		
		
				<div class="allmode-text">Ghana and Cote d'Ivoire have suspended the sale&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/promzy-to-return-to-vip-as-reggie-rockstone-steps-aside.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-3270f890746bfa98c1620061194c176c.jpg" width="140" height="100" title="Promzy to return to VIP, as Reggie Rockstone steps aside" alt="Promzy to return to VIP" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/promzy-to-return-to-vip-as-reggie-rockstone-steps-aside.html">Promzy to return to VIP, as Reggie Rockstone steps aside</a></h4>
		
		
				<div class="allmode-text">Hiplife grandpapa, Reggie Rockstone's contract&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/desist-from-patronizing-uber-and-public-transport-australian-govt-warns-its-nationals.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-75d9149372028ef28cb9bb2170f37740.jpg" width="140" height="100" title="Desist from patronizing Uber and public transport - Australian gov't warns its nationals" alt="uber" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/desist-from-patronizing-uber-and-public-transport-australian-govt-warns-its-nationals.html">Desist from patronizing Uber and public transport - Australian gov't warns its nationals</a></h4>
		
		
				<div class="allmode-text">The Australian government is cautioning its&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/first-photos-from-eugene-osafo-and-victoria-lebene-s-wedding.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-694960ee3bf0fa87a52284dfcae0736d.jpg" width="140" height="100" title="First photos from Eugene Osafo and Victoria Lebene's wedding" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/first-photos-from-eugene-osafo-and-victoria-lebene-s-wedding.html">First photos from Eugene Osafo and Victoria Lebene's wedding</a></h4>
		
		
				<div class="allmode-text">It's official, Peace Fm’s Eugene Osafo Nkansah&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/w-r-we-are-skeptical-about-revamp-of-bonsa-tyre-factory-rubber-producers-to-gov-t.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-f56647da7126a2e502ad05eeda3109e9.jpg" width="140" height="100" title="W/R : We are sceptical about the revamp of Bonsa tyre factory - Rubber producers" alt="bonsa tyre " /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/w-r-we-are-skeptical-about-revamp-of-bonsa-tyre-factory-rubber-producers-to-gov-t.html">W/R : We are sceptical about the revamp of Bonsa tyre factory - Rubber producers</a></h4>
		
		
				<div class="allmode-text">Some Rubber Producers in the Western Region say&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/terror-threat-11-pakistanis-arrested-in-techiman.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-e03099aa1e84c1fb982777d5d275a7bd.jpg" width="140" height="100" title="Terror threat : 11 Pakistanis arrested in Techiman" alt="Ghana Police Service" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/terror-threat-11-pakistanis-arrested-in-techiman.html">Terror threat : 11 Pakistanis arrested in Techiman</a></h4>
		
		
				<div class="allmode-text">Eleven Pakistani nationals have been arrested in&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/afcon-2019-salah-leads-egypt-s-final-23-man-squad.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-23b43dfcd566e0a6fa596e715157b461.jpg" width="140" height="100" title="AFCON 2019: Salah leads Egypt's final 23-man squad" alt="AFCON 2019: Salah leads Egypt's final 23-man squad" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/afcon-2019-salah-leads-egypt-s-final-23-man-squad.html">AFCON 2019: Salah leads Egypt's final 23-man squad</a></h4>
		
		
				<div class="allmode-text">Liverpool star Mohamed Salah is among Egypt's&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/paul-pogba-hits-back-at-critics-over-his-manchester-united-performances.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-60cd588c311f92e9a71c568e163891b5.jpg" width="140" height="100" title="Paul Pogba hits back at critics over his Manchester United performances" alt="Paul Pogba" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/paul-pogba-hits-back-at-critics-over-his-manchester-united-performances.html">Paul Pogba hits back at critics over his Manchester United performances</a></h4>
		
		
				<div class="allmode-text">Paul Pogba has hit back at his Manchester United&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/limited-voter-registration-court-gives-ec-greenlight.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-052f8e28c983f218f396081c23d11b3d.jpg" width="140" height="100" title="Limited voter registration : Court gives EC greenlight" alt="EC boss Jean Mensa" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/limited-voter-registration-court-gives-ec-greenlight.html">Limited voter registration : Court gives EC greenlight</a></h4>
		
		
				<div class="allmode-text">The Supreme Court has dismissed an injunction&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/ucc-student-jailed-for-raping-mentally-retarded-woman.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-5b888efca60c3dc83a3c82a9ed98e95d.jpg" width="140" height="100" title="UCC student jailed for raping mentally retarded woman" alt="Court room" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/ucc-student-jailed-for-raping-mentally-retarded-woman.html">UCC student jailed for raping mentally retarded woman</a></h4>
		
		
				<div class="allmode-text">A student of the University of Cape Coast who&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/paulo-fonseca-appointed-roma-head-coach.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-22fc405aef0354758826a53d042aee4d.jpg" width="140" height="100" title="Paulo Fonseca appointed Roma head coach" alt="Paulo Fonseca appointed Roma head coach" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/paulo-fonseca-appointed-roma-head-coach.html">Paulo Fonseca appointed Roma head coach</a></h4>
		
		
				<div class="allmode-text">Paulo Fonseca has been named Roma head coach on a&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/takoradi-kidnapping-prime-suspect-arrested-in-togo.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-c379b6601696d4694a4440e2c5787a6b.jpg" width="140" height="100" title="Takoradi kidnapping : Prime suspect arrested in Togo" alt="kidnap" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/takoradi-kidnapping-prime-suspect-arrested-in-togo.html">Takoradi kidnapping : Prime suspect arrested in Togo</a></h4>
		
		
				<div class="allmode-text">The Criminal Investigations Department (CID) of&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/why-sky-sports-and-bt-sport-will-not-show-live-premier-league-football-on-boxing-day.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-9ddbd42abe2afb60618a5b039e4c9681.jpg" width="140" height="100" title="Why Sky Sports and BT Sport will not show live Premier League football on Boxing Day" alt="Why Sky Sports and BT Sport will not show live Premier League football on Boxing Day" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/why-sky-sports-and-bt-sport-will-not-show-live-premier-league-football-on-boxing-day.html">Why Sky Sports and BT Sport will not show live Premier League football on Boxing Day</a></h4>
		
		
				<div class="allmode-text">Premier League fixtures for the new season will&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id36">

				<div class="allmode-img"><a href="/tech/huawei-receives-another-blow-no-facebook-instagram-or-whatsapp-apps-on-android-devices.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-db04baa9d29657d5a6382a8e95561940.jpg" width="140" height="100" title="Huawei receives another blow: No Facebook, Instagram, or WhatsApp apps on Android devices" alt="Huawei receives another blow: No Facebook, Instagram, or WhatsApp apps on Android devices" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/tech/huawei-receives-another-blow-no-facebook-instagram-or-whatsapp-apps-on-android-devices.html">Huawei receives another blow: No Facebook, Instagram, or WhatsApp apps on Android devices</a></h4>
		
		
				<div class="allmode-text">Huawei has had a bad few weeks, as US companies&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id15">

				<div class="allmode-img"><a href="/lifestyle/photos-student-designs-sexy-period-proof-underwear-for-ladies.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-3f22da834251231c75c2bf2d009f379c.jpg" width="140" height="100" title="Photos : Student designs sexy 'period proof' underwear for ladies" alt="'period proof' underwear for ladies" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/lifestyle/photos-student-designs-sexy-period-proof-underwear-for-ladies.html">Photos : Student designs sexy 'period proof' underwear for ladies</a></h4>
		
		
				<div class="allmode-text">A design student has created an attractive range&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/planting-for-food-and-jobs-4000-bags-of-fertilizers-impounded.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-00245a97c5df5ed0c04c4a2087ef121d.jpg" width="140" height="100" title="Planting for Food and Jobs : 4000 bags of fertilizers impounded" alt="4000 bags of fertilizers" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/planting-for-food-and-jobs-4000-bags-of-fertilizers-impounded.html">Planting for Food and Jobs : 4000 bags of fertilizers impounded</a></h4>
		
		
				<div class="allmode-text">Two articulated trucks, each loaded with 2,000&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/teams-in-group-f-is-a-walkover-for-cameroon-roger-milla.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-952b834e69af15d517785667785dd592.jpg" width="140" height="100" title="AFCON 2019: Ghana is a walkover for Cameroon - Roger Milla" alt="AFCON 2019: Ghana is a walkover for Cameroon - Roger Milla" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/teams-in-group-f-is-a-walkover-for-cameroon-roger-milla.html">AFCON 2019: Ghana is a walkover for Cameroon - Roger Milla</a></h4>
		
		
				<div class="allmode-text">African football legend Roger Milla believes&hellip;
			
		</div>
		
	</article>
		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/gov-t-opens-registration-for-reserved-mining-concessions.html"><img src="/images/raxo_thumbs/amp/tb-w140-h100-crop-int-4df57aeb94c7414f6a44e4da934e4aa9.jpg" width="140" height="100" title="Gov't opens registration for reserved mining concessions" alt="mining" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/gov-t-opens-registration-for-reserved-mining-concessions.html">Gov't opens registration for reserved mining concessions</a></h4>
		
		
				<div class="allmode-text">The government through the Inter-Ministerial&hellip;
			
		</div>
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-73 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Prime Network Limited Ad Space Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="4" data-revive-id="73b534250917d5bcca73e3109f298dbb"></ins>
<script async src="//ads.primenewsghana.com/www/delivery/asyncjs.php"></script>    </div>
    
</div>
        </div>                    </div>
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 hidden-sm hidden-xs bd-no-margins bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class="data-control-id-1402812 bd-block-34 bd-own-margins "  data-block-id="178">
        
    <div class="data-control-id-1402835 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html?template=pknews&is_preview=on"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html?template=pknews&is_preview=on"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html?template=pknews&is_preview=on"><span>Lifestyle</span></a></li><li class="item-179 active"><a title="Celebrity news in Ghana" href="/entertainment.html?template=pknews&is_preview=on"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class="data-control-id-1569710 bd-block-36 bd-own-margins "  data-block-id="179">
        
    <div class="data-control-id-1569737 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html?template=pknews&is_preview=on"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html?template=pknews&is_preview=on"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html?template=pknews&is_preview=on"><span>Opinion</span></a></li><li class="item-182"><a title="World and International News" href="/world.html?template=pknews&is_preview=on"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html?template=pknews&is_preview=on"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class="data-control-id-1986491 bd-block-161 bd-own-margins "  data-block-id="267">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575c4d804921d99e"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78977309-1', 'auto');
  ga('send', 'pageview');

</script>
    </div>
    
</div>
        <div class="data-control-id-1986491 bd-block-161 bd-own-margins "  data-block-id="180">
        
    <div class="data-control-id-1986520 bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html?template=pknews&is_preview=on"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html?template=pknews&is_preview=on"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html?template=pknews&is_preview=on"><span>Terms &amp; Conditions</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-spacer-5 clearfix"></div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            </div>
        	
		<p class=" bd-textblock-5 bd-content-element">
    © 2019 All Rights Reserved. Prime News Ghana</p>
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
	
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgdzyNznGBgxW82akUduzCFQLp_2FmmhdnWU07FuYvIVgFGB.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>		
<div id="sp-cookie-consent" class="position-bottom"><div><div class="sp-cookie-consent-content">We use cookies to ensure that we give you the best experience on our website.</div><div class="sp-cookie-consent-action"><a class="sp-cookie-close sp-cookie-allow" href="#">I accept</a></div></div></div>			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-78977309-1', 'auto');
			ga('send', 'pageview');
			
			</script>
			<!-- End Google Analytics --></body>
</html>