<!DOCTYPE html>
<html lang="en-us" dir="ltr">
<head>
    <base href="https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" />    <link href="https://www.primenewsghana.com/templates/pknews/images/designer/77ad1d8e7dfa21895565467f12935c15_favicon.ico" rel="icon" type="image/x-icon" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/pknews/jquery.js?version=1.0.2845"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/pknews/bootstrap.min.js?version=1.0.2845"></script>
<!--[if lte IE 9]>
<script src="/templates/pknews/layout.ie.js?version=1.0.2845"></script>
<link rel="stylesheet" href="/templates/pknews/layout.ie.css?version=1.0.2845" media="screen"/>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Roboto+Condensed:300,300italic,regular,italic,700,700italic|Amaranth:regular,italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic|Francois+One:regular|Actor:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="/templates/pknews/layout.core.js?version=1.0.2845"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Royal rebranding" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@primenewsghana" />
	<meta name="twitter:creator" content="@primenewsghana" />
	<meta name="twitter:title" content="Royal rebranding: What will happen to stamps, coins, banknotes and passports?" />
	<meta name="twitter:description" content="After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?" />
	<meta name="twitter:image" content="https://www.primenewsghana.com/images/2022/sept/14/Queen-Elizabeth-e1663083467263-561x424.jpg" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:title" content="Royal rebranding: What will happen to stamps, coins, banknotes and passports?" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-09-14T08:21:14+00:00" />
	<meta property="article:modified_time" content="2022-09-14T08:21:14+00:00" />
	<meta property="article:author" content="https://www.facebook.com/primenewsghana" />
	<meta property="article:section" content="World" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" />
	<meta property="og:description" content="After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/14/Queen-Elizabeth-e1663083467263-561x424.jpg" />
	<meta name="description" content="After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Royal rebranding: What will happen to stamps, coins, banknotes and passports? - Prime News Ghana</title>
	<link href="https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.amp.html" rel="amphtml" />
	<link href="https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" rel="canonical" />
	<link href="/media/plg_content_osembed/css/osembed.css?0f0334db42bdfbe01fd0c587b5b10cce" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default1.css" rel="stylesheet" type="text/css" />
	<script src="/templates/pknews/js/jui/jquery.min.js?95d6c119025af000abeb1cba668ccdf6" type="text/javascript"></script>
	<script src="/templates/pknews/js/jui/jquery-noconflict.js?95d6c119025af000abeb1cba668ccdf6" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?95d6c119025af000abeb1cba668ccdf6" type="text/javascript"></script>
	<script src="/media/plg_content_osembed/js/osembed.min.js?0f0334db42bdfbe01fd0c587b5b10cce" type="text/javascript"></script>
	<meta property="og:title" content="Royal rebranding: What will happen to stamps, coins, banknotes and passports?" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.primenewsghana.com/images/2022/sept/14/Queen-Elizabeth-e1663083467263-561x424.jpg" />
	<meta property="og:url" content="https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" />
	<meta property="og:site_name" content="Prime News Ghana" />
	<meta property="og:description" content="After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?" />
	<meta property="fb:app_id" content="1396450703736402" />
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "Home", "item": "https://www.primenewsghana.com/" }, { "@type": "ListItem", "position": 2, "name": "World", "item": "https://www.primenewsghana.com/world.html" }, { "@type": "ListItem", "position": 3, "name": "Royal rebranding: What will happen to stamps, coins, banknotes and passports?", "item": "https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" } ] } </script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "Article", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.primenewsghana.com/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html" }, "headline": "Royal rebranding: What will happen to stamps, coins, banknotes and passports?", "description": "&lt;h2&gt;After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?&lt;/h2&gt;", "image": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2022/sept/14/Queen-Elizabeth-e1663083467263-561x424.jpg" }, "author": { "@type": "Person", "name": "Vincent Ashitey" }, "publisher": { "@type": "Organization", "name": "Primenewsghana.com", "logo": { "@type": "ImageObject", "url": "https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" } }, "datePublished": "2022-09-14T08:21:14+00:00", "dateCreated": "2022-09-14T08:21:14+00:00", "dateModified": "2022-09-14T08:21:14+00:00" } </script>
            <!-- End: Google Structured Data -->
	<meta property="article:publisher" content="https://www.facebook.com/primenewsghana" />
<meta name="google-site-verification=FMW1kPMU-CG1F001ybGt-9qN7yGsGNAWpf2wNjOtHEs"/>
<meta property="article:tag" content="Ghana News" />
<meta property="twitter:site" content="@primenewsghana">
<meta name="theme-color" content="#f92306">
<meta property="fb:pages" content="1715906461955288" />
<meta property="fb:app_id" content="1396450703736402" />
<meta property="fb:app_id" content="1966226610280053" />
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<script type="text/javascript" defer>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/primenewsghana/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript" defer>
_atrk_opts = { atrk_acct:"q5Nao1IW1810vg", domain:"primenewsghana.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=q5Nao1IW1810vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<script type='text/javascript' async src='https://platform-api.sharethis.com/js/sharethis.js#property=5ed7ae6432086700128ada45&product=inline-share-buttons' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GR23LG3XWF"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78977309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GR23LG3XWF');
  gtag('config', 'UA-78977309-1');
</script>
        <link rel="stylesheet" href="/templates/pknews/css/bootstrap.min.css?version=1.0.2845" media="screen" />
            <link rel="stylesheet" href="/templates/pknews/css/template.min.css?version=1.0.2845" media="screen" />
            <script async src="/templates/pknews/script.js?version=1.0.2845"></script>
    


<script src="/plugins/system/GoogleAnalytics/vendor/directmonster2.0.2.js" type="text/javascript"></script> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78977309-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics PRO 4.6.3 Plugin by PB Web Development -->


</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-33 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <div class=" bd-layoutbox-1 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <form id="search-8" role="form" class=" bd-search-8 hidden-sm hidden-xs form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                
                <div class="bd-input-wrapper">
                    <input type="text" name="searchword" class=" bd-bootstrapinput-11 form-control input-sm" placeholder="Search Prime news ghana">
                </div>
                
                <div class="bd-button-wrapper">
                    <input type="submit" class=" bd-button-18 bd-no-margins" value="Search" link-disable="true">
                </div>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-8 .bd-icon-58').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-8').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
	
		        	
		<a class=" bd-logo-3" href="https://www.primenewsghana.com"
 title="ghana news on prime news ghana">
<img class=" bd-imagestyles-11" src="https://www.primenewsghana.com/images/2018/dec/1NEW-PRIME-LOGO.png" alt="Prime News Ghana">
</a>
	
		<h3 class=" bd-textblock-2 hidden-sm hidden-xs bd-content-element">
    Prime News Ghana</h3>
	
		<form id="search-6" role="form" class=" bd-search-6 hidden-md hidden-lg form-inline" name="search" action="/index.php" method="post">
    <div class="bd-container-inner">
        <input type="hidden" name="task" value="search">
        <input type="hidden" name="option" value="com_search">
        <div class="bd-search-wrapper">
            
                <input type="text" name="searchword" class=" bd-bootstrapinput-22 form-control input-sm" placeholder="Search Prime News">
                <a href="#" class="bd-icon-132 bd-icon " link-disable="true"></a>
        </div>
        <script>
            (function (jQuery, $) {
                jQuery('.bd-search-6 .bd-icon-132').on('click', function (e) {
                    e.preventDefault();
                    jQuery('#search-6').submit();
                });
            })(window._$, window._$);
        </script>
    </div>
</form>
    </div>
</div>
	
		<div class=" bd-layoutbox-5 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
                    
        <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="offcanvas" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
                        
                <div class=" bd-menuoverlay-17 bd-menu-overlay"></div>
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-13 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Prime News Ghana</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse width">
            <div class=" bd-horizontalmenu-1 clearfix">
    <div class="bd-container-inner">
        
                
<ul class=" bd-menu-1 nav navbar-left nav-pills"  id="Ghana News Menu">
                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-101 ">
<a title="News in ghana" href="https://www.primenewsghana.com/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-104 ">
<a title="Top ghana news headlines" href="/general-news.html"><span>General News</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-106 ">
<a title="Ghana Political News" href="/politics.html"><span>Politics</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-761 ">
<a class=" local_news_ghana" title="Top ghana news headlines" href="https://www.primenewsghana.com/ghana-news-updates.html"><span>Ghana News Updates</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-188 ">
<a title="Business news" href="/business.html"><span>Business</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-111  current">
<a class="  active" title="Today's World News covering, Africa, Europe, Middle East" href="/world.html"><span>World</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-107 ">
<a title="Ghana Sports news" href="/sports.html"><span>Sports</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-108 ">
<a class=" ghana entertainment news" title="Entertainment news in Ghana and Celebrity news" href="/entertainment.html"><span>Entertainment</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-109 ">
<a title="Lifestyle - Health - Relationships Articles and More" href="/lifestyle.html"><span>Lifestyle</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-103 ">
<a title="Ghana Features and Opinion Articles" href="/features.html"><span>Features </span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-477 ">
<a title="Short Stories on Primenewsghana.com" href="/short-stories.html"><span>Short Stories</span></a></li>                        
        <li class=" bd-menuitem-1 bd-toplevel-item  item-326 ">
<a title="Tech News on Prime" href="/tech.html"><span>Tech</span></a></li>                </ul>        
    </div>
</div>                <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-108"></a>
</div>
            
                </div>
                    </nav>
        
        </div>
</div>
</header>
	
		<div class="bd-containereffect-8 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 bd-page-width  bd-no-margins "  >
    <div class="bd-container-inner">
    
        <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h1 class=" bd-postheader-3"  >
                        <a href="/world/royal-rebranding-what-will-happen-to-stamps-coins-banknotes-and-passports.html">
                Royal rebranding: What will happen to stamps, coins, banknotes and passports?            </a>
            </h1>
	
		<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" "><span><time datetime="2022-09-14T08:21:14+00:00" >Date: 14 September 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" "><span>By primenewsghana</span></span>
</div>
	
		<div class=" bd-posticoncategory-9 hidden-xs bd-no-margins">
    <span class=" "><span>Category: <span class="bd-post-metadata-category-name" itemprop="genre">World</span></span></span>
</div>
	
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-page-width  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-postimage-3 bd-no-margins pull-none">
    
            <img src="/images/2022/sept/14/Queen-Elizabeth-e1663083467263-561x424.jpg" alt="" class=" bd-imagestyles-7" />
            
    </div>
	
		<div class=" bd-customhtml-3 bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
    <div class="bd-container-inner bd-content-element">
        <div class="sharethis-inline-share-buttons st-center st-has-labels  st-inline-share-buttons st-animated" id="st-1"><div class="st-total st-hidden">
  <span class="st-label"></span>
  <span class="st-shares">
    Shares
  </span>
</div><div class="st-btn st-first" data-network="facebook" style="display: inline-block;">
  <img alt="facebook sharing button" src="https://platform-cdn.sharethis.com/img/facebook.svg" draggable="false">
  <span class="st-label">Share</span>
</div><div class="st-btn" data-network="twitter" style="display: inline-block;">
  <img alt="twitter sharing button" src="https://platform-cdn.sharethis.com/img/twitter.svg" draggable="false">
  <span class="st-label">Tweet</span>
</div><div class="st-btn" data-network="email" style="display: inline-block;">
  <img alt="email sharing button" src="https://platform-cdn.sharethis.com/img/email.svg" draggable="false">
  <span class="st-label">Email</span>
</div><div class="st-btn st-last" data-network="sharethis" style="display: inline-block;">
  <img alt="sharethis sharing button" src="https://platform-cdn.sharethis.com/img/sharethis.svg" draggable="false">
  <span class="st-label">Share</span>
</div></div>    </div>
</div>
	
		<div class=" bd-postcontent-3 bd-tagstyles bd-custom-blockquotes bd-custom-image bd-custom-bulletlist bd-custom-orderedlist bd-custom-table bd-bootstrap-tables bd-table-striped bd-table-bordered bd-table-hover bd-table-condensed bd-contentlayout-offset"  >
    <h2>After 70 years on the throne, Queen Elizabeth II had become an intrinsic part of our everyday lives. We’re accustomed to seeing her portrait, profile and coat of arms on letters, in our loose change and on cereal boxes – so what will be different now?</h2>
 
<p><strong>All change</strong></p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>All 29 billion coins in circulation in the UK have the Queen’s head on them. The most recent design dates from 2015, when she was 88 years old. It was the fifth coin portrait created during her reign.</p>
<p>The Royal Mint won’t say how or when it will start issuing coins with King Charles III’s head on them, but it’s likely that the Queen’s coins will remain in circulation for many years, and that the process to replace them will be a gradual one.</p><div class="inread" align="center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="3282824291"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>READ ALSO: <a title="From the Queen's death to her funeral, here's the sequence of royal events to come" href="/world/from-the-queen-s-death-to-her-funeral-here-s-the-sequence-of-royal-events-to-come.html">From the Queen's death to her funeral, here's the sequence of royal events to come</a></p>
<div class=" bd-layoutbox-8 bd-page-width  bd-no-margins clearfix"> </div>
<p><img src="/images/The-Royal-Mint.jpg" width="100%" /><br />Before all British coins were updated for decimalisation in 1971, it was quite normal to find multiple monarchs on your change.</p>
<p>While we don’t know what the King’s coin portrait will look like, a coin issued in 2018 by the Royal Mint to commemorate his 70th birthday gave us a hint. And one thing that seems certain is that he will be shown facing the other way – to the left. Tradition dictates that the direction in which the monarch faces on coins must alternate for each new monarch.</p><div class="inread" align="center">
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Once signed off by the government, new designs will be manufactured at the Royal Mint in Llantrisant, south Wales.</p>
<p><img title="The first banknote to carry a portrait of the Queen was the one pound note in 1960" src="/images/Banknotes.jpg" alt="The first banknote to carry a portrait of the Queen was the one pound note in 1960" width="100%" /></p>
<figure class="wp-block-image size-full">
<figcaption><strong>The first banknote to carry a portrait of the Queen was the one pound note in 1960</strong></figcaption>
</figure>
<p> </p>
<p>The Queen has appeared on all Bank of England notes since 1960 (notes issued by Scottish and Northern Irish banks do not depict the monarch). There are about 4.5 billion individual Bank of England notes worth about £80bn in circulation at the moment and, as with coins, these will be gradually phased out.</p>
<p>All notes and coins will remain legal tender. The Bank of England will give lots of notice if that is to change.</p>
<p><strong>Stamps and postboxes</strong></p>
<p>Since 1967, all stamps issued by the Royal Mail have featured an embossed silhouette of the side profile of Queen Elizabeth II.</p>
<p><img src="/images/King-Charles-4.jpg" width="100%" /></p>
<figure class="wp-block-image size-full">
<figcaption>Six new stamps to honour Prince Charles on his 70th birthday were released in 2018</figcaption>
</figure>
<p>Royal Mail will now stop producing Queen Elizabeth II stamps – although they can still be used on letters and parcels – and will begin the process to create new ones.</p>
<p>The new King has featured on stamps before, but Royal Mail won’t yet say what the new designs with him will look like.</p>
<p>As well as putting the monarch on stamps, the Royal Mail puts royal cyphers on many postboxes.</p>
<p>More than 60% of the UK’s 115,000 postboxes carry the EIIR mark of Queen Elizabeth II – E for Elizabeth and R for Regina, which means queen. In Scotland, they feature the Scottish crown.</p>
<p>READ ALSO: <a title="Charles praises Queen's reign as he is formally confirmed as king" href="/world/charles-praises-queen-s-reign-as-he-is-formally-confirmed-as-king.html">Charles praises Queen's reign as he is formally confirmed as king</a></p>
<p>Outside Scotland, any new postboxes will now feature the King’s cypher – but as the number of new boxes installed is quite low, it could be some time before you spot one of these.</p>
<p><strong>Royal seal of approval</strong></p>
<p>From tomato ketchup to packets of cereal to perfume, chances are you will have seen the Royal Arms alongside the words, “By appointment to Her Majesty the Queen” on some of your groceries or other items in your home. These are products which have been granted a Royal Warrant, meaning that the company who makes them supplies the Royal Households on a regular basis.</p>
<p><img src="/images/Warrant.jpg" width="100%" /></p>
<p>For the last century or so the monarch, their consort and heir have each issued their own Royal Warrants – making them grantors – and there are currently about 900 Royal Warrants held by 800 companies.</p>
<p>When a grantor dies, any Royal Warrants they issued become void and the company has two years to stop using the Royal Arms. (Exceptionally, warrants issued by the Queen Mother stood for five years after her death.)</p>
<p>The warrants Charles has issued as Prince of Wales will continue now that he is King because they go with the household, not the title.</p>
<p>There is an expectation that the new King will now grant his son and heir, Prince William, the ability to issue his own warrants.</p>
<p>Passports still valid</p>
<p>But it’s not just money, stamps and warrants that need updating.</p>
<p>All British passports are issued in the name of Her Majesty and are still valid for travel, but for new passports, the wording on the inside of the front cover will be updated to His Majesty.</p>
<p>Some police forces in England and Wales that still feature the royal cypher of Queen Elizabeth II in the centre of their helmet plates will have to make changes. Barristers and solicitors who have been appointed by the monarch to be Queen’s Counsel will now be known as King’s Counsel with immediate effect.</p>
<p>And finally, the national anthem will have its words changed from “God Save the Queen”.</p>
<p>After Charles is officially proclaimed King in a formal ceremony, a public announcement will be made from the balcony at St James’s Palace, including the call: “God Save the King”.</p>
<p>The national anthem will then be played.</p>
<p>BBC</p></div>
	
		    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
</div>

                    
                     <aside class="bd-sidebararea-4-column bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-4 bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-14 bd-no-margins clearfix" >
            <div class=" bd-block-29 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        

<div class="custom"  >
	<p style="text-align: center;"><span style="font-size: 18pt;">Got something to say about this story? Or have a story to share? Reach out to us: editor@primenewsghana</span></p></div>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        </div>
                
                     <aside class="bd-sidebararea-2-column  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-2 bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-49 clearfix" >
            <div class=" bd-block-42 bd-own-margins default-gray thumb-2x" >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Headlines</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        
<div class="allmode-box allmode-default default-gray thumb-2x">




<div class="allmode-itemsbox">

		<article class="allmode-item allmode-category-id14 allmode-featured">

				<div class="allmode-img"><a href="/general-news/transport-fares-to-increase-by-30-on-september-21.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-0388d5f9b4090b6a56f3b2a120a813c4.jpg" width="120" height="80" title="Transport fares to increase by 30% on September 21" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/transport-fares-to-increase-by-30-on-september-21.html">Transport fares to increase by 30% on September 21</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/looted-coin-worth-1m-returned-to-israel-after-years-long-hunt.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-70c0aff207b57f2a833ab0c0bef1b591.jpg" width="120" height="80" title="Looted coin worth $1m returned to Israel after years-long hunt" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/looted-coin-worth-1m-returned-to-israel-after-years-long-hunt.html">Looted coin worth $1m returned to Israel after years-long hunt</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id13">

				<div class="allmode-img"><a href="/world/who-s-invited-to-the-queen-s-funeral-and-who-s-not.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-2567191abb0f122250ce0c2a3cdb5dc0.jpg" width="120" height="80" title="Who's invited to the Queen's funeral - and who's not?" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/world/who-s-invited-to-the-queen-s-funeral-and-who-s-not.html">Who's invited to the Queen's funeral - and who's not?</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/upsa-gets-new-pro-vice-chancellor.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-d98b8e19d5672c09f396d4e839177936.jpg" width="120" height="80" title="UPSA gets new Pro-Vice-Chancellor" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/upsa-gets-new-pro-vice-chancellor.html">UPSA gets new Pro-Vice-Chancellor</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/nhis-online-registration-on-track-nhia-board-chair.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-7612265e14b218ff41d25dd7c837f42c.jpg" width="120" height="80" title="NHIS online registration on track – NHIA Board Chair" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/nhis-online-registration-on-track-nhia-board-chair.html">NHIS online registration on track – NHIA Board Chair</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id24">

				<div class="allmode-img"><a href="/sports/gfa-unveil-access-bank-as-division-one-league-sponsor.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-c6345165579b9ca23458a76a087d2796.jpg" width="120" height="80" title="GFA unveil Access Bank as Division One League sponsor" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/sports/gfa-unveil-access-bank-as-division-one-league-sponsor.html">GFA unveil Access Bank as Division One League sponsor</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id19">

				<div class="allmode-img"><a href="/entertainment/wode-maya-weds-his-kenyan-lover.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-08afde2d703e401cd1982788d89b199f.jpg" width="120" height="80" title="Wode Maya weds Kenyan lover Trudy" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/entertainment/wode-maya-weds-his-kenyan-lover.html">Wode Maya weds Kenyan lover Trudy</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/eastern-corridor-45km-asikuma-have-road-to-be-completed-in-september-2023.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-b0a5824dcf8f2cd54ca1bf46e85cb32f.jpg" width="120" height="80" title="Eastern Corridor: 45km Asikuma-Have road to be completed in September 2023" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/eastern-corridor-45km-asikuma-have-road-to-be-completed-in-september-2023.html">Eastern Corridor: 45km Asikuma-Have road to be completed in September 2023</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id14">

				<div class="allmode-img"><a href="/general-news/security-guard-jailed-two-years-for-stealing.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-f83bb377b7a28c3d44f26ffe083b0f65.jpg" width="120" height="80" title="Security guard jailed two years for stealing" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/general-news/security-guard-jailed-two-years-for-stealing.html">Security guard jailed two years for stealing</a></h4>
		
		
		
	</article>
		<article class="allmode-item allmode-category-id20">

				<div class="allmode-img"><a href="/business/eoco-sec-caution-public-against-17-unlicensed-investment-entities.html"><img src="/images/raxo_thumbs/amp/tb-w120-h80-crop-int-1fd4c735b08946949b7262cf62243320.jpg" width="120" height="80" title="EOCO, SEC caution public against 17 unlicensed investment entities " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/business/eoco-sec-caution-public-against-17-unlicensed-investment-entities.html">EOCO, SEC caution public against 17 unlicensed investment entities </a></h4>
		
		
		
	</article>
	
</div>
</div>
    </div>
    
</div>
        <div class=" bd-block-42 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>
        	
		    
        <div class=" bd-joomlaposition-61 clearfix" >
            <div class="data-control-id-1629163 bd-block-73 bd-own-margins "  data-block-id="337">
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
<!-- Primenewsghana 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5493363406145616"
     data-ad-slot="9610866910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                    </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-textureoverlay bd-textureoverlay-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles bd-custom-bulletlist bd-custom-orderedlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed" id="footersection" data-section-title="Footer With Links">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-9 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-spacer-2 clearfix"></div>
	
		<div class=" bd-layoutcontainer-17 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-24 
 col-lg-3
 col-sm-3">
    <div class="bd-layoutcolumn-24 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-27 hidden-xs clearfix" >
            <div class=" bd-block-34 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>News Sections</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-176"><a title="Politics in ghana" href="/politics.html"><span>Politics</span></a></li><li class="item-177"><a title="local general news" href="/general-news.html"><span>General News</span></a></li><li class="item-178"><a title="Lifestyle articles" href="/lifestyle.html"><span>Lifestyle</span></a></li><li class="item-179"><a title="Celebrity news in Ghana" href="/entertainment.html"><span>Entertainment</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-23 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-23 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-24 hidden-xs clearfix" >
            <div class=" bd-block-36 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>More News Section</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-304"><a title="African News Headlines" href="/africa.html"><span>Africa</span></a></li><li class="item-180"><a href="/tech.html"><span>Science/Tech</span></a></li><li class="item-181"><a title="Your opinion articles and features" href="/features.html"><span>Opinion</span></a></li><li class="item-182 active"><a title="World and International News" href="/world.html"><span>World News</span></a></li><li class="item-187"><a title="Business and Financial news" href="/business.html"><span>Business News</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-60 
 col-lg-2
 col-sm-3">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-32 hidden-xs clearfix" >
            <div class=" bd-block-161 bd-own-margins " >
        
    <div class=" bd-blockheader bd-tagstyles bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <h4>About Us</h4>
    </div>
    
        
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
        <ul class=""><li class="item-185"><a title="Meet The Team" href="/meet-the-team.html"><span>Meet The Team</span></a></li><li class="item-184"><a href="/about-primenews.html"><span>About PrimeNews</span></a></li><li class="item-183"><a href="/terms-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item-757"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li><li class="item-203"><a href="/search-ghana-news.html"><span>Search Page</span></a></li><li class="item-282"><a title="Prime news ghana sitemap" href="https://www.primenewsghana.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=xml&amp;xslt=1"><span>Sitemap</span></a></li></ul>    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-22 
 col-lg-5
 col-sm-3">
    <div class="bd-layoutcolumn-22 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-10 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		    
        <div class=" bd-joomlaposition-28 bd-no-margins clearfix" >
            <div class=" bd-block-174 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles bd-custom-blockquotes bd-custom-bulletlist bd-bootstrap-tables bd-table-striped bd-table-hover bd-table-condensed">
         &copy; 2016 - 2022. All Rights Reserved - Primenewsghana.com.    </div>
    
</div>
        </div>
            </div>
</div>
    </div>
</section>
</footer>
	
		<div class="bd-containereffect-24 container-effect container ">
</div>
</body>
</html>